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Czy kiedykolwiek miate$ wrazenie, ze Twéj komputer robi to, co mu sie podoba,
kompletnie nie zwracajac uwagi na Twoje starania? Czy zastanawiate$ sie, co zrobic,
aby nie dostawac codziennie setek przesytek e-mail z reklamami tabletek na tysienie
i inne meskie dolegliwosci? Czy nie jestes ciekawy, gdzie tworcy pewnego systemu
operacyjnego ukryli te wszystkie udoskonalenia, o ktérych zapewniali w reklamach?
Czy probowates kiedys zmusi¢ do$¢ popularny pakiet biurowy do dziatania zgodnego
ze swoim przeznaczeniem? Jesli na ktérekolwiek z tych pytan odpowiedziate$
twierdzaco, to ta ksiazka jest wiasnie dla Ciebie.

W ksiazce ,Komputer PC. Jak sobie z nim poradzi¢” znajdziesz sposoby na wszystkie
najbardziej irytujace przypadtosci trapiace komputery PC oraz systemy operacyjne
i najpopularniejsze aplikacje. Dowiesz sig, co zrobi¢, aby na pulpicie i w zasobniku
systemowym nie pojawiaty sie setki kompletnie niepotrzebnych ikon. Nauczysz sie
blokowac reklamy pojawiajace sie w osobnych oknach przegladarki. Przekonasz sie,
ze system operacyjny reklamowany jako wygodny i intuicyjny moze faktycznie okazac
sie wygodny i intuicyjny.

* Rozwiazywanie probleméw z poczta elektroniczng i programami pocztowymi

* Dostosowanie systemu Windows XP do codziennej pracy

* Poprawa efektywnosci korzystania z internetu

* Blokowanie niepotrzebnych funkcji programu pakietu Office

* Tuning Eksploratora Windows

* Rozwiazywanie probleméw ze sprzetem
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Poczta elektroniczna

Jesli, tak jak ja, zyjesz wewnatrz skrzynki pocztowej, oznacza to, ze réwniez
musisz tolerowa¢ wszystkie te ghupoty, jakimi raczy Cie program pocztowy,
z ktérego korzystasz — nalezy do nich ukrywanie zalgcznikéw, aby nastepnie
zamieni¢ je w nieczytelna papke, oraz usuwanie wiadomosci bez pytania. Ozna-
cza to réwniez, ze musisz znosi¢ wszystkie zartobliwe wiadomoéci, taricuszki
szcze$cia i marnujacy Twoj czas spam, ktére zapychajg skrzynke pocztows o kazdej
porze dnia i nocy.

Po pierwsze pokaze Ci, jak radzi¢ sobie z prostymi problemami, jakie pojawiaja
sie podczas obstugi poczty elektronicznej, a ktore czesto irytujg uzytkownikéw.
Nastepnie oméwimy problemy, jakie wystepuja w najbardziej popularnych
programach pocztowych, takich jak Outlook i jego mlodszy brat Outlook
Express, Eudora, AOL, Hotmail i Netscape.

Poniewaz niewiele oséb uzywa kazdego z tych programéw — chyba ze maja
zbyt duzo wolnego czasu — prawdopodobnie pominiesz niektore fragmenty
tego rozdziatu. Strony 20 — 30 omawiaja ogélne problemy z poczta elektro-
niczna, strony 30 — 36 s3 przeznaczone dla uzytkownikéw programéw Outlook
i Outlook Express, strony 37 — 38 s3 przeznaczone dla uzytkownikéw poczty
elektronicznej AOL, strony 39 — 43 to oméwienie probleméw z programem
pocztowym Eudora, a na strony 44 — 48 powinni zajrze¢ uzytkownicy poczty
elektronicznej Hotmail. Pomin fragmenty niedotyczace programu pocztowego,
ktérego uzywasz. Ale jesli nalezysz do oséb, ktére lubig brylowa¢ w towarzy-
stwie, przeczytaj wszystko dokladnie, a by¢ moze uda Ci sie rozwigza¢ proble-
my, z jakimi borykajg sie Twoi znajomi. Ale pamietaj: ludzie, ktérzy mieszkaja
w szklanych domach, nie powinni rzuca¢ kamieniami, a uzytkownicy poczty
Hotmail powinni by¢ ostrozni, jesli chodzi o nabijanie sie z poczty AOL.




Ukrywanie listy odbiorcow

Podstawowe zasady
pocztowej etykiety

Nawet doswiadczonym uzytkownikom poczty
elektronicznej zdarza sie czasem ztamac zasady
etykiety poczty elektronicznej. Oto kilka
wskazowek, ktore pomoga Ci uniknaé
popetnienia pocztowych gaf:
¢ Zachowaj prywatnosc. Nie odpowiadaj
na wiadomosc¢ zaadresowang do catej grupy
0s6b, wysytajac do wszystkich tekst ,swietny
pomyst” lub ,.zgadzam si”. Odpowiedz tylko
nadawcy. Pozostaw niewielki fragment
oryginalnej wiadomosci, aby odbiorca
wiedziat, do czego odnosi sie Twoja uwaga.
¢ Badz ostroiny, gdy dziesiec osob jest na liscie
adresatow wiadomosci, a Ty cheesz przesta¢
nadawcy jakas $wiezo zastyszang plotke.
Pamietaj, aby nie klikna¢ przycisku
Odpowiedz wszystkim.
¢ Unikaj wulgaryzmow. Przeklinanie wyglada
znacznie gorzej w wiadomosci e-mail niz
na zywo, nawet dla takich zatwardziafych
redaktoréw magazynu PC World jak ja.
Staraj sig unika¢ przeklinania, a jesli juz
koniecznie cheesz uzy¢ przeklenstwa, staraj
sie zastapic czesc liter znakami gwiazdki.
Ostre stowa brzmi bardzo zdecydowanie
w wiadomosci e-mail, a wiadomosci stajg sie
przez to wyjatkowo nieprzyjemne i oschte.
¢ Nie popisuj sie swoimi btedami. Poswiec
kilka sekund na sprawdzenie poprawnosci
pisowni wysytanej wiadomosci. Aplikacja
Eudora, ktorej uzywam, jest ustawiona
na automatyczne sprawdzanie pisowni1.
Nie masz wbudowanego stownika? Odwied?
witryne http/snipurl.com/spellcheck
— sprawdzanie pisowni jest darmowe
i Zawiera tezaurus, potrafi rowniez tumaczy¢
na francuski, niemiecki i hiszpariski. Ordonne,
non? Ja, ja, ja!
¢ Gdy odpowiadasz na wiadomos¢ lub
przesylasz ja dalej, warto dopisac jedno
lub dwa stowa przed oryginalnym tematem
wiadomosci, aby adresat mdgt sie
zorientowac, czego wiadomos¢ dotyczy.
Osobiscie uzywam stow: ,Potwierdzenie:”,
,Aktualizacja:” lub ,Naprawde glupie:”.

POWSZECHNE PROBLEMY
Z POCZTA ELEKTRONICZNA

Ukrywanie listy odbiorcow

Problem: Zdarza mi sie, ze otrzymuje wiadomoéci e-mail, ktorych tresé jest krétsza
niz lista adresatéw.

Rozwiazanie: Wysylajac wiadomos¢ e-mail do wiecej niz jednej osoby, ukryj liste
adresatéw, korzystajac z pola UDW (w angielskiej wersji programéw to pole
BCC— z ang. Blind Carbon Copy). Mozesz zaadresowaé wiadomo$¢ do siebie lub
pozostawi¢ pole Do puste (jesli program pocztowy, z ktérego korzystasz, na to
zezwala). Wszystkich adresatéw umie$¢ w polu UDW.

& Aby wyswietli¢ pole UDW w programie Outlook Express, wybierz z menu
Widok->Wszystkie naglowki.

& W programie Outlook wybierz Widok—>Pole UDW .
& W programie Netscape kliknij pole 701 przewin do pola Be.
& Najprosciej jest w wypadku programu Eudora— po prostu wypelnij pole Be.

Wyswietlanie nagtowkow wiadomosci

Problem: M¢j program pocztowy chroni mnie przed wyswietlaniem nagléwkow
e-maili i przewaznie jest mi to na reke. Zwykle chciatbym tylko wiedzie¢, kto
napisal wiadomo$¢, do kogo zostata zaadresowana oraz kiedy zostata wystana,
ale od czasu do czasu musze przejrze¢ nagtéwki wiadomosci, aby zglosi¢ pro-
blem do obstugi technicznej lub zorientowa¢ sie, dlaczego jaka$ wiadomo$¢
wrocita. Jak odszuka¢ nagtéwek w wiadomosci e-mail?

Rozwiazanie: Kazda aplikacja obstugi poczty elektronicznej oferuje inny sposéb
dotarcia do nagléwka wiadomosci. Aby wyswietli¢ informacje zapisang w na-
gléwku, wykonaj odpowiednie kroki w kazdym z programéw:

¢ Outlook Express 5 i 6 — otwérz wiadomo$é, wybierz z menu
Plik>Wiasciwosti i przejdz na zakladke Szczegdly.

& Outlook 2000 i 2002 — otwdrz wiadomo$é e-mail, rozwin menu Widok
i kliknij pozycje Opge. Interesujace Cie dane znajduja si¢ w polu Naglowki
internetowe.

& Netscape Mail — w wersji 6 i 7 programu Netscape otwérz wiadomo$¢
e-mail, rozwin menu Widok i wybierz opcje Zrddlo wiadomosci. W programie
Netscape dziatajacym w oparciu o sie¢ WWW otwo6rz wiadomos¢ i kliknij
ikone zottego trojkata znajdujacy sie w prawej dolnej czesci panelu

Subject/Date/From/To.

' Uwaga ta odnosi si¢ tylko do sprawdzania pisowni w jezyku angielskim — przyp. red.
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Jak zapobiec przepetnianiu sie skrzynki?

¢ Eudora 5— otwérz wiadomo$é¢ e-mail i kliknij przycisk Blah Blah Blah
(nie, nie zartuje) znajdujacy sie na pasku narzedzi wiadomosci. Informacje
z nagltéwka pojawig sie w gérnej czesci wiadomosci.

¢ AOL — tuz nad wiadomoscia odszukaj linie sent from the Internet (Details)
i kliknij (Details). Informacje z nagtéwka pojawia si¢ w oknie dialogowym
Internet Information.

¢ Hotmail — przejdz do sekcji Options, wybierz Mail Display Settings, wybierz
opcje Full i kliknij przycisk OK. Ponownie otwérz wiadomos$¢ e-mail
i powtdrz proces, wybierajac opcje Nowe lub Basic po przejrzeniu nagtéwka.

Jak zapobiec przepetnianiu si¢ skrzynki odbiorczej?

Problem: Otrzymate$ wiadomos¢ od przyjaciela, ze wiadomosci, ktére do Ciebie
wysyla, s3 zwracane. Twoj przyjaciel twierdzi, ze otrzymal informacje, iz skrzynka
odbiorcza adresata jest petna. Cieszysz sie, ze zadzwonil, gdyz w przeciwnym
razie wszystkie przesytane do Ciebie wiadomosci bylyby zwracane do nadawcéw.

Rozwiazanie: To mi sie zdarzalo, gdy znajomi upierali sig, aby przesyta¢ do mnie

wiadomosci z zartobliwymi zalgcznikami. Gdy kto§ przesyta do Ciebie wiado- Wybierz kartg

mos§¢, jest ona kierowana do obstugujacego Twoje konto dostawcy ustug inter- Jesli nie wierzysz w mozliwos¢ czytania
netowych, ktéry przechowuje ja na swoim serwerze pocztowym az do momentu, w myslach, odwied? witryne, ktdra sprawi,
gdy program pocztowy pobierze wiadomosci z serwera. Problem polega na tym, 7e zmienisz zdanie: http//www.mstay.com/free.

ze wiekszo§¢ dostawcéw ustug internetowych ogranicza pojemnosé¢ skrzynki
pocztowej od 5 do 10 MB — gdy zapetnisz przystugujaca Ci przestrzen, serwer
odrzuca kolejne adresowane do Ciebie wiadomosci az do chwili, gdy zwolni sie
przeznaczone dla Ciebie miejsce.

Mo¢j dostawca ustug internetowych, EarthLink, wysyla do mnie wiadomosé
e-mail z ostrzezeniem, gdy moja skrzynka odbiorcza jest prawie pelna. Ale na-
wet jesli Twéj dostawca ustug jest tak uprzejmy, musisz odbiera¢ wiadomosci
regularnie. Musisz si¢ réwniez upewnié, ze konto POP3 jest skonfigurowane
na usuwanie wiadomoéci z serwera po ich pobraniu przez program pocztowy.
Mozesz to zrobi¢ w nastepujgcy sposob:

¢ W programie Outlook Express i Outlook 2000 lub 2002 wybierz z menu
Narzgdzia=>Konta, a nastepnie zaznacz konto, ktére cheesz konfigurowac.
Kliknij przycisk Wiasciwosci i przejdz na zaktadke Zaawansowane.
Jesli zaznaczone jest pole wyboru Pozostaw kopie wiadomosci na serwerze,
to koniecznie zaznacz réwniez pole wyboru Uswr z serwera po uplywie 5 dni
(domyslnie ustawiona ilo$¢ dni) i zmien ilos¢ dni z 5 na 2.

& W programie Eudora wybierz Tools=> Options=> Incoming Mail. Je$li zaznaczone
jest pole wyboru Leave mail on a server, upewnij sie, ze zaznaczone jest
réwniez pole wyboru Delete from server afier 0 days i zmieni warto§¢ 0 na 2.

& W programie Netscape Mail wybierz Edit-> Mail/News Account Settings,
a nastepnie wybierz Server (w wersji 7 Server Settings) dla wybranego konta.
Upewnij sie, ze zaznaczone jest pole wyboru Delete messages on Server when they
are deleted locally. Nastepnie wybierz Copies ¢ Folders (w ustawieniach Server lub
Server Settings) 1 ustaw na listach rozwijalnych odpowiednie foldery lokalne.

Powszechne problemy z pocztj elektroniczng @



Blokowanie spamu

Ukryj swéj adres zwrotny

Jesli otrzymujesz wiadomosci z grup
dyskusyjnych, miej oczy szeroko otwarte

— boty, ktdre zbieraj adresy e-mail dla
spamerow, wykorzystuja tego typu okazje.
Mozesz w swoim adresie umiescic znaki, ktore
adresaci wiadomosci moga z niego samodzielnie
usuna¢, lub mozesz podzieli¢ swoj adres w taki
sposb, ze bedzie on nieczytelny dla programu
zbierajgcego adresy. Na przykiad w programach
pocztowych w polu Odpowiedz do dostepnym
po wybraniu z menu Narzgdzia—> Opje zmien
swoj adres na bassUSUNTOgroups@lycos.com.
Jesli wysytana wiadomos¢ e-mail zawiera podpis,
podziel go w nastepujacy sposob:

bass | nieczytelne
groups | dla

@lycos | narzedzi

.com | automatycznych

Blokowanie spamu

Problem: Jest coraz gorzej, s3 dni, ze otrzymuje réwnie duzo spamu jak normal-
nych wiadomosci.

Rozwiazanie: Nie marnuj czasu na walke ze spamem. Nie powiniene$ nawet za-
wracaé sobie tym glowy. Istniejg dziesigtki narzedzi, ktére pozwalajg zmniejszy¢
ilo$¢ otrzymywanego spamu. Ja polecam opisane ponizej trzy narzedzia, gdyz
sa one w stanie wychwycic i zablokowa¢ 90 — 98 procent otrzymywanego spamu.

MailW asher: Narzedzie do walki ze spamem, ktére ma wszystkie zalety tego ty-
pu narzedzi. Dziala jak zaklecie, jest latwe w instalacji i obstudze i radzi sobie
ze spamem, filtrujac, odsytajac i usuwajgc takie wiadomosci. I chociaz dostep-
na jest wersja MailWasher Pro to wiekszosci ludzi wystarczy wersja bezplatna.

MailWasher przechwytuje wiadomosci przychodzace (tylko programy pocz-
towe z obstugg kont POP3 i AOL), zanim otworzysz program pocztowy. Laczy
sie z serwerem pocztowym podobnie jak robi to program pocztowy, ale pobie-
ra tylko nagléwki wiadomosci oraz kilka pierwszych linii tekstu. W tym mo-
mencie zaczyna sie moja rola: zaznaczam wiadomosci, ktére rozpoznaje jako
spam lub zgadzam si¢ z podejrzeniem programu MailWasher, ze dana wiado-
mo$¢ to spam. Wystarczy jedno klikniecie, a program odsyta wiadomos¢ do
nadawcy, pozorujac blad, ze adresat nie zostal odnaleziony. Dla nadawcy wiado-
mos¢ rzeczywiScie wyglada jak odrzucona przez serwer z powodu braku adresata.

Po kilku dniach stwierdzisz, ze MailWasher jest niezwykle prosty w obstudze.
Bardzo proste okazuje sie dodawanie znajomych do listy przyjaciét oraz §mieci
do listy spamu programu MailWasher. Jesli przez jaki$ czas korzystasz z pro-
gramu, zbierze on wystarczajaco duzo informacji, aby blokowa¢ i odrzuca¢
wiekszo§¢ spamu bez konieczno$ci interwencji ze strony uzytkownika. Kopig
programu mozesz pobra¢ spod adresu Aitp;//helion.pl/ ksiazki/pgak.bim.

iHateSpam: Zaletg programu iHateSpam jest fakt, ze w odréznieniu od progra-
mu MailWasher dziala on wewnatrz programu pocztowego, wiec nie musisz
uruchamia¢ osobnego programu. iHateSpam doklada dodatkowy pasek na-
rzedzi w programach Outlook i Outlook Express i pozwala uzytkownikowi
odrzuca¢ wiadomoséci, zaznacza¢ wiadomosci jako spam i dodawa¢ nadawcow
do listy niechcianych nadawcéw lub przyjaciét.

iHateSpam przypadl mi szczegblnie do gustu, poniewaz rzeczywiscie blokuje
spam z wigkszosci Zrédel. Moja Zona i ja uzywali$my programu iHateSpam
przez nieco ponad miesigc i codziennie odfiltrowywal on okoto 98 procent
otrzymywanego spamu. Nie wiem, jakiego rodzaju algorytmu uzywa ten pro-
gram, ale w miare korzystania z niego wydaje sie by¢ coraz sprytniejszy. Testo-
wa wersja programu, ktéry jest dostepny w cenie 20 dolaréw, znajduje si¢ pod

adresem hipy//belion.pl/ksiazki/pgak.him.

Spamnix: Nie ma watpliwosci, ze uzytkownikom programu Eudora potrzebny
bedzie Spamnix, kosztujaca 30 dolaréw naktadka autorstwa Spamnix Software.
Spamnix analizuje nagléwek i zawarto$¢ kazdej wiadomosci. Jesli uzna, ze wia-
domos¢ nie jest spamem — a okaze sie, ze jednak jest — kliknij przycisk Reect
This Sender i Spamnix zablokuje kolejne wiadomosci od tego nadawcy. Kliknij

Rozdziat 1. Poczta elektroniczna



przycisk Accept i program bedzie w przyszlosci przyjmowal bez zastrzezen
wiadomof$ci przychodzace ze wskazanego adresu. Istnieje réwniez opcja, ktérej
zaznaczenie sprawi, ze program bezkrytycznie bedzie akceptowal wiadomosci
od kazdego z nadawc6w znajdujacych sie w ksiazce adresowej programu Eudora.
Testowa wersje dziatajacg przez 30 dni mozesz pobra¢ spod adresu hutp;//helion.pl/
ksiazki/pejak.him.

Jesli korzystasz z obstugi poczty elektronicznej przy uzyciu przegladarki WWW
(operatorzy takich serwiséw zwykle wyposazaja je w mechanizm filtrowania
spamu), by¢ moze bedziesz musial zaglebi¢ sie¢ w dostepne opcje i wiaczy¢ lub
skonfigurowac filtrowanie:

Hotmail. Z menu Options wybierz Junk Mail Filter i zaznacz poziom filtrowania.
Nastepnie kliknij SafeList i dodaj adresy, spod ktérych wiadomosci majg omija¢
filtr, moga to by¢ na przyklad adresy znajomych lub wspétpracownikéw. Kliknij
Mailing Lists i dodaj grupy dyskusyjne, ktére prenumerujesz, aby nie zostaly od-
rzucone jako §mieci.

Yaboo! Nie ma mozliwoséci skonfigurowania poziomu filtrowania spamu.
Yahoo korzysta z narzedzia SpamGuard, ktére automatycznie filtruje spam.

Leki homeopatyczne na wirusy

Problem: Pomocy! Wyglada na to, ze méj komputer jest zarazony, a ja nie aktu-
alizowatem oprogramowania antywirusowego od wiekéw.

Rozwiazanie: Czas na HouseCall, bezplatny, zawsze aktualny skaner wiruséw
firmy Trend Micro, dostepny pod adresem Attp;//snipurl.com/housecall. Po pobra-
niu niewielkiego narzedzia HouseCall skanuje dysk twardy komputera, odszu-
kujac i usuwajac wirusy.

Aby sie dobrze zabezpieczy¢, uruchom kolejne skanowanie, wykorzystujac
Stingera firmy McAfee. Nie jest to substytut oprogramowania antywirusowe-
go, ale narzedzie do usuwania nawet najnowszych wiruséw. Gdy powstawata
niniejsza ksigzka, Stinger potrafit rozpoznawac i usuwaé tak popularne szkod-
niki jak MSBlast, Fizzer, Lovgate, BackDoor-AQ]J, SQLSlammer, Lirva, Yaha,
Bugbear, Elkern, Funlove, Nimda, Sircam i najbardziej chyba popularny Klez.
Czestotliwo$¢ aktualizacji Stingera przez firme McAfee jest uzalezniona od
czestotliwosci pojawiania sie wiruséw. Stinger jest dostepny pod adresem

hitpy//belion.pl/ ksiazki/ pgjak.him.

Leki homeopatyczne na wirusy

Zwrot do nadawcy

Co zrobi¢, jesli nie aktualizowates swojego
programu antywirusowego i wystates swojemu
szefowi wirusa! Zobacz http2//snipurl.com/ouch.
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Czyszczenie przesylanych dalej wiadomosci

Czyszczenie przesylanych dalej wiadomosci

Problem: Czy przesylane dalej wiadomosci s3 przetadowane dodatkowymi zna-
kami i informacjami: odwracajacymi uwage od tresci znakami >, dodatkowymi
znakami spacji, znakami nowej linii i dziwacznym sposobem zawijania tekstu
(patrz rysunek 1.1)? Gdy otrzymuje takg wiadomos¢, czesto nie zadaje sobie
nawet trudu, aby ja przeczytaé, wiec nie zdziw sie, jesli wiadomosci, ktére Ty
przesylasz dalej, réwniez nie s3 czytane.

Rozwiazanie: Istnieje niezwykle proste rozwigzanie tego problemu, i do tego nie
kosztuje ono ani grosza. Wszystko, co musisz zrobi¢, to wycia¢ i wklei¢ wia-
domo$¢ do programu eCleaner — eleganckiego, darmowego narzedzia — aby
usunac z niej $mieci przed przestaniem jej do kolejnej osoby. Oprécz usuwania
irytujacych znakéw > narzedzie usuwa réwniez kod HTML oraz nagléwki wia-
domodci , a takze porzadkuje zawijanie linii. Aby oczysci¢ wiadomo$¢, skopiuj
i wklej jej zawarto$¢ do okna programu eCleaner i naci$nij klawisz FI. Zaznacz
oczyszczony tekst i wklej go do nowej wiadomosci (patrz rysunek 1.2).

Program eCleaner jest zawsze obecny na pasku szybkiego uruchamiania, dzieki
czemu mam do niego dostep juz po wykonaniu jednego klikniecia. Aby doda¢ go
do paska szybkiego uruchamiania, otwérz katalog programu eCleaner, kliknij
prawym przyciskiem ikone programu i przeciagnij ja na pasek. Pu$¢ prawy przy-
cisk myszy i wybierz opcje Utwdrz skrot tutaj. Program eCleaner mozesz pobraé
spod adresu bip;//snipurl.com/ecleaner.

Z] text.txt - eCleaner v2.02
File Edit Wew Clean Help

DS wlel @er| @sl

;|Elﬂ % text.txt - eCleaner v2.02 ﬂi]
Fle Edt Wiew Cean Help
0= E| & B o|F|T| e

od: Poul Corning [peBglasscoast.com]
Wystano: 14 stycznia 2004 23:25

Temat: Wiersz szoczesdcia

>

» » koficowe egzaminy.

E

> > na gwiat za wezesnie
P

= > Zehy sie zohaczye.
>

= > lub samolot.
£

Ready

Do: "Doug Mallet (Plateca)” < dwlpalteco.com
» > 1. Zeby docenié wartosé jednego roku, zapytaj studenta, krary oblak 1. Zeby docenié wartodé jednego rokuw, zapyta] studenta, ktéry oblai

> > 2. Zeby docenic wartoc miesigca, spytaj matke, ktdre] dzieckn przyszio 2. Zeby docenic wartoSc miesiaca, spytaj matke, ktdrej dziecko przyszio na Swiat za wezesnie
> > 3. Zehy docenic wartosc godziny, zapytaj zakochanych czekajgcych na to,

> > 4. Zeby docenic wartos¢ minuty, zapytaj kogos, kto przegapit autobus

> > 5 Zeby docenic wartosc sekundy, zapytaj kogng, kfo przezyl wypadek =l fedal. =l

od: Poul Corning [pcfglasscoast.com]
Do: "Doug Mallet (Plateco)” < dmlpalteco.conm

Wiersz szozedeia

koficowe egzaminy.

3. Zeby docenic warto&c godziny, zapytaj zakachanych czekajacych na to, 2eby sig zohaczyd
4. Zeby docenic warto&c minuty, zapytaj kogos, kto przegapit autobus lub samalat.
5. Zeby docenic wartos¢ sekundy, zapytaj kogos, kto przezyt wypadek

B. Zeby docenic wartnsc setne] sekundy, zapytaj sportowca, ktory na olimpiadzie zdobyt srebrny

hUt Ready UM

Rysunek 1.1. VWiadomos¢ e-mail, ktéra
moglaby nawet by¢ mita, gdyby nie te wszystkie
znaki dodatkowe

Rysunek 1.2. Wystarczg dwie sekundy

na uruchomienie programu eCleaner i wiadomos¢
jest czysta i elegancka. Niestety, nadal nie jest
Smieszna...

Rozdziat 1. Poczta elektroniczna



Udostepnianie duzych plikow a zataczniki

Problem: Masz fantastyczny film, ktérym chcialbys sie podzieli¢ z kumplem.
Niestety, jego rozmiar przekracza 30 MB i gdy prébujesz zalaczy¢ go do wia-
domosci e-mail, ograniczenia w wielkosci przesylanych plikéw poczta elektro-
niczng u Twojego dostawcy ustug internetowych wchodza Ci w droge.

Rozwiazanie: Daj sobie spokdj z poczty elektroniczna. Jesli czesto wysylasz lub
otrzymujesz duze pliki, skorzystaj ze znaila (htipy//www.znail.com), prawie dar-
mowej witryny WWW pozwalajacej przechowywa¢ i udostepnia¢ pliki% Plik
wystarczy zapisa¢ na witrynie znaila, korzystajac z przegladarki internetowej,
a nastepnie wysta¢ znajomemu wiadomos¢ e-mail zawierajaca hipertacze do zapi-
sanego na witrynie pliku. Przestrzen dyskowa do 5 MB nic nie kosztuje. Jesli chcesz
zapisywac pliki o wiekszych rozmiarach, za dolara rocznie mozesz uzyska¢ 20 MB
przestrzeni dyskowej, natomiast 50 MB to koszt okoto 10 dolaréw na rok.

Witryna znail posiada pewne ograniczenia w zakresie zapisywania plikéw. Jesli ko-
rzystasz z 20 MB przestrzeni, mozesz pobra¢ maksymalnie 40 MB w ciggu dnia
i nie wiecej niz 100 MB tygodniowo. (Aby udostepnia¢ dane, musisz poda¢ swoja
nazwe uzytkownika i hasto osobom, ktére maja mie¢ dostep do zapisanych
przez Ciebie plikow). Jesli korzystasz z tacza modemowego, pobieranie i za-
pisywanie plikéw moze by¢ niezwykle czasochlonne. Dlatego w takiej sytuacji
najlatwiej bedzie nagra¢ plik na dysk CD i osobiécie dostarczy¢ go znajomemu.

Zwrot do nadawcy, adresat nieznany

Problem: Pewien osobnik wysyta mi najgtupsze, wyjatkowo idiotyczne i niesmaczne
dowcipy. Prositem go, aby usunal mnie z listy adresatéw swoich maili, ale bez
powodzenia.

Rozwiazanie: Oto sprytny spos6b pozbycia si¢ takich dowcipnych nadawcéw.
Uzyj narzedzia Bounce Spam Mail, aby odsyla¢ spreparowane wiadomoéci o nie-
odnalezieniu adresata wiadomoéci. Wiadomos§¢ ma wszelkie znamiona auten-
tycznosci (patrz rysunek 1.3) i biedny frajer bedzie myglal, ze Twéj adres jest
nieaktualny. Narzedzie Bounce Spam Mail znajdziesz pod adresem hutpy//helion.pl/
ksiazki/pcjak.him.

| Bounce Spam Mail v.1.8 by Albert Yale aye... g@@
B5M

‘our email |hassgrnps@\ycns com j H
‘our email server; |smtp hetcom.com j Send
Spammer's email: |klnwa@cluh—advantages o j

Spammer's entire original message [ncluding all header information]:

#-Perzona <Compuserve>
Sender, klowe®@club-adyantages.com
Received: from mail club-advantages.com([BE.201.85.238])
by siaagl af.compuserve.com [B.12 981 2. F/SUN-2.7] with SMTPid h
for <71333.1 30 compuserve. com: Sat, 3 May 2003 19:13:53 -0400
Message-1D: <1EB037E0-1BAF-4CH0-8F8F-8C197BB 2161E (@66.201.85.23¢
Fram: "Kathy Love" <klowe@club-advantages, coms
To: 71333130 compuserve.com
Subject: STEVE Your 2 45% Homeloan Quate; LoanlD #342764

< »
Ready for input

Rysunek 1.3. Program Bounce Spam Mail odsyfa bardzo wiarygodne
komunikaty o braku adresata

2W Polsce podobna ustuge udostepnia firma epartner.pl (hitp;//edysk.pl) — przyp. red,

Zwrot do nadawcy, adresat nieznany

Krotko i zwiezle

Jesli nie spedzasz wlasnie wakacji na bezludnej
wyspie, Twj czas jest cenny i nie masz go zbyt
wiele. Jesli wyslesz do mnie duga wiadomos¢,
aja Cie nie znam, to prawdopodobnie jej nie
przeczytam, zwlaszcza jesli zawiera zafgcznik.
Czytam dhugie wiadomosci od znajomych, jesli
mam wiecej czasu (wiadomosci od redaktora
wydawnictwa O'Reilly sa niezwykle ciekawe

i przykuwaja moja uwage do samego konca).
Jesli chcesz, aby Twoja wiadomos¢ zostafa
odczytana — niezaleznie od tego, czy jest

to wiadomos¢ prywatna czy stuzbowa

— postepuj zgodnie z nastepujacymi zasadami:
Krétko. Ogranicz diugos¢ wiadomosci

do maksymalnie trzech akapitow, z ktdrych
kazdy bedzie zawierat nie wiecej niz cztery
zdania. Jesli koniecznie musisz napisaé dtuzsza
wiadomosc, umies¢ przed akapitem krétki opis
mieszczacy sie w jednej linii, na przykfad:
.Termin? Czy go przegapitem?”.

Dziel wiadomosé na akapity. Brzmi podobnie
jak poprzednia rada, prawda? Nie, chodzi o to,
7e niektorzy ludzie wysytaja jeden akapit

o dtugosci catej strony. Podziel dtugie akapity
na trzy lub cztery krétsze. Upewnij sie,

7e nacisnate$ klawisz Enter pomiedzy nimi;
niektdre programy pocztowe, migdzy innymi
AQL, usuwaja podziat na akapity, sklejajac
kolejne akapity w jeden.

Unikaj pstrokatego formatowania,
krzykliwych koloréw i kwiecistego tfa.

Dwa powaody: po pierwsze, to co wyglada fajnie
na Twoim monitorze, moze wygladac paskudnie
na moim; po drugie, dodatkowe kody zwiekszaja
czas pobierania wiadomosci, gdy mdj notebook
probuije sie faczy¢ przez modem.

Powszechne problemy z pocztj elektroniczng
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Nieczytelne zataczniki

Nieczytelne zataczniki

Problem: Zdarza mi sie otrzyma¢ wiadomos¢ e-mail zawierajaca nieczytelny za-
facznik. Po przeskanowaniu zalacznika programem antywirusowym okazuje
sie, ze jest on nieszkodliwy, tyle tylko, Ze jest rowniez nieczytelny.

Rozwiazanie: Zalacznik zostal prawdopodobnie zapisany w formacie Uuencode,
MIME lub BinHex, dzieki czemu jest praktycznie catkowicie nieczytelny dla
jakiegokolwiek programu dostepnego w $wiecie komputeréw klasy PC (patrz
rysunek 1.4). Potrzebny Ci bedzie program PowerDesk firmy V Communica-
tions, dostepny bezplatnie i zastepujacy Eksplorator systemu Windows, wypo-
sazony we wbudowany dekoder (i, jesli kiedykolwiek mozesz go potrzebowac,
réwniez koder) dla plikéw typu UU, XX, MIME base64 i BinHex (patrz rysu-
nek 1.5). Jest to réwniez fantastyczne narzedzie zarzadzania plikami. Program
PowerDesk jest dostepny na witrynie magazynu PC World pod adresem hipy/
snipurl.com/ powerdesk.

> 4 B X | &

- . .
Deista | Sendfece | Addvemes  Fnd

L0 T Fom Subject
(ST Creck Eerse grmat pox

Files to decode:

Decode Files (Email or News Attachments)

Save in Folder:

() Sheve Bass Frnd Home -‘rTA[ﬂroL-iuL:.d':‘A.-'ImIﬂ-l:;\:.:’lwﬁ Rae | Method I |E:\images j ;%EJ
v ok e-mail - binhered bmp UERN... - -

v b = [} Pulpi »
e s | _J Maj komputer

+ j} Stacia dyskietel

[=|- g Spstem [C:)
#-C3) Dacuments

1) images

|C5) Program File

Frograms

1) WINDOWS

15 WU Temp

2.2 Wil NANE ) A

Ok | Cancel

Rysunek 1.4. Sprobuj obejrzec obraz w programie Outlook Express. Bez szans, co! Rysunek 1.5. Jeden z najprostszych sposobow odezytywania wiadomosci MIME

to rozkodowanie jej za pomocg programu PowerDesk konwertujacego pliki UU, SS,
MIME base 64 i BinHex

Wytacz potwierdzanie przeczytania wiadomosci

Problem: Niektore osoby dotgczaja do swojej wiadomosci zadanie potwierdzenia
odczytania wiadomosci. Czy sadzg, ze w przeciwnym razie jej nie odczytam?

Rozwiazanie: Rozwazam problem na ich korzys¢, zaktadajac, ze nie wiedza, iz zada-
nie potwierdzenia przeczytania wiadomosci to naruszenie etykiety poczty elek-
tronicznej. Odrzucam takie zadanie i informuje nadawce, jak wylaczy¢ te funkcje:

& W programie Eudora, kliknij przycisk Return Recipt znajdujacy sie na pasku
narzedzi.

Rozdziat 1. Poczta elektroniczna



& W programie Outlook wybierz z menu Narzgdzia=>Opge i przejdz na zaktadke
Preferenge. Kliknij przycisk Opge e-mail, a nastepnie przycisk Opge sledzenia.
Upewnij sig, ze usuniete jest zaznaczenie pola wyboru Potwierdzenie odczytu.
Jesli korzystasz z programu Outlook Express w wersji 6, wybierz z menu
Narzgdzia=>Opge i przejdz na zaktadke Potwierdzenia. Upewnij sig, ze usunigte
jest zaznaczenie pola wyboru Zgdaj potwierdzenia przeczytania dla wszystkich
wysylanych wiadomosci znajdujacego sie w sekcji Zgdanie potwierdzens przeczytania.
Jesli chcesz zachowa¢ informacje o przeczytaniu wiadomosci tylko dla
siebie, zaznacz pole wyboru Nigdy nie wysylaj odpowiedzi w programie Outlook
i Nigdy nie wysylaj potwierdzenia przeczytania w programie Outlook Express.

A jesli wiadomos¢, ktdra przesylasz, jest niezwykle wazna, to zastanéw sie nad
uzyciem takiej zdobyczy techniki jak telefon.

Dot3czanie obrazow do wiadomosci e-mail

Problem: Niektore wiadomosci, ktdre otrzymuje, zawierajg wewnatrz obrazy, co
jest niezwykle wygodne, poniewaz nie musze klika¢ dodatkowych ikon i trzymac
kciukéw, ze plik otworzy si¢ we wlasciwej aplikacji. Ale dotaczanie obrazéw do
wiadomoéci musi by¢ najpilniej strzezona tajemnicag w $wiecie informatykdw,
gdyz wiekszos¢ ludzi nie ma po prostu pojecia, jak to zrobié.

Rozwiazanie: Uwielbiam zdradza¢ tajemnice. Tworzenie dolgczonych obrazéw
— zwanych czasem obrazami wstawionymi (z ang. #ine images) — nie jest wcale
trudne. Oczywiscie, jesli program obstugi poczty adresata nie obstuguje wia-
domosci zwierajacych kod HTML, to masz pecha i bedziesz musiat przesta¢
obrazy w standardowy sposéb, dolfaczajgc je po prostu do wiadomosci. Jesli
prowadzisz korespondencje¢ z purytanami preferujacymi wiadomosci wylacznie
tekstowe, moga oni uzna¢ Twoje dolgczone obrazy za irytujgce. W przeciwnym
razie nic nie stoi na przeszkodzie, aby$ zalgczal obrazy do swoich maili.

¢ W programie Outlook 2000 i 2002 utwérz nowa wiadomo$¢ i wstaw obraz,
korzystajac z opcji Wstaw->Obraz. Wybierz typ obrazu, ktéry cheesz wstawic.

& W programie Outlook Express sformatuj wiadomo$¢ tak, aby zostata
wystana w postaci kodu HTML, wybierajac z menu wiadomosci Formai—>
HTML. Wybierz z menu Witaw->Obraz i wskaz obraz, ktéry ma zostaé
umieszczony wewnatrz wiadomosci, a nastepnie kliknij przycisk OK.

¢ W programie Eudora utwérz nowa wiadomos¢, umies¢ kursor w miejscu,
wktérym chcesz wstawi¢ obraz, a nastepnie kliknij przycisk Insert Object
znajdujacy si¢ na pasku narzedzi Formatting (ostatni z prawej strony) i wybierz
opcje Picture. Alternatywnym sposobem jest wybranie z menu Edit-> Insert>
Picture. Jesli opcja Insert=> Picture jest nieaktywna, oznacza to, ze program
Eudora jest ustawiony tylko na obstuge wiadomosci w formacie zwyktego
tekstu. Mozesz to zmieni¢, wybierajac z menu Tools=>Options—> Styled Text
i klikajac Send both plain and styled. Mozesz réwniez od razu zaznaczy¢ opcje
Show formatting toolbar, co pozwoli Ci korzysta¢ z przycisku lnsert Object.

& W programie Netscape utwérz nowg wiadomos¢ i wybierz z menu opcje
Insert=>Image.

¢ W programie AOL kliknij ikong¢ przedstawiajaca aparacik umieszczong
ponad wiadomoscia e-mail, wskaz obraz, ktéry cheesz wstawi¢, i kliknij
przycisk Open. Nastepnie zdefiniuj rozmiar wstawianego obrazu.

Dofaczanie obrazéw do wiadomosci e-mail

FYI znaczy
»»hie odpowiadaj”

Niektorzy ludzie uwazajg, ze powinni
odpowiadac na absolutnie kazda wiadomos¢,
ktorg otrzymuig, nawet jesli jest to tylko
hipertacze lub wiadomos¢ FY/ (skrot z ang. For
Your Information — do wiadomosci). Dobrym
zwyczajem bedzie umieszczenie na koficu
wiadomosci e-mail informacji , Ta wiadomos¢
jest tylko ciekawostka i nie musisz czuc sie
zobowiazany, aby na nig odpowiedzie¢”.
Drigki temu ludzie nie bedg czuc presjj,

aby koniecznie co$ do Ciebie odpisac,

jak na przyklad ,Dzieki” lub ,Zgadzam sie”.
Jest to szczegélnie wazne podczas
korespondowania wewnatrz grupy dyskusyjnej.

Powszechne problemy z pocztj elektroniczng



Bledne hipertacza. Jak je naprawic!

Definiowanie podpisu

Mozesz w prosty sposéb zmusi¢ swoj program
pocztowy, aby na koricu kazdej tworzonej
wiadomosci dotaczat krétki podpis. Podpis

to wazna czes¢ wiadomosci, poniewaz dzieki
temu adresat wie, kto wysfat wiadomos¢ i jak
telefonicznie skontaktowac sig z nadawca.
Elegancki podpis jest krdtki i na temat

— nie dhuzszy niz cztery, piec linijek — i zawiera
adres e-mail nadawcy, jego numer telefonu

i adres. Niezaleznie od tego jak dowcipny,
madry czy wainy wydaje Ci sie Twoj ulubiony
cytat, nie umieszczaj go W tym miejscu, bedzie
tylko niepotrzebnie zajmowat miejsce.

Btedne hiperiacza. Jak je naprawié?

Problem: Otrzymate$ od kumpla wiadomo$¢ zawierajaca tacze do $wietnej witry-
ny. Klikasz je, otwiera si¢ przegladarka i pojawia si¢ komunikat o wystapieniu
bledu — przykro mi kolego, ale ta witryna nie istnieje — chociaz wiesz na pewno,
ze gdzie$ tam jest.

Rozwiazanie: Uszkodzone hiperlacza w wiadomosciach e-mail — w ktérych znaki
spacji oraz inne zbedne znaki zostaly umieszczone wewnatrz adresu URL —
doprowadzaja mnie do szaleristwa. Jedno z narzedzi, ktére na stale gosci w moim
komputerze, to UrlRun, narzedzie catkowicie bezplatne.

Pobierz i wypakuj UrlRun, a nastepnie umies¢ ikong narzedzia na pasku szyb-
kiego uruchamiania. W dowolnym programie pocztowym zaznacz adres URL
i skopiuj go do schowka. Uruchom program UrlRun, a narzedzie usunie nad-
miarowe znaki spacji oraz inne $émieci, po czym umiesci poprawiony adres URL
w polu adresu okna przegladarki Internet Explorer. Jesli przegladarka nie jest
uruchomiona, to program wywota domyslng przegladarke i uruchomi strone
znajdujacg si¢ pod podanym adresem URL. Uzytkownicy programu Outlook
moga korzysta¢ z darmowej naktadki przeznaczonej dla tego programu. Obydwa
wspomniane narzedzia sg dostepne pod adresem Aitp;y//belion.pl/ksiazki/pgak.him.

Odpowiedzi bez oryginatu wiadomosci

Problem: Czy nalezysz do oséb, ktére odpowiadajac na wiadomosé, zataczajg cala
tre$¢ otrzymanej wiadomosci? Jesli tak, to daj sobie z tym spokéj. Takie dziatanie
utrudnia zycie osobom korzystajacym z tacza o malej przepustowosci lub po-
faczenia modemowego, a dodatkowo zmniejsza czytelno§¢ wiadomosci.

Rozwiazanie: fatwo unikna¢ takiego zachowania. Domyslnie wiekszo$¢ progra-
méw obstugi poczty elektronicznej dotacza oryginat wiadomosci do odpowiedzi,
ale mozesz zmieni¢ to domy$lne ustawienie postepujac zgodnie z nastepujg-
cymi instrukcjami:

¢ Aby zmieni¢ to ustawienie w programie Outlook 2000 lub 2002, wybierz
z menu Narzgdzia=>Opge i na zakladce Preferengie kliknij przycisk Opge e-mail.
Rozwin liste Przy odpowiadaniu na wiadomos¢ i wybierz opcje Nie dolgczaj
oryginalne wiadomosci.

& W programie Outlook Express wybierz z menu Narzgdzia—>Opge i przejdz
na zakltadke Wysylanie. Usuni zaznaczenie opcji Dolgcz wiadomosé w odpowiedzi.

& Korzystasz z programu Netscape? Wybierz z menu Edit=> Preferences,
dwukrotnie kliknij Mail and Newsgroups, z listy wybierz Message Composition,
usun zaznaczenie opcji Automatically quote the original message when replying
i kliknij przycisk OK.

& Program Eudora jest wyposazony w bardziej eleganckie rozwigzanie:
po prostu zaznacz tekst, kt6ry chcialby$ umiesci¢ w odpowiedzi, i kliknij
przycisk Reply. Zaznaczony tekst — i nic wigcej — zostanie automatycznie
dotaczony do odpowiedzi. (Jesli nie zaznaczysz zadnego fragmentu tekstu,
cala oryginalna wiadomo$¢ zostanie dotaczona do odpowiedzi).

Rozdziat 1. Poczta elektroniczna




Nawet jesli wolisz, aby domyslnie caly tekst oryginalnej wiadomosci byt dotg-
czany do odpowiedzi, mozesz cze$¢ tego tekstu usuna¢, piszac odpowiedz. Pra-
wie w kazdym programie pocztowym naci$niecie kombinacji klawiszy Cir+A
powoduje zaznaczenie calego tekstu. Teraz wystarczy zacza¢ pisaé tres¢ odpowie-
dzi, a oryginalna wiadomos$¢ zniknie jak za dotknieciem czarodziejskiej rozdzki.

Domysine adresowanie wiadomosci

Problem: Wysylam wiele wiadomosci do tej samej osoby — do mojej mamy.
Niestety, zaden z programéw pocztowych nie pozwala mi umieszczaé tego ad-
resu domyslnie w nowo tworzonej wiadomosci.

Rozwiazanie: Na pulpicie systemu Windows utworz skrét. Kliknij prawym przy-
ciskiem myszy w wolnej przestrzeni na pulpicie i wybierz opcje Nowy skrdt. W polu
lokalizacji elementu docelowego wpisz mailto:bassgroups@lycos.com (oczywiscie
za poleceniem mailto: umie$¢ adres swojego adresata). Kliknij przycisk Daleg
i nadaj swojemu skrétowi nazwe, na przyktad E-mail do Mamy. Dwukrotnie
kliknij ikone skrétu, a pojawi sie nowa wiadomo$¢ automatycznie zaadreso-
wana do wskazanej osoby. Dla jeszcze wiekszej wygody mozesz umiesci¢ skrot
na pasku szybkiego uruchamiania.

Kopie wysylanych wiadomosci

Problem: Staram si¢ zachowa¢ kopie wystanych wiadomosci e-mail, ktére s3 napraw-
de wazne — na przyklad informacji, ze wystalem méj artykut do magazynu PC
World w terminie. Problemem jest fakt, Ze nie zawsze pamietam, aby to zrobi¢,
i czasem siedze zly, prébujac sobie przypomnieé, co doktadnie napisatem.

Rozwiazanie: Zdefiniowalem ustawienia programu pocztowego w taki sposéb,
aby zachowywal w osobnej skrzynce kopie wszystkich wysytanych wiadomosci.
Raz w tygodniu przeglagdam i usuwam wiadomosci, aby zwolni¢ miejsce na dysku.
Oto w jaki spos6b mozesz to robi¢ w réznych programach obstugi poczty:

& W programie Eudora wybierz Tooks->Options-> Sending Mail i zaznacz pole
wyboru Keep Copies.

& W programie Outlook Express wybierz Narzedzia->Opge, przejdz na zaktadke
Whsytane i zaznacz opcje Zapisz kopie wysylanych wiadomosci w folderze Elementy
wystane "

& W programie Outlook wybierz z menu Narzgdzia—> Opge=> Preferenge, kliknij
przycisk Opge e-mail i zaznacz pole wyboru Zapisz kopig wiadomosci w folderze
Elementy wystane

¢ W programie Netscape Mail przejdz do obszaru Copies ¢ Folders konta
pocztowego, wybierajac Edit->Mail & Newsgronps Acconnt Settings (Mail/News
Account Settings w wersji 6), a nastepnie zaznacz pole wyboru Place a copy in
i wybierz z listy rozwijanej lokalizacje, w kt6rej maja by¢ zapisywane kopie
wystanych wiadomosci.

Kopie wysytanych wiadomosci

Atomowa zabawa

Od Drogi Mlecznej po Twaoje podwarko.
Przekonasz sie, ze program ,Powers of Ten”
oferuje zajmujacy sposob widzenia
wszechswiata, poczawszy od bardzo duzych
(galaktyki) po bardzo mate (kwarki) jego
elementy. (Ostrzezenie: jesli korzystasz

7 pofgczenia modemowego, zatadowanie

i uruchomienie witryny moze zajac nawet kilka
minut). Odwied? http//snipurl.com/power.
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Krotsze adresy URL

Krdtsze adresy URL

Problem: Niektore adresy URL, ktére chee przesta¢ do znajomych lub wspétpra-
cownikéw, sa naprawde dlugie. Jak moge unikna¢ wysytania mierzacych kilo-
metr adreséw URL?

Rozwiazanie: Poniewaz jestem $wietnym facetem, to wysylajac wiadomos¢ e-mail
staram si¢ dba¢ o potrzeby innych i korzystam z ustug witryny SnipURL.com,
darmowego narzedzia, ktére skraca dhugie adresy URL do adreséw nieprzekra-
czajacych 13 znakéw. Wystarczy ze dodasz tak przyciety adres URL do wiado-
mosci, a jej adresat, klikajgc adres, jest w ptynny sposéb przekierowywany pod
dlugi adres.

Korzystanie z witryny SnipURL nie zajmuje duzo czasu. Dodaj ikone witryny
SnipURL do paska narzedzi swojej przegladarki internetowej (odwiedz witryne
i przeciagnij tacze ,,Snip This ” do przegladarki IE, Netscape lub Opera). Gdy
odwiedzam witryne, ktérej adres URL jest bardzo dtugi, jednym kliknieciem
ikony SnipURL otwieram okno przegladarki, umieszczam krétki adres URL
w schowku, a okno jest automatycznie zamykane. Teraz moge juz wklei¢ skréco-
ny adres URL w wiadomosci e-mail. Witryna SnipURL jest dostepna pod adre-
sem Jitpy//www.snipurl.com.
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Wytaczanie okienka podgladu

Problem: Okienko podgladu programu Outlook Express jest nie tylko bezuzy-
teczne, ale jest réwniez niebezpieczne. Domy$lnie powoduje zaznaczenie kazdej
wiadomodci jako przeczytanej, jesli jest ona wyswietlana w okienku podgladu
przez dluzej niz 5 sekund, co powoduje, ze mozesz niechcacy przegapi¢ wazne
wiadomofdci (zakladajac, ze juz je przeczytales). Co gorsze, niektére wiadomo-
$ci — szczegdlnie spam — zawieraja skrypty, ktére sg uruchamiane podczas
czytania wiadomosci. Na przyklad, jesli kursorem wskazesz wiadomos¢, ktéra
jest pornograficznym spamem, moze zosta¢ zaladowana strona zawierajaca
tresci wulgarne i nieprzyzwoite.

Rozwiazanie: Zacznij od zamkniecia okienka podgladu. Uruchom program
Outlook Express i wybierz z menu Widok->Uklad. W oknie dialogowym Wia-
Sciwosci: Uklad okna usuni zaznaczenie pola Pokaz okienko podglgdu. Kliknij przy-
cisk OK, aby zamkna¢ okno dialogowe. W programie Outlook wybierz z menu
Widok=> Autopodglad, aby wlaczy¢ lub wylaczy¢ panel podgladu.

Teraz powiniene$ wymusi¢, aby program Outlook Express nie zaznaczal wia-
domosci jako przeczytanych, gdy zostang podswietlone przez zaznaczenie kur-
sorem. Wybierz z menu Narzgdzia->Opge i przejdz na zakladke Czyanie. Usun
zaznaczenie pola wyboru Oznacz wiadomosé jako przeczytang po wyswietlaniu jej przez
5 sekund i kliknij przycisk OK. W programie Outlook wybierz z menu Narzedzia>
Opge przejdz na zakladke Inne, kliknij przycisk Okienko odezytu i zaznacz pole
wyboru Oznacz elementy jako przeczytane po wyswietlenin w okienku odezytu.
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Przemeblowanie w programie Outlook Express

Problem: Najbardziej przeszkadza mi fakt, ze domyslny wyglad okna programu
Outlook Express nie ma logicznego uzasadnienia. Na przyktad otwieranie okien-
ka Kontakty podczas pierwszego uruchomienia programu Outlook Express jest
bezsensowne. A do tego te ogromne ikony na pasku narzedzi to po prostu
marnotrawstwo miejsca na pulpicie. I dlaczego Outlook Express nie otwiera
domyslnie Skrzynki odbiorczej? Glupota, po prostu glupota.

Rozwiazanie: Zacznij od wybrania z menu opcji Widok>Uklad. Aby pozby¢ si¢
okienka Kontakty, usuni zaznaczenie pola wyboru Kontakty i kliknij przycisk Za-
stosuj. Nastepnie mozesz zmniejszy¢ rozmiar paska narzedzi, klikajac w oknie
Wiasciwosci: uklad okna przycisk Dostosuj pasek narzedzi. Pojawi si¢ okno dialogowe
Dostosowywanie paska narzedzi zawierajace dwie listy przewijane zawierajgce ikony
dostepne do umieszczenia na pasku narzedzi oraz te, ktére juz si¢ na nim
znajdujg. Z listy rozwijanej Opge teksiu wybierz opcje Selektywny tekst po prawe stronie
lub Brak etykiet tekstowych w zaleznosci od tego, jak dobrze znasz ikony znajdujgce
sie na pasku narzedzi programu Outlook Express. Z listy Opge ikon wybierz opcje
Made ikony.

Okno Dostosuj pasek narzgdzi pozwala réwniez zmodyfikowa¢ ikony znajdujace
si¢ na pasku narzedzi, na przyktad doda¢ ikony Drukuj lub Odpowiedz. Na liscie
po lewej stronie zaznacz ikony, ktére chcesz doda¢ do paska narzedzi, i kliknij
przycisk Dodaj. Gdy zakoniczysz modyfikowanie ustawieti paska narzedzi, kliknij
przycisk Zamknij, a nastepnie kliknij przycisk OK, aby zamkna¢ okno Wasciwosti:
uklad okna.

W ostatnim kroku ustaw uruchamianie programu Outlook Express z aktywnym
folderem Skrzynka odbiorcza. W tym celu wybierz opcje Narzgdzia=>Opge i przejdz
na zakladke Ogdlne. Zaznacz pole wyboru Podczas uruchamiania przeidz do mojego
Jolderu ,,Skrzynka odbiorcza” i kliknij przycisk OK. Teraz juz program Outlook jest
gotowy do pracy zgodnie z Twoimi oczekiwaniami.

Wyboér widoku

Problem: Nie mam nic przeciwko przechowywaniu wszystkich wiadomosci w pro-
gramie Outlook Express, ale nie mam ochoty przez caly czas ich oglagda¢. Czasem
chcialbym réwniez oglada¢ korespondencje pogrupowang tematycznie. Czy
jest taka mozliwosé?

Rozwiazanie: Wybierz z menu Widok->Widok biezgcy, pojawi sie lista zawierajaca
rézne definicje pokazywania wiadomosci. Wybierz opcje Ukry przeczytane wia-
domosci, aby pokazywane byly tylko nowe wiadomosci. Wybierz opcje Grupuj
wiadomosci wedlug konwersagi, aby zobaczy¢ wiadomosci uporzadkowane wedtug
wiadomosci gtéwnych wraz z dofaczonymi do nich odpowiedziami, w taki
spos6b jak jest to prezentowane na forach lub grupach dyskusyjnych. A jesli
chcesz naprawde poszale¢, wybierz opcje Dostosuj widok biezgcy i utworz wlasne
reguly wyswietlania lub ukrywania wiadomoséci.

Wybér widoku

Labirynt Minotaura

Uzywasz na co dzien komputera, wiec jestes
przyzwyczajony do szalonych wyzwan.

Oto jedno z nich. Podobnie jak w przypadku
zwigzku z firmg Microsoft kazdy krok bedzie Cie
zblizat do wyjscia z labiryntu, ale po pigtach
bedzie Ci deptat Minotaur, ktéry bedzie
wykonywat za kazdym razem dwa kroki.

Zajrzyj pod adres http/snipurl.com/minotaur.
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Korzystanie z folderow

Przenoszenie wiadomosci
do podfolderow

Utworzytem foldery, aby wprowadzi¢ porzadek
w mojej skrzynce odbiorczej. Teraz foldery s3
rozdete nowymi wiadomosciami, a ja nadal nie
moge niczego znalez¢. Dlatego wewnatrz
kazdego folderu utworzytem podfoldery.

Ale niestety, przy uruchamianiu programu
Outlook Express wszystkie foldery w widoku s3
2winiete, wiec jesli chee przeciagna¢ wiadomos¢
ze skrzynki odbiorczej do podfolderu, musze
rozwina¢ widok, klikajac ikone plusa znajdujaca
sie obok nazwy folderu gtownego. Oczywiscie
zawsze u$wiadamiam to sobie juz po zaznaczeniu
wiadomosci, ktore chee przeniesc.

Odkrytem prosta sztuczke. Gdy przeciagne
wiadomos¢ nad folder gtowny i pzytrzymam
wisniety przycisk myszy przez trzy sekundy,
folder automatycznie zostanie rozwiniety,
ujawniajac znajdujace sie wewnatrz podfoldery.
VWV tym momencie moge umiescic wiadomos¢
w interestjacym mnie podfolderze. W tym
jedynym przypadku Microsoft wykonat dobra
robote. (Ta sama sztuczka dziafa na folderach
w Eksploratorze Windows).

Korzystanie z folderow

Problem: Im wiecej wiadomosci znajduje sie w skrzynce pocztowej, tym wolniej
wezytuje sie do pamieci program Outlook Express. Najprostszym rozwiazaniem
jest oczywiScie usuniecie wiadomosci, dzieki czemu plik #box.dbx programu
Outlook Express stanie si¢ znacznie mniejszy, a program bedzie si¢ uruchamiat
zdecydowanie szybciej. Ale co zrobié, jesli s3 to wazne wiadomosci, do ktérych
bedziesz sie musial odwota¢ w przysztosci?

Rozwiazanie: Korzystaj z folderéw do przechowywania wiadomosci, ktére sa
zbyt wazne, aby je usung¢, ale nie s3 na tyle wazne, aby warto je bylo przez caly
czas mie¢ przed nosem. Tworzenie folderéw jest dziecinnie proste: wybierz
z menu Plik=> Nowy-> Folder. W oknie Tworzenie folderu wskaz lokalizacje nowego
folderu (najprawdopodobniej znajdzie si¢ on w katalogu Foldery lokalne), wpisz
jego nazwe i kliknij przycisk OK. Teraz mozesz juz umieszczaé wiadomosci
w tym folderze, aby mie¢ do nich dostep w razie potrzeby.

W programie Outlook Express mozesz réwniez utworzy¢ reguly, ktére beda
umieszczaé poczte przychodzacy bezposrednio we wskazanych folderach, bez
za$miecania skrzynki odbiorczej. Wybierz z menu Narzgdzia-> Reguly wiadomosci>
Poczia. Jesli masz juz zdefiniowane reguly, pojawi sie okno dialogowe Reguly
wiadomosci. Przejdz na zaktadke Reguly poczty i kliknij przycisk Nowa. Jesli jest to
pierwsza reguta w programie Outlook Express, automatycznie zostanie wyswie-
tlone okno Nowa reguta pocziy.

W oknie Nowa regula poczty definiujesz warunki (kiedy reguta ma zosta¢ uzyta)
oraz akcje (jakie zadanie reguta ma wykonac) dla reguty. Wybierz warunek,
powiedzmy Kiedy w polu Od znajdujq sig osoby, oraz akcje, na przyklad Przenies jg do
Jfolderu. W polu Opis reguly zauwazysz, ze stowa ,,znajduja sie osoby” s3 podkre-
$lone. Kliknij to tgcze i wybierz adresy e-mail oséb, od ktérych wiadomosci
maja by¢ przenoszone do folderu (mozesz je wpisa¢ recznie lub wybra¢ z Ksigzki
adresowe)). Kliknij przycisk Dodaj, a nastepnie kliknij przycisk OK, aby powrdcié¢
do okna dialogowego Nowa reguta poczty.

Teraz kliknij tacze foldern podkreslone w polu Opis reguly, a pojawi sie lista folderéw
dostepnych w programie. Wybierz folder, do ktérego maja by¢ przenoszone
wiadomosci. Mozesz réwniez utworzy¢ nowy folder, klikajac przycisk Nowy

folder. Kliknij OK.

Zostala juz tylko jedna rzecz do zrobienia — wprowadz nazwe reguly w ostat-
nim polu okna. Po zakonczeniu wprowadzania zmian dwukrotnie kliknij
przycisk OK. Teraz wiadomosci przychodzace od wskazanej osoby beda auto-
matycznie przenoszone do wskazanego folderu, dzieki czemu skrzynka odbior-
cza zostanie odciazona.

Jeden komputer — wiele kont pocztowych

Problem: Chcesz wiedzie¢, jak zniszczy¢ udany zwigzek? Korzystaj z programu
Outlook Express na spétke ze swoja druga potowa. Oczywiscie kazde z Was
moze zatozy¢ wlasnego uzytkownika, ale to nic nie pomoze. Ktére konto ma
by¢ kontem gléwnym? Jak unikng¢ omytkowego pobrania wiadomosci partnera,
gdyz on (lub ona) ustawil automatyczne pobieranie wiadomosci przy urucha-
mianiu programu?
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Rozwiazanie: Jesli jeszcze tego nie zrobiles, zaléz osobne konto, aby Wasze wspolne
wiadomosci nie tloczyly sie w jednej skrzynce odbiorczej. Wybierz z menu
Plik>Tozsamosci-> Dodaj nowg tozsamosé. Wpisz nazwe uzytkownika, a program
zapyta, czy chcesz przelaczy¢ si¢ na nowa tozsamos¢ (cheesz, wiec kliknij przy-
cisk Tak) i jedli jestes podlaczony do sieci, zostaniesz poproszony o potwierdzenie,
czy nadal chcesz by¢ podlgczony (pewnie, a dlaczego nie?). Nastepnie musisz
odpowiedzie¢ na kilka osobistych pytan zadawanych przez Kreator polgczenia, na
przyktad okresli¢, czy konto jest tworzone od nowa czy juz istnieje, podac nazwy
serweréw pocztowych, nazwe uzytkownika i hasto oraz zdecydowa¢, czy cheesz
importowa¢ liste kontaktéw.

Zakoniczyles tworzy¢ nowa tozsamoéé. Co teraz? Wybierz z menu Plik>Tozsa-
mosci 1 tym razem wybierz opcje Zarzgdzaj tozsamosciami. Zaznacz pole wyboru
Uzyj tef tozsamosci podczas wrnchamiania programu, rozwin znajdujaca sie ponizej liste
(powinna zawiera¢ co najmniej dwie tozsamosci — Twoja i Twojego partnera)
i wybierz swoja nowa tozsamo$¢. Kliknij przycisk Zamknij.

Czekaj, jeszcze nie skoficzyles. Jesli chcesz mie¢ pewnosé, ze Twdj partner omyl-
kowo nie pobierze Twoich wiadomosci (lub odwrotnie) podczas uruchamiania
programu, przejdz do menu Narzgdzia—>Opge i na zaktadce Qgdlne usun zazna-
czenie pola wyboru Wyslij i odbierz wiadomosci przy wruchamianiu. No i zastanéw
sig, czy to nie prostsze niz odwiedziny w poradni?

Jedno konto pocztowe na wielu komputerach

Problem: Korzystasz z komputera w pracy i w domu i chcesz odczytywaé wia-
domosci e-mail na obu tych komputerach. Problem polega na tym, ze jesli po-
bierzesz wiadomoéci z komputera domowego, to nie mozesz juz odczytywaé ich
z komputera w pracy, wiec musisz sam do siebie przesyta¢ wazne wiadomosci.
Czy nie istnieje lepszy sposéb rozwiazania problemu?

Rozwigzanie: Zal6zmy, ze na obu komputerach, na ktérych chcesz odbiera¢
wiadomofdci, s3 juz utworzone konta. Jedno z nich jest prawdopodobnie waz-
niejsze niz to drugie — prawdopodobnie jest to konto w komputerze stuzbo-
wym. Bedziemy go nazywa¢ komputerem gtéwnym, a domowy komputer lub
laptop bedziemy nazywaé komputerem drugorzednym.

Uruchom program Outlook Express na komputerze drugorzednym, wybierz
z menu Narzgdzia—>Konta i przejdz na zakladke Poczta. Wybierz konto pocztowe,
z ktérego wiadomosci cheesz odbiera¢ w domu i w pracy i kliknij przycisk Wa-
sciwosci. Przejdz na zakladke Zaawansowane i zaznacz pole wyboru Pozostaw kopig
wiadomosci na serwerze. Kliknij przycisk OK.

Teraz bedziesz mégh pobiera¢ te same wiadomosci na obu komputerach (pamie-
taj, aby tej procedury nie wykona¢ na komputerze gléwnym, gdyz w przeciw-
nym razie bedziesz mial niekoriczacy si¢ liste powtarzajacych si¢ wiadomosci
na obu komputerach).

Ale jeszcze nie skoniczylismy. Prawdopodobnie chcesz réwniez zachowa¢ kopie

wiadomo$ci wystanych z drugorzednego komputera. W tym celu wykonaj kroki
opisane wcze$niej w tym rozdziale w punkcie ,,Kopie wysylanych wiadomosci”.

Jedno konto pocztowe na wielu komputerach

Druga tozsamos¢ moze
rowniez by¢ Toba!

Oto kolejna wskazowka, jak zachowa¢ porzadek
w skrzynce odbiorczej — utworz nowa
tozsamos¢ dla samego siebie i zachowaj stare
wiadomosci wraz ze starg tozsamoscia.
Wybierz z menu Plik—> Tozsamosci—> Dodaj
nowg tozsamosc, nadajac jej nowa nazwe

(jak na przyktad Nowa paczta Steva), poniewaz
nie mozesz dwukrotnie utworzy¢ tej samej
tozsamosci. Nastepnie wykonaj kroki opisane
w punkcie ,,Jeden komputer — wiele kont
pocztowych”, aby ustawi¢ nowg tozsamos¢
jako domyslng. Gdy cheesz przeglada¢ stare
wiadomosci, wystarczy ze przefaczysz
tozsamosC. Jest to dziwaczne rozwiazanie,

ale przynajmniej dobrze dziata.
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Podpis jako sposob na oszczednos¢ czasu

Proste tworzenie
kopii bezpieczenstwa

Reczne tworzenie kopii bezpieczefistwa danych
programu Outlook Express moze by¢ troche
meczgce. Ale mam dla Ciebie dobrg wiadomos¢
— istnieje prostszy sposob. Zta wiadomos¢ jest
taka, ze ten prostszy sposb kosztuje.
Rozwigzaniem jest narzedzie tworzenia kopii
bezpieczeristwa, ktdre wykonuje za Ciebie
brudng robote: Outlook Express Backup 6.0
firmy Genie-Soft (http=//snipurl.com/oebackup).
Narzedzie kosztuje okoto 120  (testowa wersja
dziafajaca przez 15 dni jest dostepna pod
adresem http//helion.pliksiazki/pcjak.htm) i jest
bardzo proste w uzyciu — klikaj kolejne przyciski
okien dialogowych kreatora, aby utworzy¢ kopie
bezpieczenstwa wiadomosci e-mail, ksiazki
adresowej i katalogu Ulubione przegladarki
internetowej. Kazda z tozsamosci programu
Outlook Express jest zapisywana osobno,

duze porcje danych moga by dzielone pomiedzy
kilka dyskaow i istnieje mozliwos¢ utworzenia
harmonogramu automatycznego wykonywania
kopii bezpieczeristwa. Zaleta narzedzia jest
réwniez fakt, Ze dziafa szybko — Outlook Express
Backup skopiowat i sprawdzit 280 MB danych

w czasie krétszym niz 5 minut.

Podpis jako sposob na oszczednos¢ czasu

Problem: Trudno zliczy¢, ile razy napisalem w wiadomosci ,,Nie ma problemu,
po prostu przeslij mi poczta”, a nastepnie musialem wstukaé¢ swoj adres kore-
spondencyjny... po raz kolejny. Nawet po umieszczeniu tej informacji w pliku
tekstowym i wstawieniu tekstu w wiadomosci, korzystajac z menu Witaw->Tekst
z pliku, staje si¢ to irytujgce. Czy nie ma lepszego sposobu?

Rozwiazanie: Narzedzie zalaczania automatycznych podpiséw programu Outlook
Express potrafi automatycznie wstawia¢ plik tekstowy wewnatrz wiadomosci
e-mail, co wymaga jedynie kilku kliknig¢. Wybierz Narzgdzia->Opge i przejdz na
zaktadke Podpisy. Nastepnie kliknij przycisk Nowy i w polu Tekst wprowadz tekst,
ktéry ma stanowi¢ tres¢ podpisu (mozesz réwniez pobra¢ tekst z pliku teksto-
wego ). Kliknij przycisk Zmiei nazwe i wprowadz nazwe dla tworzonego podpi-
su (jak na przyktad mdj adres domowy), a nastepnie kliknij przycisk OK. Nie musi
to by¢ oczywiscie adres, moze to by¢ Twoj ulubiony cytat, dluga perora na wy-
brany temat — dowolny tekst, ktérego nie masz ochoty przepisywa¢ za kazdym
razem, gdy zechcesz go uzy¢.

Nastepnym razem, gdy zechcesz wstawic¢ tekst do wiadomoéci, wybierz z menu
Wstaw—>Podpis 1 wybierz podpis, ktory cheesz wstawié (zakladajac oczywiscie, ze
masz ich wiecej niz jeden). Aby program Outlook Express automatycznie wsta-
wial podpis, wybierz z menu Narzedzia->Opge>Podpisy i zaznacz pole wyboru
Dodaj podpisy do wszystkich wychodzgcych wiadomosci. W programie Outlook wybierz
z menu Narzgdzia=>Opge, przejdz na zaktadke Format poczty i wybierz podpis z listy

rozwijane;j.

Tworzenie kopii bezpieczenstwa wiadomosci e-mail

Problem: Wiadomos$ci e-mail i ksigzka adresowa to najwazniejsze dane w kom-
puterze. Ale czy Microsoft pomy$lat o mozliwosci automatycznego tworzenia
kopii bezpieczenstwa skrzynki odbiorczej, folderéw lub listy kontaktéw? Nie-
eeeee! Jesli cheesz stworzy¢ kopie tych danych (a zaufaj mi, na pewno chcesz),
masz do wyboru dwie drogi: reczne kopiowanie danych lub pobranie programu,
ktéry zrobi to za Ciebie.

Rozwiazanie: Oto sposéb recznego kopiowania wiadomosci e-mail i ksigzki adre-
sowej. Odszukaj miejsce, w ktérym program Outlook Express zapisuje na dys-
ku twardym otrzymywane wiadomosci. Najprostszym sposobem jest wybranie
z menu Narzgdzia->Opge i przejscie na zakladke Konserwaga. Nastepnie kliknij
przycisk Folder magazynu. W oknie dialogowym Lokalizaga przechowywania zoba-
czysz ciag bezsensownych liter i cyfr (jak CAWINDOWS\Application Data\ldentities\
{86291360-DB6F-11D6-8F3 A-444553540000 AMicrosgft\Outlook  Express). Mozesz
mi wierzy¢ lub nie, ale jest to folder, w ktérym Outlook Express przechowuje
wiadomosci. Podswietl cala nazwe folderu, przeciagajac wskaznik myszy od
pierwszego znaku do ostatniego, i naci$nij kombinacje klawiszy Ci/+C, aby
skopiowa¢ nazwe. Nastepnie dwa razy kliknij przyciski Anuluj, aby zamknaé
otwarte okna dialogowe bez zapisywania ewentualnie dokonanych zmian.

W kolejnym kroku wybierz z menu Start=>Uruchom, naciénij kombinacje klawiszy
Cir+V, aby wklei¢ nazwe folderu w polu uruchamiania i kliknij przycisk OK.
Pojawi sie okno Eksploratora Windows z otwartym wskazanym katalogiem
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zawierajacym kilka plikéw o rozszerzeniu .dbx. Pliki zawieraja wiadomosci
przechowywane w skrzynce odbiorczej oraz w folderach, po jednym pliku na

kazdy folder.

Wystarczy ze zaznaczysz pliki i skopiujesz je w bezpieczne miejsce. Jesli jestes
podobny do mnie, bedzie to wiele megabajtéw danych, wiec zaopatrz si¢ w dysk
twardy o najwickszej dostepnej pojemnosci lub dysk CD-R lub CD-RW. Aby
szybko zorientowa¢ sie, ile miejsca potrzebujesz, spéjrz na dolng czes¢ okna
Eksploratora, gdzie znajduje si¢ informacja o ilosci plikéw oraz ich rozmiarze.

Tworzenie kopii bezpieczenistwa ksiazki adresowej

Problem: To nie wszystko! Chcesz réwniez utworzy¢ kopie bezpieczenistwa ksiazki
adresowej na wypadek, gdyby Twéj komputer ulegt uszkodzeniu. Oczywiscie
réwniez w tym wypadku jeste$ zdany tylko na siebie — Microsoft nie zajmuje
sie takimi przyziemnymi problemami.

Rozwiazanie: Masz do wyboru dwie mozliwosci: odszuka¢ pliki Windows Address
Book (WAB) ukryte na dysku twardym lub wyeksportowac¢ liste kontaktéw do
pliku tekstowego, ktéry mozesz pézniej zaimportowac do programu. (W syste-
mach Windows 9x i Me pliki s3 przechowywane w katalogu \Windows\Application
Data\ldentities; w systemie Windows 2000 i XP, znajduja sie one w katalogu
\Documents and Settings\nazwa uzytkownika\Dane aplikagi\Microsof\Address Book).
Druga opcja jest prostsza, wiec na niej wlasnie si¢ teraz skupie.

W programie Outlook Express wybierz z menu Plik-> Eksporiuj>Ksigzka adresowa.
Wybierz opcje Plik tekstowy (w formacie CSV), a nastepnie kliknij przycisk Eksporty.
W kolejnym oknie podaj nazwe, pod jaka ma by¢ zapisany eksportowany plik
(na przyklad kopia ksigzki adresowey), kliknij przycisk Przeglgdaj i wskaz katalog,
w ktérym kopia bezpieczenistwa ma zosta¢ zapisana (zapisz ja w tym samym
miejscu, w ktérym zapisujesz kopie bezpieczefistwa wiadomosci). Kliknij przy-
cisk Dalg i wybierz pola, ktére majg zosta¢ wyeksportowane (nazwisko, adres,
numer telefonu). Jesli nie jeste§ pewien, ktére pola powinienes§ wybra¢, zaznacz
je wszystkie. Kliknij przycisk Zakoricz, a gdy zakoniczone zostanie kopiowanie
pliku, kliknij przycisk Zamknij, aby zamkna¢ Narzgdzie do eksporiu Ksigzki adresowe.

Gdzie si¢ podziat zatacznik?

Problem: Outlook przechowuje zalgczniki w najdziwniejszych miejscach! Gdy
otwieram zalacznik, Outlook zapisuje plik w ukrytym katalogu tymczasowym
(na jednym z moich komputeréw za kazdym razem, gdy otwieralem plik zalgcz-
nika, program Outlook zapisywal go w katalogu C\Documents and Seitings\Steve\
Local Settings\Temporary Internet Files\OLK3F). Czesto zdarza mi sie modyfikowa¢
zalaczony plik, zapisa¢ go (nie zastanawiajac si¢, gdzie dokladnie plik zostat
zapisany) i zamkna¢. Potem okazuje sie, Ze jest mi potrzebny i nie mam zielo-
nego pojecia, gdzie go szukaé.

Rozwiazanie: Najprostsze rozwigzanie — nie otwieraj zalgcznikéw z poziomu
wiadomo$ci. Zamiast tego zapisz zalacznik w wybranym folderze i otwérz go
z tego folderu. Ale prawdziwe rozwigzanie bedzie polegalo na zmodyfikowaniu
ustawiert domyslnego folderu, w ktérym Outlook zapisuje zataczniki. W tym
celu musisz wkroczy¢ w obszar Rejestru systemu Windows:
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Gdzie sie podziat zafacznik!




Tworzenie zafacznikow

ZLarzadzanie zatacznikami
programu Outlook

Takie programy pocztowe jak Eudora grzecznie
zapisuja zafaczniki we wiasnym, fatwym do
odszukania folderze. Ale program Outlook
sprytnie (1) przechowuje wszystkie zataczniki
wiadomosci wewnatrz tajemniczego pliku.
Jesli korzystasz z serwera Exchange, zafgczniki
i wszystkie wiadomosci sg przechowywane

w skrzynce pocztowej Exchange'a na serwerze;
W przeciwnym razie wszystkie wiadomosci

i zafgczniki s3 wymieszane razem w pliku
Personal Folders (.pst). Program Outlook

to jedyny sposéb odczytania jego zawartosci.
Jak to czesto bywa, banici przyszli z pomoc.
Dostepna jest bogata oferta narzedzi firm
zewnetrznych, ktre pozwalaja zarzadzaé
zafacznikami znajdujacymi sie wewnatrz
plikéw programu Outlook (ttp/www.
snipurl.com/addins/). Odwiedzajac witryne,
obejrzyj rowniez reszte narzedzi Slapstick
Systems Outlook & Exchange Solutions Center
Sue Moshera pod adresem
http//www.snipurl.com/slap.

1. Wybierz z menu Start->Uruchom i wpisz polecenie Regedit, a nastepnie
kliknij przycisk OK, aby otworzy¢ Edytor rejestru.

2. W Edytorze rejestru przejdz do klucza odpowiadajacego uzywanej przez
Ciebie wersji programu Outlook.

Office XP (Outlook 2002):
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\OutTook\Security
Office 2000:
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security
3. Dwukrotnie kliknij warto$¢ OutTookSecureTempFolder.

4. W polu Dane wartosci wpisz pelna $ciezke do folderu, gdzie program
Outlook ma przechowywa¢ zalgczniki, ktore otwierasz. Nie zapomnij
na koncu $ciezki umiesci¢ znaku \, na przyktad:

C:\Documents and Settings\Steve\My Documents\Attachments\

Dokonanie opisanych powyzej zmian ma réwniez pomniejszy wplyw na bez-
pieczenistwo. Niektorzy hakerzy spodziewaja sie znalez¢ folder zalgcznikéw
programu Outlook w okreslonym, standardowym miejscu. Mozesz unieszko-
dliwi¢ tego typu ataki, definiujac wlasng, juz nie tak oczywista lokalizacje.

Tworzenie zalacznikow

Problem: Gdy wybierzesz z menu Wistaw->Plik, aby zataczy¢ plik do wiadomosci,
program Outlook Express (jak réwniez Outlook) domy$lnie wskazuje folder
Moje dokumenty. To samo sie dzieje, gdy wybierzesz z menu Plik>Zapisz zalgczniki,
aby zapisa¢ zalgcznik. Ale wiele 0s6b nadal przechowuje swoje dokumenty
w folderze \DOC, kt6ry stworzyli korzystajac z systemu DOS 2.0, wiec za kaz-
dym razem, gdy chcg zalgczy¢ plik, musza przejs¢ z folderu Moje dokumenty do
folderu CA\DOC.

Rozwiazanie: Nareszcie wszedlem na droge Microsoftu i uzywam folderu Moje
dokumenty jako miejsca przechowywania moich prywatnych plikéw. Ale jesli jestes
jednym z tych indywidualistéw, ktérzy zawsze muszg korzystaé¢ z wlasnego
folderu, rozwigzanie jest proste — po prostu zmien folder domyslny programu
Outlook.

Zmiana domyslnego folderu nie jest juz tak banalna. Mozesz uzy¢ sztuczki
z modyfikowaniem Rgestra, ale istnieje lepszy sposob. Odwiedz witryne Simpler-
Webb dostepng pod adresem Aitp;//snipurl.com/OutlookDefPath i pobierz kopie
programu OutlookDefPath, bezplatnej naktadki na program Outlook. Ten
prosty programik dodaje polecenie OLDDefPath w menu Narzgdzia, ktére po-
zwala zmienic folder domyslny programu.

Rozdziat 1. Poczta elektroniczna




AOL

Ucisz AOL

Problem: Mozesz méwié, ze jestem mrukiem, ale gdy stysze radosne powiadomie-
nie AOL ,,You’ve got mail”, czuje, ze zaraz dostane migreny. Jesli chce odebra¢
wiadomo$ci, moge to zrobi¢ bez radosnych podpowiedzi poczty AOL. Bardzo
dziekuje.

Rozwigzanie: Na szczeicie istnieje prosty sposdb zmuszenia poczty, aby zamilkta.
Zaloguj sie do poczty AOL i na pasku narzedzi AOL wybierz Select-> Preferences
i kliknij Toolbar ¢ Sound. Usun zaznaczenie pola wyboru Enable AOL sounds such
as Welcome greeting and Instant Message chimes znajdujacego sie w dolnej czesci okna
dialogowego. Kliknij przycisk Save i juz nastepnym razem, gdy bedziesz odbie-
ra¢ poczte mozesz sie cieszy¢ blogostawiong cisza.

Pozbadz si¢ ucigzliwego AOL 8 Companion

Problem: Zainstalowalem AOL 8 i okazalo si¢, ze sam sobie zaszkodzitem. W wer-
sjit 8 AOL Companion pojawia si¢ na ekranie za kazdym razem, gdy podlacze
sie do sieci i musze go za kazdym razem usuwac.

Rozwiazanie: Mozesz w prosty spos6b pozby¢ sie tego uciazliwego dodatku.
Kliknij ikon¢ X (ikon¢ zamykania) znajdujaca sie w prawym gérnym rogu
okna narzedzia AOL Companion. W kolejnym kroku musisz potwierdzi¢, iz
jeste$ absolutnie pewien, ze chcesz to zrobi¢. Zanim potwierdzisz, usuni zazna-
czenie pola wyboru Autolaunch AOL Companion i zaznacz pole wyboru Do Not
Show This Message Again. To powinno wystarczy¢, aby pozby¢ sie¢ malego natreta
— przynajmniej do chwili, gdy klient AOL ulegnie uszkodzeniu i bedziesz
musial zainstalowa¢ go ponownie .

Zachowaj wiadomosci, jesli chcesz

Problem: Lubi¢ pozostawaé wiadomosci w skrzynce pocztowej przez dtuzszy czas.
Niestety, AOL wyrzuca przeczytane wiadomosci po uplywie okolo tygodnia.
(Powdd? AOL chee sie pozby¢ zbednych danych ze swoich serweréw).

Rozwiazanie: Oto sposéb, ktéry pozwoli Ci zachowaé potrzebne Ci wiadomosci
e-mail tak dtugo, jak zechcesz. Wybierz z menu Settings-> Preferences, kliknij Filing
Cabinet 1 zaznacz pole wyboru Retain all mail I read In my Personal Filing Cabinet
oraz Retain all mail I send In my Personal Filing Cabinet. Wiadomosci beda przecho-
wywane w skrzynce pocztowej tak dlugo, jak zechcesz.

AOL

Zachowaj wiadomosci, jesli cheesz

Wytacz reklamy

Jesli uruchomisz okno AOL Preferences, mozesz
réwniez zmienic kilka innych irytujacych cech
poczty AOL. Nie znosisz pojawiajacych sie reklam?
W wersji 8 kliknij facze Pop-Ups, a nastepnie
zaznacz pola wyboru Suppress AOL member-only
special offers oraz Suppress pop-ups from Web
sites | visit usung AOL software. Kliknij przycisk
Save, a nastepnie OK. W przypadku wersji 7
kliknij tacze Marketing, kliknij przycisk Pap-Up

i zaznacz pole wyboru No | do not want to receive
special AOL members-only pop-up offers.
Dwukrotnie Kliknij przycisk OK, ale nie zamykaj
okna Marketing Preferences. Jest to migjsce,

w ktérym mozesz réwniez odrzucic propozycje
otrzymywania od firmy AOL i jej reklamowych
partnerdw ofert specjalnych w postaci wiadomosci
e-mail lub przez telefon (w wersji 8 kliknij
Marketing Options—> Marketing Options).

Jesli korzystasz z wigcej niz jednego konta ACL,
dla kazdego z nich bedziesz musiat zmienic
ustawienia.




Ukryta bezptatna obstuga techniczna AOL

Czysty ekran klienta AOL

Nie znosze thoku na ekranie klienta AOL.

Jego interfejs to mrugajacy batagan nakfadajacych
sie okienek i reklamawek, nie mowiac juz

o przefadowanych menu i bezuzytecznych
listach. Do diabta z tym wszystkim. Mozna

to zmienic, wykorzystujac nastepujace sztuczki.
Po pierwsze, jesli nie jestes zagorzalym fanem
komunikatora internetowego Instant Messenger,
zrezygnuj z listy znajomych, ktéra zajmuje prawa
strone ekranu. Vybierz Settings—> Preferences,
Kliknij Privacy, przejdz na zaktadke General
Buddy i usun zaznaczenie pola wyboru Show

me my Buddy List at sign on, a nastepnie kliknij
przycisk Save.

W kolejnym kroku zmniejsz rozmiar paska
narzedzi ciggnacego sie U gory ekranu.

W tym celu przejdz do okna Toolbar & Sound
Preferences (jak tam dojs¢, dowiesz sie

w punkcie ,Ucisz AOL”). W sekeji Toolbar
Preferences odszukaj Display the following in my
Toolbar, Kliknij Text only i zapisz nowe ustawienia.

Ostatnim krokiem jest zminimalizowanie okna
Welcome Window, aby nie zastaniato ekranu
podczas logowania. Zwir okno, klikajgc ikone
minimalizacji znajdujacy sie w prawym gornym
rogu okna, wybierz Window—>Remember
Window Size and Position, a nastepnie zamknij
klienta AOL. Przy kolejnym uruchomieniu klienta
i logowaniu sie do poczty ekran bedzie
uporzadkowany i przejrzysty.

Ukryta bezptatna obstuga techniczna AOL

Problem: AOL jest jednym z ostatnich bastionéw bezplatnej obstugi technicznej
dzialajacej przez 24 godziny na dobg, 7 dni w tygodniu, ale za wszelka cene usi-
tujacy si¢ zachowac to w tajemnicy. Jej pracownicy staraja sie zredukowa¢ swoje
koszty, zmuszajac uzytkownikéw do korzystania z obstugi technicznej dostep-
nej poprzez sie¢ WWW, jak czat lub poczta elektroniczna.

Rozwiazanie: No trudno. Obstuga przez poczte elektroniczna dziata powoli, a przez
czat trudno sie dogada¢. Nie klopocz si¢ wyszukiwaniem pomocy na witrynie
AOL, wpisujac hasto Help lub klikajac tacze Ger Live Help w oknie AOL Help
(prowadzi ono do sesji czata).

Jesli wpiszesz stowa kluczowe Call AOL, pojawi si¢ lista bezplatnych numeréw,
pod ktére mozesz zadzwonic.

Porzu¢ klienta poczty AOL

Problem: Mam powyzej uszu bezsensownego klienta poczty AOL. Czy jest jakas
alternatywa?

Rozwiazanie: Na poczatek uzywaj wlasnego programu firmy AOL o nazwie AOL
Communicator (stowo kluczowe AOL Communicator). Ta aplikacja jest zadziwia-
jaco — ze sie tak wyraze — odporna. Zawiera klienta poczty elektronicznej,
komunikator internetowy, narzedzia antyspamowe (lacznie z niezwykle wyrafi-
nowanym filtrowaniem) oraz funkcje zarzadzania wiadomos$ciami. A co najlep-
sze, nie musisz wezytywac calego klienta AOL, aby z niego skorzystaé (wiecej infor-
macji znajdziesz pod adresem Aitpy//www. peworld.com/news/ article/0,aid,111887,00.asp).

Naprawde serdecznie nienawidzisz klienta AOL? Korzystaj z wbudowanego
klienta obstugi poczty elektronicznej programu Netscape 7.0, ktéry potrafi
odbiera¢ wiadomosci z serweréw AOL i Netscape. Wystarczy ze pobierzesz
i zainstalujesz Netscape, a nastepnie, aby skonfigurowa¢ poczte, wybierz Window—>
Mail & Newsgroups. W oknie New Account Setup kliknij AOL Account i w kolejno
pojawiajacych sie oknach podaj swoje nazwisko, nazwe konta i hasto. To juz
wszystko, teraz Netscape bedzie odbiera¢ wiadomosci z konta AOL. Kolejna
zalet jest fakt, ze Netscape moze obstugiwa¢ kilka kont pocztowych, a takze fakt,
ze moze odbiera¢ wiadomosci z serwera AOL, korzystajac z tacza innego niz AOL.

Zachowaj ostros¢ widzenia

Problem: Hmmm — wszystkie rysunki, ktére ogladam w poczcie AOL, sa nieco
rozmyte. Czy powinienem si¢ skontaktowa¢ z moim okulistg czy to wina
klienta AOL?

Rozwiazanie: Odl6z telefon. Rozmazane obrazki to produkt uboczny mocnej
kompresji grafiki, co pozwala na szybkie jej tadowanie przez wolne tacze tele-
foniczne. Po dekompresji w kliencie AOL niektére szczegoly sg tracone.

Rozdziat 1. Poczta elektroniczna




Jesli taczysz sie przez tacze telefoniczne, mozesz traktowaé to rozwigzanie jako
korzystne dla Ciebie. Ale jesli korzystasz ze statego tacza, to wymuszana przez
AOL kompresja grafiki nie jest Ci wcale potrzebna. Wybierz Settings=> Preferences
i kliknij Internet Properties WWW). W oknie dialogowym, ktére sie pojawi, przejdz
na zaktadke Web Graphics i wybierz opcj¢ Never Compress Graphics. Kliknij OK.

EUDORA

Larzadzanie alfabetycznymi
skrzynkami pocztowymi Eudory

Problem: Przesiadlem si¢ z programu Outlook na program Eudora i musze wie-
dzie¢, czy foldery to skrzynki pocztowe, czy moze skrzynki pocztowe to foldery?

Rozwiazanie: Projektanci programu Eudora zadali sobie wiele trudu, aby skrzynki
pocztowe i foldery byly irytujace i niejasne. Skrzynki pocztowe, ktére s3 ozna-
czone malutkimi ikonami skrzynki pocztowej, przechowuja wiadomosci.
Tymczasem foldery s3 przeznaczone nie do przechowywania poszczegélnych
wiadomoéci, ale calych skrzynek pocztowych. Wiem, ze to brzmi dziwacznie.
Jeden cwaniaczek wymyslil, ze skrzynki pocztowe w programie Eudora powinny
by¢ uporzadkowane alfabetycznie, co oczywiscie nie jest problemem z wyjatkiem
faktu, ze w przeciwieristwie do programu Outlook nie mozesz ich przeciagna¢
i ustawi¢ w wybranej przez siebie kolejnosci. Jesli chcesz zmienié kolejnos¢
skrzynek pocztowych, na przyktad umiesci¢ skrzynke Naprawdy Bardzo Bardzo
Wazne Wiadomosci na poczatku, musisz zmieni¢ nazwy w taki sposéb, aby uzy-
ska¢ pozadana kolejnos¢. Na przyklad, osobiécie czesto korzystam ze skrzynki
PC World, wiec zmienilem jej nazwe na I PC World. Ta sama sztuczka zostata
wykorzystana dla skrzynki I VIP, w ktérej przechowuje wiadomosci od mojej
zony i innych czlonkéw rodziny. Mniej wazne skrzynki s3 przenoszone na dét
listy przez oznaczenie literg z, jak na przyklad z irytujgey redakiorzy.

A przy okazji: mozesz przenie$¢ wiadomo$¢ z jednej skrzynki pocztowej do
drugiej, podswietlajac lub otwierajac wiadomo$¢, klikajac prawym przyciskiem
myszy wiadomo$¢ i wybierajac Transfer, po czym wskaza¢ nowg skrzynke pocz-
towa. (Interesujgca alternatywa: skopiuj wiadomos¢, trzymajac podczas przeno-
szenia wiadomosci wcisniety klawisz Shiff).

Odchudzanie nagtowkow Eudory

Problem: Informacje zapisane w nagtéwku wiadomosci nie powinny przekracza¢
objetosci samej wiadomosci. Eudora jest znana z mozliwosci dopasowywania
ustawien i zaloze sie, ze istnieje mozliwos¢ zmodyfikowania nagléwkéw, ale nie
moglem znalez¢ nic na ten temat w plikach pomocy.

Rozwiazanie: Rzeczywiscie, mozesz zmniejszy¢ rozmiar nagtéwka do minimum
i nadal bedzie on zawieral niezbedne informacje, jak zawarto$¢ pél From, To,
Date, CC, Subject i Reply to. Najpierw zamknij program Eudora (to jest warunek
konieczny). Nastepnie odszukaj plik exdora.ini, ktéry zawiera wszystkie usta-
wienia programu Eudora. Mozesz uzy¢ wyszukiwania systemu Windows lub

Odchudzanie nagtowkéw Eudory

Skroty klawiaturowe
do zarzadzania
wiadomosciami

Jestes zajety pisaniem wiadomosci, a musisz
jeszcze dofgczyé plik i uruchomi¢ sprawdzanie
pisowni? Nic bardziej nie potrafi oderwac

od pracy niz koniecznosc siegniecia po mysz.
Wiem, co to znaczy. Eudora jest wyposazona
w najdziwniejsze skroty klawiaturowe

od poczatkow historii edytorow tekstu,
dokfadnie od edytora WordStar. Oto skréty,
ktorych sam uzywam:

& Ctrl+N tworzy nowa wiadomosc.

¢ (trl+H dotacza dokument, a Ctrl+6 pozwala
przejs¢ do obszaru powiadomien.

¢ Jesli odczytujesz nowg wiadomosé i cheesz
doda¢ nadawce do swojej ksiazki adresowe,
nacisnij kombinacje Ctri+K. Aby szybko
otworzy¢ ksiazke adresowg uzyj skrétu Ctrl +L.

¢ Chcesz od razu wystac wiadomos¢
(lub umiesci¢ ja w kolejce, jesi pracujesz
zdalnie)? Utyj skrotu Shift+Ctrl+E.

¢ Klawisze strzatek pozwalajg na nawigacje
pomiedzy listami ksiazki adresowe, co dziata
znacznie szybeiej niz klikanie myszg.

OSTRZEZENIE O BLEDACH

Btedy programu Eudora

Jestem zagorzatym uzytkownikiem programu
Eudorai uwielbiam go. Ale rowniez nienawidze
g0 7 cafego serca. Z jednej strony jest
wyposazony w fantastyczne funkcje i pozwala
na niemal nieograniczone dostosowywanie do
potrzeb klienta poprzez zmiane ustawien pliku
eudora.ini. Jednak irytuje mnie fakt, ze Eudora
nadal ma btedy. Nachodzitem projektantdw,
spegjalistow od PR — nawet samego autora
— bez skutku. Pocieszajgey jest fakt, Ze bledy s3
dobrze ukryte i przedstawitem sposoby
radzenia sobie z niektrymi z nich. Dobra
wiadomos¢ — wersja 6 programu Eudora,
kera bedzie dostepna, gdy ukaze sie ta ksiazka,
moze zawierac mniej bledow. (Aktualng
wersje znajdziesz pod adresem
http://www.eudora.com).

Eudora

()



Szybkie odszukiwanie wiadomosci

Czy to nowa wiadomos¢
czy po prostu wiadomos¢
nieodczytana?

Outlook Express jest na tyle sprytny, ze wyswietla
naglowki nowych wiadomosci jako wytluszczone.
Ale w programie Eudora trudno sie zorientowa¢
czy wiadomosc jest nowa czy po prostu nie
zostafa jeszcze odczytana. Rozjasnic ten problem
moze znajomos¢ idiotycznych symboli statusu
(kolumna Status to ta znajdujaca sie catkiem

7 lewej strony):

¢ Niebieska kulka wskazuie, ze wiadomos¢
nie zostata odczytana.

¢ Brak ikony oznacza, ze wiadomos¢ zostafa
odczytana.

¢ Jesli w kolumnie znajduje sie strzatka
skierowana w lewo, oznacza to, 7e
odpowiedziate$ na wiadomos¢.

¢ Strzatka skierowana w prawo wskazuje,
7e wiadomos¢ zostata przesfana dalej.

Mozesz zmienic status wiadomosci, klikajac
prawym przyciskiem myszy na wiadomosci

i wybierajac opcje Change Status. Jesli aktywna
jest funkeja podglgdu, przegladanie wiadomosci
— przez podswietlenie jej i wy$wietlenie jej
zawartosci w panelu podgladu — zmienia status
wiadomosci na przeczytany. Nie cheesz, aby tak
byto? Wybierz zmenu Tools—> Options—> Viewing
Maili usurh zaznaczenie pola wyboru Mark
messages as unread after _seconds. Kolejna
sztuczka — wylaez funkeje podgladu. Wybierz
Tools—=> Options—> Viewing Mail i usurh zaznaczenie
pola wyboru Show message preview pane.

Cheesz korzystac z panelu podgladu

w programie Eudora, ale chwilowo chcesz
g0 wyfaczyc? Naciénij klawisz F7.

Aby ponownie sie pojawit, ponownie
nacisnij klawisz F7.

samodzielnie odszuka¢ folder o nazwie C\Program Files\Qualcomm\Eudora lub
C\Documments and Settings\nazwa uzytkownika\Dane aplikagi\Qualcomm\Eudora albo
po prostu C\Eudora. Po odszukaniu pliku, dwukrotnie kliknij go lewym przy-
ciskiem myszy. Edytor tekstéw, z ktérego korzystasz (domyslnie jest to Notat-
nik), powinien zosta¢ otwarty. (Jesli nie, zostaniesz poproszony o wskazanie
programu, ktéry ma zosta¢ uzyty do otwarcia pliku). W sekcji /Settings] odszu-
kaj linie, ktéra zaczyna si¢ od TabooHeaders i zastap ja nastepujacym wpisem
(lub wstaw ponizsza linig, jesli nie odnalaztes takiej linii w pliku .77é):
TabooHeaders=a,b,c,dis,e,g,h,i,j.k,1,m,n,0,p,rec,ref,res,ret,q,s.u,
-y,W,X,Y,2Z

Zapisz plik i uruchom program Eudora. Pamietaj, ze jesli chcesz zobaczy¢ caly
nagltéwek wiadomosci, kliknij przycisk Blah, Blab, Blah programu Eudora.

Szybkie odszukiwanie wiadomosci za pomoca filtrow

Problem: Czy nie byloby prosciej, gdyby Eudora pokazywala, czy przychodzaca
wiadomo$¢ zawiera zalacznik? Jasne, ale Eudora nie dziata w ten sposéb, chyba
ze j3 do tego zmusisz.

Rozwiazanie: Rozwaz uzycie filtréw. Filtry w programie Eudora s3 sprytnie i mozesz
je tworzy¢ w bardzo prosty sposéb (jak si¢ przekonasz, czytajac kolejne wska-
z6wki). W moim przypadku program Eudora wskazuje wiadomosci zawierajace
zalaczniki, oznaczajac je jaskrawym kolorem. Wybierz z menu Tools=>Filters i klik-
nij przycisk New. W panelu znajdujacym sie po prawej stronie zaznacz pola
wyboru Incoming i Manual. Z listy rozwijanej Header wybierz opcje <Body>. Ko-
lejne pole powinno wskazywac opcje contains, a w polu znajdujacym si¢ po prawej
stronie wpisz attachment converted. PrzejdZ do sekcji Adion, rozwin pierwsze menu
i wybierz opcje Make Label, po czym kliknij w polu, ktére si¢ pojawi, i wybierz
kolor. Zapisz filtr, naciskajac kombinacje klawiszy Ciri+S i przejdz do okna Filters.
Od teraz wiadomosci zawierajace zalgczniki bedg sie odréznialy od innych
wiadomodci (patrz rysunek 1.6).

Match
W Incoming I Dutgoing v Manual

Header: |«Bodys -
|comlalns j |atlachment converted
ignore i

Header: |
|cunla|ns ﬂ |

Action

ATTACHMENT

Rysunek 1.6. Uzyj filtra Eudora do automatycznego zaznaczania wiadomosci
zawierajacych zataczniki
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Odfiltruj wirusy

Problem: Ciagle pojawiaja si¢ nowe wirusy, ktére wykonuja podréz dookota §wiata
i zawsze jeden z moich niezbyt bystrych znajomych przeéle go do mnie. Chroni
mnie mdj program antywirusowy, wiec to zaden problem. Gdy zaatakowat Klez,
czesto dostawalem jednego dnia dziesigtki niechcianych wiadomosci, ktére
zapychaly moja skrzynke. Czy Eudora potrafi poméc w takim wypadku?

Rozwiazanie: Teraz, gdy juz wiesz, jak utworzy¢ filtr, mozesz stworzy¢ filtr wy-
chwytujacy wiadomosci zarazone wirusem Klez — lub wiekszoscia innych wi-
rus6w z jego listy. M6j program antywirusowy, darmowy AVG firmy Grisoft,
z radoscia dopisuje informacje w zainfekowanej wiadomosci, informujac mnie
0 nazwie wirusa, ktérego unieszkodliwil; uzywam tej nazwy w filtrze, aby wysy-
a¢ takie wiadomosci prosto do kosza. (Jesli program antywirusowy, ktérego
uzywasz, nie podaje nazwy, zastanéw sie nad przejsciem na AVG). Rysunek 1.7
przedstawia spos6b tworzenia filtra, ktéry dziata zaréwno w przypadku wirusa
Klez, jak i wiruséw I-Worm/Palyth.A. Gdy pojawi sie nowy wirus, wystarczy
stworzy¢ nowy filtr. Mozesz pobra¢ kopie AVG Anti-Virus Free Editio (do uzytku
domowego) spod adresu btip;//belion.pl/ksiazki/pgak.him.

£ Match
= 2 :
el @ «Eodys SPAM: Sparnis i W Incoming I Outgaing W Manual

«Bodysattachment converted e ’m

K <Personaliny
=il <ty Headershighest ‘contains l.l [ 32K e Hi@mm

@ «tny Headerssteve bass(@:

KX g @ From:B77 3444398 5im or -
WY g @ Subject |4 Tw]

@ Subject:A few PR ideas for Header. ,m
@ Subjectjoined pour pbmug ‘Duntains j ‘I-W'ormHPa\yh.A
Action
?" Transfer To - Trash

| MakeStams v [Read
None 4|

Rysunek 1.7. Utworz filtr w programie Eudora, a niekoriczace sie szeregi wiadomosci zainfekowanych wirusem
Klez beda przenoszone prosto do kosza

Sprytne sortowanie

Problem: Wydaje sie, ze nie ma mozliwosci posortowania wiadomosci w programie
Eudora wedtug jednego tylko pola, jak na przyktad Date. Czy co$ przegapitem?

Rozwiazanie: Sortowanie jest jednym z silnych punktéw programu Eudora. Mozesz
sortowad, klikajac nagléwek dowolnego pola, jak Who, Date lub Subject. Ztozone
sortowanie jest oczywiécie trudniejsze: trzymajac wcisniety klawisz CiZ kliknij
jedng kolumneg (jak na przyktad Date), a nastepnie kliknij kolejng kolumne (jak
na przyklad Subject), a kolumny zostana posortowane wedtug nastepujacego po-
rzadku: wiadomosci zostang posortowane chronologicznie, a nastepnie alfabe-
tycznie wedlug tematu. Aby posortowaé¢ wiadomosci w odwrotnej kolejnosci,
podczas wskazywania kolumn trzymaj wcisniety klawisz Shifi. Maksymalnie
mozesz sortowaé wiadomosci wedtug o§miu pol. Aby powréci¢ do standardo-
wego widoku, kliknij kolumne z numerem 7 wewnatrz ikony tréjkacika.

Sprytne sortowanie

Naktfadki programu Eudora

Jesli korzystasz z programu Eudora, masz dostep
do wielu ciekawych nakfadek. Na przyklad, jesli
wiadomos¢ zawiera mase nawiasow lub kilka linii
tekstu pisanych wielkimi literami, zaznacz tekst,
kliknij prawym przyciskiem myszy, wybierz opcje
Plug-ins i wybierz nakladke, ktora w danej chwili
jest Ci potrzebna.

Aby zainstalowa nakfadke, zamknij program
Eudora i pobierz, a nastepnie rozpakuj nakfadke
(zwykle s to pliki .dl) do katalogu \Program
Files\EudoralPlugins. Gdy uruchomisz program,
nakfadka bedzie gotowa do pracy.

Wizystkie naktadki, ktorych uzywam (usuwanie
nawiasow i zawijanie tekstu, zmienianie wielkosci
liter i sortowanie tekstu) znajdziesz pod adresem
http/fsnipurl.com/eudora_plugin.

Eudora



Filtrowanie spamu

POLOZ KRES BALAGANOWI

Popraw wydajnos¢ dzieki nowym
skrzynkom pocztowym

katwo sie zirytowac, gdy dziatanie programu Eudora zaczyna by¢
$lamazarne, co sie dzieje, gdy skrzynki pocztowe In, Out i Trash sig
zapefniajg. Problem moze wynikac z faktu, ze wzigtes sobie do serca mojg
rade z punktu ,.Zarzadzanie alfabetycznymi skrzynkami pocztowymi
Eudory”. Spowoduije to powazne pogorszenie jakosci dziatania programu,
gdyz Eudora pochtania pamiec szybciej, niz nastolatek pobiera muzyke z
serwera plikow. Zmniejsz obcigzenie programu, przenoszac wiadomosci do
innych skrzynek pocztowych, i otworz tylko skrzynki pocztowe, ktdre sg Ci
w danej chwili potrzebne. Im wiecej skrzynek pocztowych jest otwartych
réwnoczesnie, tym wiecej pamieci potrzebuje program do dziafania.

Zacznij, wybierajac z menu Tools—=> Filters, po czym Kliknij przycisk New.

W panelu z prawej strony okna zaznacz pole wyboru Outgoing. Rozwin liste
Header i wybierz opcje From. Kolejne pole powinno zawierac opcje contains
wiec pozostaje Ci tylko wpisa¢ swoj adres e-mail w polu, ktdre znajduje sie
bezposrednio po prawej stronie. Przejdz do pierwszego pola sekeji Action

i wybierz opcje Transfer To. Po prawej stronie pojawi sie przycisk In, kedry
nalezy kliknac, nastepnie klikna¢ New i wpisa¢ Sent w polu nazwy (nie, to nie
ma by¢ folder). W kolejnym polu sekeji Action wybierz opcje Skip Rest
(opcja znajduje sie na samym koncu listy) i zapisz filtr, weiskajac kombinacje
klawiszy Ctri+S. Za kazdym razem, gdy wyslesz wiadomosc¢ z podanego adresu
e-mail, wiadomos¢ zostanie przeniesiona do skrzynki pocztowej Sent.

Filtrowanie spamu

Problem: Spam. Czy mam méwic dalej?

Rozwiazanie: Mozesz w nieskoniczono$¢ narzekaé¢ na spam
albo mozesz si¢ pozby¢ wiekszosci spamu w 10 minut. Mam
dwa sprytne filtry Eudora, ktére przenoszg kazdg wiadomos¢,
ktéra nie jest adresowana do mnie do folderu ze spamem.

Wybierz Tools-> Address Book, kliknij przycisk New i utworz
konto o nazwie Me. Wprowadz wszystkie adresy e-mail,
z ktérych otrzymujesz wiadomosci, oddzielajac je znakami
przecinka. Teraz wybierz Tools>Filters i kliknij przycisk
New. Z listy rozwijanej Header wybierz opcje <Ay Recipient™>,
kliknij w polu znajdujacym si¢ ponizej i wybierz opcje inter-
sects nickname, a nastepnie wpisz Me w polu znajdujacym sie
po prawej stronie. W sekeji Action kliknij wewnatrz pierw-
szej listy rozwijanej i wybierz opcje Skip Rest. Pozostate pola
zostaw puste (nie zniechecaj sig, trud si¢ naprawde optaci).

Wykonujgc te same kroki, utwérz drugi filtr, wybierajac
opcje <Any Header> z listy Header, zastepujac opcje contains
opCja appears i pozostawiajac pole znajdujace sie po prawej
stronie tej opcji puste. W sekcji Action, ustaw w pierwszym
polu opcje Transfer To i kliknij przycisk In, ktéry si¢ pojawi,
a nastepnie wskaz skrzynke pocztows przechowujgca spam.
Zapisz dokonane zmiany. Umie$¢ dwa filtry na samym dole
listy filtréw, aby byly wykonywane na samym koricu.

Pasek narzedzi programu Eudora
— beznadziejnie glupi

Czy wiesz, ze Eudora zbierafa dofaczone
obrazy w folderze \Program Files\Eudoral
Embedded? (w systemie XP zwykle jest to
folder \Documents and Settings\nazwa
uzytkownika\Dane aplikacjilQualcomm|
Eudora). Jesli bedziesz je stamtad czasem
usuwat, uda Ci si¢ odzyskac nieco wolnego
miejsca na dysku twardym.

Problem: Paski narzedzi programu Eudora wygladaja $wietnie, ale zdarza sig, ze
potowa ikon na pasku zniknie i nigdzie nie mozna ich znalez¢.

Rozwiazanie: To mdj ulubiony problem z programem Eudora i nie ma na niego

™

sprawdzonego lekarstwa. Ale mam wlasne narzedzie Bass Kluge ™, wirtualny tom,
z ktérego réwniez mozesz skorzystac:

1. Uporzadkuj swoj pasek narzedzi. Ustaw pozostate opcje programu
Eudora w menu Tools>Options, aby wszystko bylo tak, jak lubisz.
A to dlatego, ze teraz zachowasz kopie pliku .izi programu, pliku,
ktory zawiera wszystkie bezcenne szczegély ustawien programu.

2. Zamknij program Eudora i uzyj Eksploratora Windows, aby przejs¢

do folderu programu (zwykle jest to \Pragram Files\Eudora lub \Documents
and Settings\nazwa uzytkownika\ Dane aplikagi\Qualcomm\Eudora). Skopiuj
plik endora.ini i umie$¢ go w bezpiecznym miejscu; swoj skopiowatem
na pulpit, abym si¢ mégt fatwo do niego dostac¢.

Rozdziat 1. Poczta elektroniczna
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3. Gdy nastepnym razem uruchomisz program Eudora i stwierdzisz,
ze niektére ikony paska narzedzi zniknely, zamknij program Eudora
i skopiuj zapamietany plik exdora.ini do odpowiedniego folderu,
zastepujac plik tam sie znajdujacy.

Wyraine przyciski paska narzedzi

Problem: Dostosowalem zgodnie ze swoimi preferencjami pasek narzedzi programu
Eudora i teraz czgsto, gdy uruchamiam program, wiele przyciskéw paska narze-
dzi jest rozmazanych i wyglada dziwnie — prawie jak w telewizorze, w ktérym
sg zaklécenia. Nie wiem dlaczego tak sie dzieje i w zasadzie nie obchodzi mnie
to. Ale jestem juz tym zmeczony.

Rozwiazanie: Jedna z cudownych przypadtosci programu Eudora jest pasek na-
rzedzi, na ktérym nie mozna polegac. Istnieje kilka sposobéw, ktére pozwalaja
wymusi¢ poprawne dzialanie paska narzedzi, a wszystko to moze zajaé najwyzej
kilka minut:

1. Przeskaluj przyciski. Wybierz Tools=>Options, przewin do listy Category
i odszukaj opcje Display, a nastepnie kliknij j3. Usun zaznaczenie pola
wyboru Show large buttons. Zamknij program i otwérz go ponownie.
Nie pomoglo? Czytaj dalej.

2. Wpisz tekst <x-eudora-option:ToolbarDisplayFix=1>bezposrednio
w obszarze nowej wiadomosci programu Eudora i nie zapomnij
o umieszczeniu nawiaséw. Nie wysylaj wiadomosci do nikogo
(szczegblnie do mnie). Tekst powinien by¢ koloru niebieskiego
(jesli nie jest, naci$nij klawisz Enter). Naci$nij Al i kliknij tacze. Pojawi sie
okno, w ktérym zostaniesz poproszony o potwierdzenie wprowadzonych
zmian,; kliknij przycisk OK, zamknij i ponownie uruchom program.

3. Jesli to nie pomogto, powtdrz procedure opisang w punkcie 2., stosujac
tym razem tekst <x-eudora-option:ToolbarDisplayFix=2>.

4. Jesli pasek narzedzi nadal wyglada okropnie, moze si¢ okaza¢, ze bedziesz
musial pomajstrowa¢ przy ustawieniach systemu Windows i zmniejszy¢
stopien przyspieszania karty graficznej, mozesz réwniez sprébowaé
zmieni¢ ustawienie glebi koloru. W panelu sterowania kliknij ikone
Ekran, a nastepnie przejdz na zakladke Ustawienia. Kliknij przycisk
Zaawansowane i przejdz na zaktadke Wydajnos¢ (system 98 i Me)
lub Rozwigzywanie problemdw (system 2000 i XP). Zmniejsz wartos¢
na pasku Przyspieszanie sprzgtowe i kliknij przycisk OK.

Worazne przyciski paska narzedzi

Narzedzia programu
Eudora dostepne

w sieci WWW

W sieci VWWWW mozesz znalez¢ cate mnéstwo

fantastycznych narzedzi do programéw Eudora
oferowanych przez jego uzytkownikow:

¢ Najlepsze informacje na temat programu
Eudora uzyskasz, zapisujgc si¢ do listy
dyskusyjnej Eudora for Windows,
gdzie spotkasz ekspertow, ktorzy potrafig
odpowiedziec na wszystkie Twoje pytania.
Adres to http//snipurl.com/eudora_win.

¢ Cecil Williams, profesor Uniwersytetu Stanu
Waszyngton i majsterkowicz zajmujacy sie
programem Eudora, zaprojektowat
fantastyczng witryne, ktdra szczegétowo
objasnia sposoby korzystania z filtréw tego
programu. Potrafi on tworzy¢ filtry,
keore, jak twierdzi, potrafig przechwyci¢
99 procent spamu. Jego filtry znajdziesz
pod adresem http//snipurl.com/filzers.

¢ Strona Bookmarks Daniela Jacobsona
zawiera sekcje Eudora E-mail Application
oferujaca bogate, uaktualniane hiperfacza
do wielu miejsc w Sieci zwigzanych
7tym programem;
odwieds http//snipurl.com/1{3p.

otwierajgc program Eudora. Nastepnym

krokiemljest zmiaga gl?bi koloru ka.rt'y graﬁ.c.znej. Ekstremalne dzialanie programu Eudora
Ponownie wykonaj opisane wcze$niej kroki i na

zaktadce Ustawienia wybierz z listy Jakos¢ koloréw Jesli program Eudora czesto sie zawiesza, usun wszystkie wpisy z pliku eudora.ini,
opcje Srednia (16 bitow), jesli wezesniej wybrana pozostawiajac jedynie te, ktére s niezbedne do dziatania programu (powinny ocale¢
byla opcja Najwyzsza (32 bity), lub odwrotnie. ustawienia definiujace wysytanie i odbieranie wiadomosci). Gdy zmuszasz program

5. Jesli po wykonaniu tych wszystkich krokéw

na program Outlook Express.

do wyczyszczenia pliku .ini, zaczyna on od utworzenia kopii biezacego pliku eudora.ini
' ' (prawdopodobnie pod nazwa eudini.sav), ale radze, abys wezesniej sam to zrobit
pasek. narz;dm nadal Zle Wyglng, oto .wyblerz (zobacz punkt ,Pasek narzedzi programu Eudora — beznadziejnie glupi”). Nastepnie
rozwigzanie ostateczne — przesiadz sig przytrzymaj weisniety klawisz Ctrl oraz Shift i wybierz z menu Tools=> Options.

Eudora
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Zapamigtaj adres swojej skrzynki Hotmail

Niezta sztuczka

Kreci Ci sie w glowie od czytania o tych
wszystkich problemach? Oto interesujace
zudzenie optyczne, ktre pozwoli Ci sie
uspokoic: http//snipurl.com/illusion.

HOTMAIL

Zapamietaj adres swojej skrzynki Hotmail

Problem: Sprawdzasz skrzynke pocztowa Hotmail czedciej niz czas na zegarku?
Jesli robisz to, odwiedzajac adres hupy/www.hotmail.com, to nie kierujesz si¢
wprost do swojej skrzynki pocztowej — tadujesz strone skrétéw wiadomosci,
reklam i innych informacji MSN, kt6re wcale Cie nie interesujg. Innymi stowy
uzyskujesz wszystko z wyjatkiem swoich wiadomosci e-mail.

Rozwiazanie: Poswi¢¢ chwile, aby zapisa¢ ustawienia w taki sposéb, aby$ mogt
wchodzi¢ bezposrednio do swojej skrzynki odbiorczej. Najpierw przejdz na
strone bip;//www.hotmail.com 1 wpisz swoj adres e-mail oraz hasto. Zaznacz pole
wyboru Sign me in automatically i kliknij przycisk Sign In.

UWAGA: takie ustawienie sprawi, ze kazda osoba majaca dostep do Twojej prze-
gladarki bedzie miala réwniez dostep do konta pocztowego Hotmail bez koniecz-
noéci podawania hasta, wiec nie réb tego, jesli masz ciekawskich wspStpracow-
nikéw lub cztonkéw rodziny.

Przejdz na zaktadke Irbox i zapisz strone w Ulubionych adresach przeglgdarki. Od tej
chwili bedziesz mégl korzystac z tego zapamietanego adresu i bedziesz otwiera¢
bezposrednio strone swoich wiadomoéci bez koniecznoséci dodatkowego klikania.

Uzyj programu Outlook Express,
aby pozby¢ sie spamu z konta Hotmail

Problem: Czasem wydaje mi si¢, ze jedynym uzasadnieniem istnienia poczty
Hotmail jest mozliwos¢ rozsyltania spamu (czekaj, ale czy to nie zadanie poczty
AQL?). Jesli przez kilka dni nie odbieram wiadomosci z poczty Hotmail, to
jednorazowo odbieram péZniej nawet do 150 wiadomosci-émieci, a pozbycie
sie ich wszystkich wymaga stanowczo zbyt wiele klikania, gdyz musisz je zazna-
cza¢ po jednej. Musi by¢ jakis lepszy sposéb.

Rozwiazanie: Co powiesz na to, aby uzy¢ programu Outlook Express do odwa-
lania brudnej roboty polegajacej na pozbywaniu sie spamu?

Uruchom Outlook Express i wybierz z menu Narzgdzia-> Konta, a nastepnie
kliknij przycisk Dodaj i wybierz opcje Poczta. Pojawi si¢ kreator. Podaj swoje na-
zwisko i adres na serwerze Hotmail. (Outlook Express samodzielnie wypelni
pola w okienku Nazwy serwerdw e-mail). Nastepnie zostaniesz poproszony o poda-
nie hasta. Wprowadz je i kliknij przycisk Zakoricz, po czym kliknij przycisk
Zamknij, aby zamkna¢ okno Konta internetowe. Outlook zapyta, czy chcesz po-
bra¢ foldery z serwera pocztowego — kliknij przycisk Tak i ponownie podaj
hasto do konta.

Teraz Outlook Express pobierze kopie wszystkich wiadomosci znajdujacych
sie na serwerze Hotmail. Od tej chwili konto Hotmail bedzie zyto wewngtrz
programu Outlook Express wraz z innymi kontami pocztowymi, ktére skon-
figurowales tam wczeéniej.

Rozdziat 1. Poczta elektroniczna
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Mozesz juz wykonywa¢ calg obstuge konta Hotmail z poziomu programu
Outlook Express. Jest to znacznie lepsze narzedzie do usuwania duzej ilosci
wiadomosci jednoczesnie. Na przyktad kliknij folder /nbox na liscie folderow
kontra Hotmail, zaznacz wiadomos$¢ i przytrzymaj wcisniety klawisz Shifi,
a nastepnie uzyj klawiszy strzatek, aby zaznaczy¢ calg grupe wiadomosci, ktére
chcesz usung¢. Teraz mozesz nacisna¢ klawisz Delete. Zaznaczone wiadomosci
zostang usuniete w programie Outlook Express, a nastepnym razem, gdy obej-
rzysz swoje konto Hotmail za pomoca przegladarki, przekonasz sie, ze tam
réwniez ich nie ma.

Ukryj spam konta Hotmail

Problem: No dobrze, juz dobrze — w poprzednim punkcie dowiedziates sie, jak
usuwaé spam po tym, jak juz znalazt si¢ w Twojej skrzynce i doprowadzit Cie
do szatu. A naprawde zalezy Ci na tym, aby go po prostu nie otrzymywa, a filtr
antyspamowy poczty Hotmail nie robi szczegélnie dobrego wrazenia.

Rozwiazanie: Oto rozwigzanie, ktére w prosty sposéb pozwoli Ci pozby¢ sie
catego spamu — kliknij tacze Show me mail from znajdujace si¢ nad folderem frbox
poczty Hotmail i zaznacz People I know. I co? Wszystkie $mieci zniknely jak za
dotknieciem czarodziejskiej rozdzki. Niestety, te wiadomosci nadal tam s3,
czaja sie w tle, ale Hotmail pokazuje jedynie wiadomosci pochodzace od oséb
zapisanych w liscie kontaktow.

Czy dostates wiadomos¢ od osoby, ktorej adres nie jest dodany do Twojej listy
kontaktéw? Otwoérz takg wiadomos¢ i kliknij przycisk Save Address(es), a adres
zostanie dodany do ksigzki adresowej. Koniecznie zréb to w przypadku regu-
larnych przesylek, aby nie przepadly wraz z cala resztg spamu.

Efekt ukrywania spamu jest aktywny tylko w biezacej sesji obstugi poczty, przy
ponownym zalogowaniu si¢ okaze sie, ze nadal widzisz wszystkie te $mieci,
ktére tam sg. Jest to irytujace, ale mozna sobie z tym poradzi¢. Postepuj zgod-
nie z instrukcjami opisanymi w punkcie ,,Zapamietaj adres swojej skrzynki
Hotmail”, ale zanim zaznaczysz strone, zaznacz widok skrzynki People I know.
Gdy ponownie uruchomisz zapamietany adres, filtr bedzie aktywny i spam
pozostanie ukryty.

Hotmail jako domysiny program
obstugi poczty e-mail

Problem: Dziewie¢dziesiat dziewie¢ procent programéw pocztowych na $wiecie
doprowadza uzytkownika do szalu, nieustannie pytajac, czy chce, aby byly
domys$lnymi programami obstugi poczty. A oto prawdziwa peretka — Hotma-
il irytuje uzytkownika nie tylko pytajac, czy chce, aby byt domys$lnym progra-
mem obslugi poczty, ale réwniez uniemozliwiajac ustawienie tego programu
jako domyslnego programu obstugi poczty. Oznacza to, ze jesli klikniesz adres
e-mail w okienku przegladarki, prawdopodobnie uruchomiony zostanie jakis
inny program obstugi poczty, ktérego nie uzywasz.

Hotmail jako domyslny program poczty e-mail

Hotmail
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Zarzadzanie setkami wiadomosci

1.

-

o

Badz zorganizowany. Utworz dodatkowe skrzynki pocztowe i uzyj filtrow,
aby automatycznie przenosi¢ wiadomosci do wskazanych skrzynek.

Filtry pozwalaja Ci przeja¢ kontrole nad poczta i dzigki temu nie zostaniesz
przyttoczony setka nowych wiadomosci w glownej i jedynej skrzynce
pocztowej. Zamiast tego mozesz w prosty sposob sie zorientowat, ze dziesie¢
wiadomosci pochodzi od Twojego szwagra, ktory znowu prosi o pieniadze.

. Uzywaj skrzynek pocztowych do definiowania priorytetow. Utworz trzy

skrzynki pocztowe dla wiadomosci o wysokim, $rednim i niskim priorytecie.
Na przyklad sprawy, ktdre wymagaja zatatwienia jeszcze tego samego dnia,
umies¢ w skrzynce pocztowej bardzo wazne i pamigtaj, aby uporac sie z nimi
tak szybko, jak to motliwe. Jesi zajdzie taka potrzeba, utwdrz kolejng skrzynke
pocztowa dla wiadomosci oczekujacych. Rozumiesz, o co mi chodzi?

W programie Eudora uzyj nakladki Spamnix, aby pozby¢ sie spamu;
uzytkownicy programéw Outlook i Outlook Express mogg uzywac
programu iHateSpam. (VWiecej informacji na temat tych produktow
najdziesz w punkcie ,Blokowanie spamu”).

Zachecaj adresatow, aby nie odpowiadali na wiadomosci, jesli nie ma takie]
potrzeby. Dzieki temu zaoszczedzisz czas potrzebny na otwieranie catej
masy wiadomosci zawierajacych tylko jedno stowo odpowiedzi —"Dzieki!”.
Aby poinformowac o tym adresatow, mozesz dofczy¢ do wiadomosci
nastepuiaca notke:
Informacja do wiadomo$ci, wiec nie musisz czué sie
zobowiazany, aby na nia odpowiadal — Steve.
Zauwaz, 7e niektorzy ludzie wysylaja kopie wiadomosci do catej masy ludzi
— nie tylko do Ciebie — wiec nie musisz czu¢ sie zobowigzany, aby na nie
odpowiadac.

Jedli korzystasz z programu Eudora, przejdz w tryb podgladu (wybierz z menu
Tools—=> Options, kliknij Viewing Maili zaznacz pole wyboru Show message
preview pane). Dzieki temu bedziesz mogt rzucic okiem na wiadomos¢

i od razu jg usungé, jesli uznasz, ze nie ma sensu nawet jej otwierac.
Niestety, w przypadku programéw Outlook i Outlook Express w gre
wchodzg wzgledy bezpieczeristwa i nie polecam korzystania z trybu podgladu
w tych programach, gdyz ryzyko zainfekowania systemu wirusem jest zbyt
duze. W programie Outlook wytacz panel podgladu, przechodzac

do skrzynki odbiorczej i wybierajac z menu Widok—> Panel podglgdu.

W programie Outlook Express, rowniez z poziomu skrzynki odbiorczej,
wybierz z menu Widok—> Uktad i usuri zaznaczenie pola wyboru Pokaz
okienko podglgdu.

7. Jesli otrzymasz wiadomos¢ e-mail, ktdrej odczytanie zajmuje wieksza czes¢

dnia, utworz fikeyjny projekt i odedlij wezesniej przygotowang odpowiedz,
na przykfad:

W normalnej sytuacji odpowiedziatbym krotka
wiadomoscia, ze otrzymatem Twoja wiadomos$é

i napisatbym co$ inteligentnego Tub dowcipnego.
Ale obawiam sie, ze dzisiaj nie moge tego zrobic.

Gdy bede czytaé¢ Twojg wiadomo$é, nie bede miat
czasu, aby odpowiedzie¢. To dlatego, ze pisze
ksiagzke i planuje pracowa¢ nad nia przez kolejne
pie¢ lat. Mam krotka pamie¢ i tatwo sie rozpraszam,
szczegdlnie gdy otrzymuje wiadomosci e-mail.

Wazne: Nie zniechecaj sie i je$li zechcesz do mnie
wysta¢ stuzbowa wiadomos$¢, przeczytam ja i odpowiem.

Dziekuje
-Steve

8. Czesciej uzywaj szablonow! Napisana wezesniej odpowiedz pozwala szybko

odpowiada¢ w taki sam sposob na wiele wiadomosci. Na przyktad wiele
osob pisze z pytaniem czy ,Kartka dla Ciebie” to oszustwo. Oto moja,
przygotowana wezesniej, odpowiedz:

Tak, ,Kartka dla Ciebie” to oszustwo. Oto jak
zaczyna sie wiadomo$é:

To najgorszy WIRUS NA SWIECIE!!! .. PODANO

W WIADOMOSCIACH CNN, ZE NALEZY ROZEStAC WIADOMOSC
DO WSZYSTKICH ZNAJOMYCH!!! Odkryto wtasnie nowy
wirus, ktéry Microsoft uznat za najgroZniejszy
jak dotychczas wirus!!!

Szczegbty dotyczace oszustwa, znajdziesz pod
nastepujacymi adresami:
http://snipurl.com/card box
http://www.vmyths.com

A przy okazji, jedyna niebezpieczng rzecza,
jaka wypuscit Microsoft, jest Windows Me,
ale to zupetnie inna bajka.

9. Wszystkie programy obstugi poczty pozwalaja uzytkownikowi tworzy¢

szablony, ale Eudora posiada jedno z najlepszych dostepnych w tym zakresie
narzedzi. Na przyklad mozesz uzy¢ dowolnej odpowiedzi i jednym
kliknigciem zamieni¢ wiadomos¢ w szablon — wpisz tekst w nowej
wiadomosci, wybierz z menu file=> Save as Stationery i zapisz wiadomos¢.
Aby wystac ten tekst, wybierz wiadomos¢, na ktdrg odpowiadasz, wybierz
zmenu Message—>Reply With i wybierz odpowiedni szablon.

(%)

Rozdziat 1. Poczta elektroniczna
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ZLarzadzanie setkami wiadomosci — ciag dalszy
W programie Outlook Express 6 wybierz z menu Narzedzia—> Opdje, przejdi Microsoft Office Word 2002 do edytowania wiadomosci e-mail, a nastepnie
na zaktadke Podpisy i Kliknij przycisk Nowy. VWprowadz tekst w polu Tekst, Kliknij przycisk OK. Wpisz swdj tekst automatycznej odpowiedzi wewnatrz
anastepnie Kliknij przycisk Zmieri nazwe i wprowadz nowa nazwe dla nowej wiadomosci, zaznacz go i wybierz z menu Wstaw—> Autotekst = Nowy.
utworzonego podpisu. Kliknij przycisk OK, a gdy jestes gotowy, aby wpisac Whrowadz nazwe pozyciji i kliknij przycisk OK. Gdy jestes gotowy, aby
tekst w wiadomosci, Kliknij po prostu Wstaw podpis. Jesli utworzytes tylko korzystac z szablonu, wybierz z menu Wstaw—> Autotekst—> Autotekst
jeden podpis, pojawi sie on automatycznie. Jesli utworzytes wiecej podpisow, i wybierz z listy utworzony przez siebie szablon.
Wybierz odpowiedni podpis z podmenu Podpisy. 10. Pamietaj mojg ztota zasade dotyczaca wiadomosci e-mail: nie ma takiego prawa,
Jesli uzywasz programu Outlook 2002, wybierz z menu Narzgdzia—> Opde, ktdre zmuszatoby Cie do odpowiadania na wszystkie wiadomosci, ktdre
przejdz na zaktadke Format poczty i zaznacz pole wyboru Uzyj programu otrzymujesz.

Rozwiazanie: Spokojnie, mozesz wymusi¢, aby program Hotmail byt domysl-
nym programem obstugi poczty — po prostu nie mozesz zrobic tego z pozio-
mu samego Hotmail. Przejdz do ustawietr Opge internetowe przegladarki (opcja
dostepna w menu Narzgdzia) i przejdz na zakltadke Programy. Z listy rozwijanej
Poczta e-mail wybierz opcje Hotmail i kliknij przycisk OK. Od tej chwili, gdy
klikniesz adres e-mail w przegladarce, pojawi sie poczta Hotmail z zaadreso-
wanga nowa wiadomoscia. Moze by¢?

Zaimportuj ksigzke adresowa
poprzez Outlook Express

Problem: BadZzmy realistami — Hotmail dziala o wiele lepiej jako zapasowa poczta
elektroniczna, ale jesli masz réwniez inne konto, masz réwniez inng ksigzke
adresows, z ktérej mozesz chcie¢ skorzysta¢ w poczcie Hotmail. Rozejrzyj sie
w poczcie Hotmail, a przekonasz sie, ze nie ma sposobu, aby ja zaimportowac.

Rozwiazanie: Nie musisz niczego wprowadza¢ po raz drugi. Nie musisz réwniez
nikomu placi¢, aby rzucit klatwe na firme Microsoft. Stosujac logike rodem
z Redmond, firma ukryla funkcje importowania ksiazki adresowej do poczty
Hotmail w programie Outlook Express, gdzie nazywa sie ona Synchronizuj wszystkie
i stowem nie wspomina o poczcie Hotmail. Sprytni goscie!

Dobra wiadomos¢: jesli Outlook Express jest gléwnym programem obstugi
poczty elektronicznej, funkcja Synchronizuj wszystkie umozliwia przeniesienie
w prosty spos6b listy kontaktéw do poczty Hotmail. Ale nawet jesli jestes wiel-
bicielem programéw Netscape lub Eudora, mozesz uzy¢ programu Outlook
Express jako posrednika. Zacznij od krokéw opisanych w punkcie ,,Uzyj pro-
gramu Outlook Express, aby pozby¢ sie spamu z konta Hotmail”, aby skonfi-
gurowaé konto Hotmail w programie Outlook Express.

W programie Outlook Express kliknij przycisk Adresy i w oknie Ksigzka adresowa,
wybierz Narzgdzia—> Synchronizuj wszystkie. Nie tylko ksiazka adresowa programu
Outlook Express zostanie wyeksportowana do konta poczty Hotmail, ale réw-
niez wszystkie kontakty wpisane w poczcie Hotmail znajda sie w ksiazce adre-
sowej programu Outlook Express. Dzigki temu wszyscy Twoi znajomi bedg
dostepni w obu aplikacjach. Sprytne, prawda?

Hotmail @




Zaimportuj ksigzke adresows

Jesli korzystasz z innego programu obstugi poczty niz Outlook Express, mu-
sisz zacza¢ od zaimportowania listy kontaktéw do programu Outlook Express.
W programie Outlook Express wybierz z menu Plik>Importuj> Inna ksigzka adre-
sowa, aby wyswietli¢ liste formatéw czytelnych dla programu Outlook Express.
Ustalenie, ktéry format jest odpowiedni w Twoim przypadku, moze zaja¢ chwile
— na przyklad, mimo ze filtr Eudora Pro programu Outlook Express podaje,
ze jest przeznaczony dla wersji 3.0, dziala poprawnie w wersji Eudora 5.2. Nie
uzywaj starych filtréw Netscape, jesli uzywasz Netscape Mail 6 lub 7 — lepiej
uzyj opcji Narzgdzia=> Eksportuj, aby zapisa¢ kopie ksigzki adresowej w formacie
LDIF (zgodnym z formatem programu Outlook Express).

Jesli wszystko inne zawiedzie — powiedzmy, korzystasz z programu obstugi
poczty, ktérego Outlook Express nie rozpoznaje — sprawdz, czy mozesz wy-
eksportowa¢ ksigzke adresowg w formacie pliku CSV (z ang. Comma Separated
Value). Jest to format podstawowy, ktéry powinien by¢ zgodny z kazdym pro-
gramem pocztowym.

To juz prawie koniec. Po zaimportowaniu listy kontaktéw do programu Outlook
Express, niewazne ktérym sposobem udato Ci sie tego dokona¢, mozesz uzy¢
tunkcji Synchronizuj wszystkie, aby przenies¢ dane do poczty Hotmail. Misja
wypelniona.

Rozdziat 1. Poczta elektroniczna
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