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Adobe Illustrator to najpopularniejszy profesjonalny program s³u¿¹cy do edycji grafiki 

wektorowej. Sta³ siê on nieformalnym standardem w agencjach reklamowych, 

redakcjach i studiach graficznych. Illustrator jest rozbudowan¹ aplikacj¹ o ogromnych 

mo¿liwo�ciach. Warto jednak w³o¿yæ trochê wysi³ku, by go opanowaæ. Dobra 

znajomo�æ tego programu daje nie tylko ogromn¹ satysfakcjê, to tak¿e cenna 

i poszukiwana na rynku pracy umiejêtno�æ.

Ksi¹¿ka „Illustrator 10/10 CE. Szybki start” jest doskona³ym podrêcznikiem dla 

pocz¹tkuj¹cych grafików. Jak ka¿da pozycja z serii „Po prostu” równie¿ i ta ksi¹¿ka 

sk³ada siê z kilkudziesiêciu rozdzia³ów, z których ka¿dy przedstawia kolejne kroki, 

które nale¿y wykonaæ, by osi¹gn¹æ zamierzony cel. Dodatkow¹ zaletê stanowi¹ liczne 

ilustracje. Z t¹ ksi¹¿k¹ nie zgubisz siê w labiryncie menu i palet Illustratora.

Opisano miêdzy innymi: 

• Interfejs i podstawowe zasady dzia³ania Illustratora 

• Tworzenie plików .EPS i .PDF 

• Rysowanie i poprawianie obiektów wektorowych 

• Zmiany kszta³tów i transformacje 

• Ró¿ne rodzaje wype³nieñ obiektów 

• Wprowadzanie i edycjê tekstu 

• Pracê na warstwach 

• U¿ycie filtrów i efektów specjalnych 

• Tworzenie grafiki na potrzeby stron WWW

Jeste� kreatywny? Adobe Illustrator mo¿e byæ jednym z Twoich ulubionych narzêdzi, 

a ksi¹¿ka „Illustrator 10/10 CE. Szybki start” jedn¹ z ulubionych lektur. 
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Stylizacja i edycja tekstu

W tym rozdziale nauczysz się zaznaczać tekst, a także dowiesz się, jak

za pomocą palety Character (Typografia) stosować atrybuty typograficzne

(jak: czcionka, wielkość, interlinia, kerning, światło, przesunięcie linii

bazowej oraz skalowanie pionowe i poziome) i jak, korzystając z palety

Paragraph (Akapit), zmieniać atrybuty akapitu (jak: wyrównanie, wcięcie,

odstępy między akapitami, interpunkcja, odstępy między wyrazami

i literami).

Nauczysz się także używać narzędzi sprawdzania pisowni, eksportu tekstu

oraz wyszukiwania i zmiany czcionek lub tekstu; tworzyć wiersze i kolumny

tekstu; stosować profesjonalne znaki zecerskie; włączać dzielenie wyrazów

i stosować tabulatory. Poznasz również kilka interesujących sztuczek,

na przykład pobieranie próbek i stosowanie atrybutów tekstu za pomocą

narzędzi Eyedropper (Kroplomierz) i Paint Bucket (Wiadro z farbą),

oblewanie tekstem obiektu, tworzenie tekstu z cieniem i tekstu pochyłego.

Informacje dotyczące stosowania wyglądów i stylów do tekstu znajdziesz

w rozdziale 19., a na temat zmiany przezroczystości w rozdziale 20.

Zaznaczanie tekstu

Aby móc zmodyfikować tekst, musisz go zaznaczyć. Jeśli korzystasz z narzędzia
Selection (Zaznaczanie), zaznaczony zostanie tekst wraz z obiektem �. Jeśli
korzystasz z narzędzia Direct-selection (Zaznaczanie bezpośrednie), możesz
zaznaczyć sam obiekt tekstowy albo obiekt tekstowy i tekst �. Jeśli korzystasz
z narzędzia tekstowego, zaznaczony będzie tylko tekst, a nie obiekt tekstowy �.

� Za pomocą narzędzia

Selection (Zaznaczanie)

zaznaczony został tekst

wraz z obiektem

� Obiekt tekstowy zaznaczony

za pomocą narzędzia Direct-

selection (Zaznaczanie

bezpośrednie)

� Tekst (bez obiektu)

zaznaczony za pomocą

narzędzia Type (Tekst)

Stylizacja i edycja tekstu13
Zaznaczan

ie tekstu
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Uwagi: Używając tego sposobu zaznaczania, możesz
przesuwać, transformować, zmieniać styl lub kolor całego
bloku tekstu. Aby zmienić kształt lub kolor obiektu
tekstowego, skorzystaj z pierwszej metody na następnej
stronie. Aby edytować tekst albo zmieniać styl czy kolor
fragmentu bloku tekstu, skorzystaj z drugiej metody podanej
na następnej stronie.

Aby zaznaczyć tekst wraz z obiektem:

 1. Wybierz narzędzie Selection (Zaznaczanie) (V) .

 2. Włącz Smart Guides (Inteligentne linie pomocnicze)
(Ctrl+U/Cmd+U) z opcją Object Highlighting
(Podświetlanie obiektu) (Edit>Preferences>Smart
Guides & Slices (Edycja>Preferencje>Inteligentne
linie pomocnicze i odcięcia)).

 3. Jeśli w Edit>Preferences>Type & Auto Tracing
(Edycja>Preferencje>Tekst i Auto-obrys) zaznaczona
jest opcja Type Area Select (Zaznaczanie obszaru
tekstu), kliknij tekst. Albo kliknij obiekt tekstowy,
jeśli ma on wypełnienie �.

lub

W widoku Outline (Obrysowanie) kliknij krawędź
obiektu tekstowego. W widoku Preview (Podgląd)
kliknij Smart Guides (Inteligentne linie pomocnicze)
(Object Highlighting (Podświetlanie obiektu)).

lub

Kliknij podstawę dowolnego znaku �.

Jeśli zaznaczysz tekst samodzielny (tekst utworzony
przez kliknięcie i wpisanie tekstu za pomocą narzędzia
Type (Tekst) lub Vertical Type (Tekst pionowy)),
będzie on miał zaczerniony punkt kontrolny, zanim
pierwszy znak i wszystkie linie zostaną podkreślone.
Jeśli obwiednia jest włączona (menu View (Widok)),
ona również pojawi się na ekranie.

Jeśli zaznaczysz połączony obiekt tekstowy, wraz z nim
zaznaczone będą wszystkie połączone z nim obiekty.

� Aby zmodyfikować atrybuty koloru tekstu, skorzystaj
z palety Color (Kolor) (zobacz wskazówkę na stronie
230).

� Aby przesunąć, przeskalować, obrócić, pochylić
lub odbić tekst, skorzystaj z polecenia podmenu
Object>Transform (Obiekt>Transformacje) albo
z narzędzia transformacji.

� Jeśli zaznaczony jest tekst wraz z obiektem, a chcesz,
by zaznaczony był jedynie obiekt, trzymając Shift,
kliknij tekst za pomocą narzędzia Direct-selection
(Zaznaczanie bezpośrednie).

Istotna wskazówka

Jeśli za pomocą dowolnego narzędzia
zaznaczania dwukrotnie klikniesz znak
tekstu w istniejącym obiekcie tekstowym,
tekst oraz narzędzie Type (Tekst) zostaną
zaznaczone automatycznie.

Wygląd a tekst

Związek pomiędzy kolorem tekstu
a wyglądem jest, w najlepszym razie,
zagmatwany. Jeśli zaznaczysz obiekt
tekstowy za pomocą narzędzia Selection
(Zaznaczanie), na górze palety Appearances
(Wygląd) pojawi się Type (Tekst), a wśród
atrybutów znajdzie się Character (Typografia).

Jeśli wyróżnisz znaki tekstu za pomocą
narzędzia tekstowego, napis Character
(Typografia) pojawi się na szczycie palety
Appearances (Wygląd), a po nim wystąpią
atrybuty Stroke (Obrys) i Fill (Wypełnienie).
Dalsze informacje o palecie Appearance
(Wygląd) znajdziesz w rozdziale 19. Aby
pracować z kolorem i wyglądem tekstu,
przeczytaj kroki 1 – 3 na stronie 346 oraz
zajrzyj na stronę 372.

� Aby zaznaczyć samodzielny tekst w widoku Outline

(Obrysowanie), kliknij „×”. Jeśli włączona jest opcja

Type Area Select (Zaznaczanie obszaru tekstu), kliknij

sam tekst

� Zaznaczony został tekst wraz z obiektem
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Wstawianie i usuwanie

Aby dodać tekst do istniejącego bloku
tekstu, wybierz narzędzie Type (Tekst),
kliknięciem utwórz punkt wstawiania,
a potem zacznij wpisywać.

Aby usunąć jeden znak, wybierz
narzędzie Type (Tekst), kliknij z prawej
strony znaku, który chcesz usunąć,
a potem naciśnij Backspace/Delete.
Aby usunąć ciąg tekstu, zaznacz go
za pomocą narzędzia Type (Tekst)
i naciśnij Backspace/Delete.

� Zaznaczony jest obiekt tekstowy, ale sam

tekst nie

� Kształt obiektu tekstowego został zmieniony

� Zaznaczone zostały dwa słowa

� Jeśli Smart Guides (Inteligentne linie
pomocnicze) są włączone, a znaki
tekstu są wyróżnione, po wybraniu
koloru wybierz narzędzie zaznaczania,
aby zobaczyć zmianę.

Użyj tej metody jeśli chcesz zmieniać kształt obiektu
tekstowego (a tym samym ukłąd tekstu) oraz jego kolor.

Aby zaznaczyć wyłącznie obiekt tekstowy:

 1. Wybierz narzędzie Direct-selection (Zaznaczanie

bezpośrednie) (A) .

 2. Kliknij krawędź obiektu tekstowego � – �. Skorzystaj
ze Smart Guides (Inteligentne linie pomocnicze) (Object
Highlighting (Podświetlanie obiektu)), które ci pomogą,
albo przejdź do widoku Outline (Obrysowanie).
Wprowadzone od tej chwili zmiany dotyczyć będą
tylko obiektu tekstowego — nie tekstu.

Za pomocą tej metody możesz zaznaczać jedynie tekst — nie
obiekt — aby móc go edytować albo zmieniać atrybuty jego
znaków, akapitów i kolorów.

Aby zaznaczyć tekst bez obiektu:

 1. Wybierz dowolne narzędzie tekstowego.

 2. Dla tekstu poziomego przeciągnij kursor tekstowy poziomo,
aby zaznaczyć i wyróżnić słowo lub linię tekstu �.
W przypadku tekstu pionowego przeciągnij pionowo.

lub

Dla tekstu poziomego przeciągnij pionowo, aby zaznaczyć
całe linie tekstu. Dla tekstu pionowego przeciągnij poziomo.

lub

Dwukrotnie kliknij, aby zaznaczyć słowo.

lub

Trzykrotnie kliknij, aby zaznaczyć akapit.

lub

Kliknij blok tekstu, a potem wybierz Select>All (Wybierz>
Wszystkie) (Ctrl+A/Cmd+A), aby zaznaczyć cały tekst
bloku lub ścieżki oraz tekst, z którym jest on połączony.

lub

Kliknij, aby zacząć zaznaczenie. Potem przytrzymaj klawisz
Shift i kliknij w miejscu, w którym ma się kończyć
zaznaczenie (przytrzymaj Shift i kliknij jeszcze raz,
aby rozszerzyć zaznaczenie).

 3. Po zmodyfikowaniu tekstu kliknij w dowolnym punkcie
bloku tekstu, aby usunąć jego zaznaczenie, i pozostaw
migający znacznik wstawiania w bloku tekstu, aby móc
go dalej edytować.

lub

Wybierz narzędzie zaznaczania, potem kliknij poza
obiektem tekstowym, aby usunąć jego zaznaczenie.

Zaznaczanie obiektu tekstow
ego, a nie tekstu
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Stosowanie atrybutów tekstu

Palety kontrolujące wygląd tekstu

� Naciśnij klawisz Tab, aby zatwierdzić wartość w jednym
polu i wyróżnić następne.

� Naciśnij Shift+Tab, aby zatwierdzić wartość w jednym
polu i wyróżnić poprzednie.

� Naciśnij Enter/Return, aby zatwierdzić wartość
i opuścić paletę.

Paleta Character (Typografia)

Za pomocą palety Character (Typografia) (Ctrl+T/Cmd+T
lub Window>Type>Character (Okno>Tekst>Typografia))
możesz modyfikować krój czcionkę, rozmiar tekstu oraz
wartości interlinii, kerningu i światła dla jednego lub więcej
wyróżnionych znaków tekstu �. Wybierz polecenie Show
Options (Pokaż opcje) z menu palety, aby rozwinąć paletę
tak, aby uzyskać dostęp do pól przesunięcia linii bazowej,
skalowania poziomego i pionowego.

Paleta Paragraph (Akapit)

Za pomocą palety Paragraph (Akapit) (Ctrl+M/Cmd+M)
możesz modyfikować atrybuty akapitu takie, jak
wyrównanie i wcięcie �. Wybierz polecenie Show Options
(Pokaż opcje) z menu palety, aby rozwinąć paletę dla
odstępów między wyrazami i literami, automatycznego
dzielenia wyrazów, znaków interpunkcyjnych i czcionek
wschodnioazjatyckich.

Aby zmienić atrybuty akapitu całego tekstu w obiekcie
tekstowym lub na ścieżce, zaznacz ten obiekt lub
ścieżkę za pomocą narzędzia Selection (Zaznaczanie).
Aby wydzielić akapit albo ciąg akapitów, po prostu je
zaznacz za pomocą narzędzia tekstowego.

Uwagi: Akapit jest tworzony po naciśnięciu klawisza
Enter/Return w bloku tekstu. Wybierz Type>Show Hidden
Characters (Tekst>Pokaż ukryte znaki), aby zobaczyć
symbole końców linii i spacji.

Paleta MM Design (Projekt MM)

Za pomocą palety Multiple Master (Projekt MM)
możesz modyfikować wartości Weight (Grubość),
Width (Szerokość) i Design znaków w typu multiple
master (MM) �. Wybierz Window>Type>MM Design
(Okno>Tekst>Projekt MM), kiedy tekst pisany czcionką
MM jest wyróżniony. Osie, które można dostosować,
zależeć będą od czcionki MM. Skorzystaj z czcionki
Multiple Master, jeśli potrzebujesz stylu tekstu, który będzie
trochę cieńszy lub grubszy od istniejącego. Paleta połączy
dwie istniejące grubości, aby utworzyć pożądaną grubość.

� Paleta Character (Typografia)

� Paleta Paragraph (Akapit)

� Paleta MM Design (Projekt MM)
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Możesz, rzecz jasna, wybrać czcionkę przed
wpisaniem tekstu — po prostu pomiń etap
wybierania tekstu.

Aby wybrać czcionkę:

 1. Wybierz dowolne narzędzie tekstowe, a potem
zaznacz tekst, który chcesz zmodyfikować �.

lub

Wybierz narzędzie Selection (Zaznaczanie),
a potem kliknij obiekt tekstowy.

 2. Kliknij tekst prawym przyciskiem myszy/
Control+kliknięcie i wybierz czcionkę z podmenu
Font (Czcionka) menu kontekstowego � – �.

lub

Na palecie Character (Typografia) w systemie
Windows wybierz z menu Font (Czcionka) i Style
(Styl). W systemie Mac OS wybierz czcionkę
z menu Font (Czcionka) (oraz z podmenu, jeśli
przy nazwie czcionki widnieje strzałka).

W systemie Windows kliknij pole Font
(Czcionka) na palecie Character (Typografia),
a w Mac OS po prostu dwukrotnie kliknij pole
Font (Czcionka) i zacznij wpisywać pierwsze
litery pożądanej nazwy czcionki. Kiedy pojawi
się nazwa, naciśnij klawisz Tab. W przypadku
stylu innego niż Roman (lub Regular) zacznij
wpisywać nazwę stylu w następne pole i naciśnij
Enter/Return. Wpisz tylko kilka pierwszych liter
nazwy czcionki lub stylu — w polu pojawi się
nazwa lub styl, którego pisownia jest najbliższa
wpisanym przez ciebie literom � – �.

� Możesz również wybrać z podmenu Type>Font
(Tekst>Czcionka).

� Naciśnij Ctrl+Alt+Shift+M/Cmd+Option+
Shift+M, aby szybko wyróżnić pole Font
(Czcionka) na palecie Character (Typografia).
Jeśli paleta jest jeszcze zamknięta, otworzy się
teraz.

Szybkie informacje

Informacje dotyczące wielkości, czcionki i światła
zaznaczonego tekstu pojawią się na palecie Info
(Info) �.

� Paleta Info (Info), kiedy zaznaczone

 jest narzędzie Type (Tekst)

� Czcionka została zmieniona z Gill Sans Bold

na Bodoni Poster

� Paleta Character (Typografia) w systemie Windows

� Paleta Character (Typografia) w systemie Mac OS

W
ybieranie czcionki

� Zaznacz tekst,

który chcesz

zmodyfikować

� Potem wybierz

czcionkę z menu

kontekstowego
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Aby zmienić rozmiar tekstu:

 1. Wybierz dowolne narzędzie tekstu, a potem wyróżnij
tekst, który chcesz zmodyfikować.

lub

Wybierz narzędzie Selection (Zaznaczanie) (V), a potem
kliknij obiekt tekstowy.

 2. Na palecie Character (Typografia) (Ctrl+T/Cmd+T):

Wpisz rozmiar czcionki w pole Font Size (Rozmiar
czcionki) (0,1 – 1296), i naciśnij Enter/Return, aby go
zastosować i opuścić paletę, albo naciśnij Tab, aby
zatwierdzić wartość i wyróżnić następne pole � – �.
Nie musisz ponownie wpisywać jednostki miary.

Uwagi: Jeśli zaznaczony tekst zawiera fragmenty
o różnych rozmiarach czcionki, pole Font Size
(Rozmiar czcionki) będzie puste. Wpisanie rozmiaru
zmieni teraz rozmiar całego zaznaczonego tekstu.

lub

Wybierz rozmiar z menu Font Size (Rozmiar czcionki)
lub kliknij klawisz strzałki w górę lub w dół. Możesz
też kliknąć pole Font Size (Rozmiar czcionki), a potem
naciśnij strzałkę w górę lub w dół na klawiaturze.

lub

Aby skorzystać z klawiatury, przytrzymaj Ctrl+Shift/
Cmd+Shift i naciśnij „/”, aby powiększyć, albo „<”,
aby pomniejszyć czcionkę. Zmiana rozmiaru, jakiej
poddawany jest tekst za każdym razem, kiedy używasz
tego skrótu jest określona w polu Size/Leading (Rozmiar/
Interlinia) w Edit>Preferences>Type & Auto Tracing
(Edycja>Preferencje>Tekst i Auto-obrys). Wartość
domyślna wynosi dwa punkty. Kombinacja Ctrl+Alt+
Shift/Cmd+Option+Shift powiększa (pomniejsza)
rozmiar czcionki o wielkość pięć razy większą
od aktualnego postępu Size/Leading (Rozmiar/Interlinia).

Aby wybrać rozmiar za pomocą menu kontekstowego:

Kliknij tekst prawym przyciskiem myszy/Control+
kliknięcie i wybierz rozmiar z menu kontekstowego.
Wybranie opcji Other (Inny) z menu kontekstowego
wyróżni pole rozmiaru na palecie Character (Typografia).

� Jeśli podczas wpisywania wartości na palecie Character
(Typografia) skorzystasz z polecenia Undo (Cofnij),
pole to pozostanie wyróżnione.

� Możesz także wybrać rozmiar tekstu z podmenu
Type>Size (Tekst>Rozmiar). Jest to najwolniejsza
metoda.

Zmień rozmiar przez przeciąganie

Zaznacz tekst lub ścieżkę tekstową
za pomocą narzędzia Selection
(Zaznaczanie), a potem przeciągnij uchwyt
jego obwiedni � (wybierz View>Show
Bounding Box (Widok>Pokaż obwiednię),
jeśli nie jest ona widoczna). Albo skaluj
tekst i jego obiekt za pomocą narzędzia
Scale (Skalowanie). Aby skalować
jednorodnie, korzystając z któregoś
z podanych sposobów, przytrzymaj
klawisz Shift.

� Przytrzymaj Shift i przeciągnij uchwyt

obwiedni obiektu tekstowego, aby skalować

tekst proporcjonalnie

� Na palecie Character (Typografia) wpisz liczbę

w pole Font Size (Rozmiar czcionki), kliknij strzałkę

w górę lub w dół albo wybierz rozmiar z menu

� Powiększony tekst
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� Na palecie Character (Typografia) w pole Leading

(Interlinia) wpisz pożądaną wielkość interlinii wyrażoną

w punktach albo wybierz polecenie Auto lub wartość

interlinii z menu

Interlinia jest odległością pomiędzy liniami
bazowymi dwóch wierszy tekstu, mierzoną
w punktach. Każda linia tekstu w bloku może
mieć inną wartość interlinii (aby dowiedzieć się,
jak dostosować odstępy między całymi akapitami,
zajrzyj na stronę 254).

Uwagi: Aby zmienić pionowe odstępy w tekście
pionowym, zmień światło w poziomie (zobacz
instrukcje na następnej stronie). Zmiana interlinii
w tekście pionowym pociąga za sobą zmianę odstępów
poziomych pomiędzy kolumnami pionowymi.

Aby zmienić wielkość interlinii
za pomocą palety Character (Typografia):

 1. Zaznacz tekst, który chcesz zmodyfikować:

Kliknij w dowolnym miejscu bloku tekstu
za pomocą narzędzia Selection (Zaznaczanie),
aby zmienić interlinię w całym bloku.

lub

Wyróżnij cały akapit za pomocą narzędzia
tekstowego (trzy razy kliknij w dowolnym
miejscu akapitu), aby zmienić wielkość interlinii
wszystkich jego linii.

lub

Wyróżnij całą linię za pomocą narzędzia
tekstowego (łącznie z odstępem na końcu),
aby zmienić wielkość interlinii tej jednej linii.

 2. Na palecie Character (Typografia) (Ctrl+T/
Cmd+T):

Wpisz liczbę w pole Leading (Interlinia),
a potem zatwierdź klawiszem Enter/Return
lub Tab � – �.

lub

Wybierz wartość z menu Leading (Interlinia)
albo kliknij klawisz strzałki w górę lub w dół.

lub

Wybierz polecenie Auto z menu, aby ustawić
interlinię na 120% wielkości największego
tekstu w każdej linii.

lub

Aby wartość interlinii odpowiadała wielkości
tekstu mierzonej w punktach, sprawdź, czy cały
tekst w bloku jest tej samej wielkości, a potem
kliknij dwukrotnie przycisk interlinii .
Jest to tak zwana „twarda” interlinia.

Interlinia�

�
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Aby zmienić interlinię za pomocą klawiatury:

 1. Zaznacz tekst, który chcesz zmodyfikować
(zobacz krok 1 na poprzedniej stronie).

 2. Trzymając klawisz Alt/Option, naciśnij klawisz
strzałki w górę, aby zmniejszyć interlinię, albo
strzałki w dół, aby ją zwiększyć. Postęp, o jaki
zmienia się interlinia za każdym razem, kiedy
używasz tego skrótu, określony jest w polu
Size/Leading (Rozmiar/Interlinia) w Edit>
Preferences>Type & Auto Tracing (Edycja>
Preferencje>Tekst i Auto-obrys).

Przytrzymaj podczas naciskania strzałek
klawisze Ctrl+Alt/Cmd+Option, aby zmienić
interlinię o wielkość pięć razy większą od
postępu Size/Leading (Rozmiar/Interlinia).

Kerning jest powiększeniem albo pomniejszeniem
odległości pomiędzy dwoma przylegającymi do
siebie znakami. Wartości kerningu dla określonych
par znaków (np. dużego „T” i małego „a”)
są wbudowane do wszystkich czcionek. Owe
wbudowane wartości kerningu są odpowiednie
do małego tekstu (np. tekstu akapitu), ale nie
do dużego (np. do nagłówków i logo). Te niezbyt
dobrze dobrane odległości można zmienić przez
staranne ręczne ustalenie wartości kerningu.
Aby zmienić kerning pary znaków, należy
wstawić między nie kursor.

Uwagi: Wbudowany kerning można włączać
i wyłączać dla poszczególnych grup znaków.
Zanim zaczniesz zmieniać kerning tekstu ręcznie,
wyłącz wbudowany kerning, wybierając polecenie
Auto z menu Kerning na palecie Character
(Typografia) (� na następnej stronie), a potem
wybierając lub wpisując 0.

Światło jest równoczesnym dostosowaniem
odstępów pomiędzy trzema lub więcej znakami.
Jest zwykle stosowane do dłuższego tekstu
— akapitu lub linii. Aby określić światło tekstu,
najpierw wyróżnij tekst, który chcesz modyfikować,
za pomocą narzędzia tekstu, albo zaznacz cały blok
tekstu za pomocą narzędzia zaznaczania.

Aby zmienić kerning lub światło tekstu:

 1. Powiększ tekst, w którym chcesz zmienić
kerning lub światło. Wybierz narzędzie tekstu,
a potem kliknięciem utwórz punkt wstawiania
pomiędzy dwoma znakami, dla których chcesz
zmienić kerning, albo wyróżnij obszar tekstu,
w którym chcesz zmienić światło.

lub

Odstępy

� Aby dostosować odstępy pomiędzy
słowami lub literami w całym bloku tekstu,
skorzystaj z pól Word Spacing (Odstępy
słów) i Letter Spacing (Odstępy znaków)
na palecie Paragraph (Akapit) (zobacz
informacje na stronie 254).

� Światło i kerning zmieniają pionowe

odstępy pomiędzy znakami w tekście
pionowym.
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 �

� Tekst normalny

� Po powiększeniu odstępu pomiędzy pierwszymi

dwoma znakami (kerning)

� Po zmniejszeniu odstępu pomiędzy ostatnimi

pięcioma znakami (kerning lub światło)

� Kliknij jedną z trzech opcji w oknie dialogowym

Change Case (Zmień wielkość liter)

Aby zmienić światło całego tekstu obiektu,
wybierz narzędzie Selection (Zaznaczanie),
a potem kliknij obiekt.

 2. W polu Kerning lub Tracking (Światło)
na palecie Character (Typografia) (Ctrl+Alt+K/
Cmd+Option+K) wpisz wartość dodatnią,
aby powiększyć odstęp między znakami, albo
ujemną, aby go pomniejszyć, a potem kliknij
Enter/Return lub Tab � – �.

lub

Wybierz wartość kerningu lub światła z menu
lub kliknij klawisz strzałki w górę lub w dół.

lub

Przytrzymaj Alt/Option i naciśnij na klawiaturze
klawisz strzałki w prawo, aby zwiększyć
odstęp między literami, albo strzałki w lewo,
aby go zmniejszyć. Wielkość powiększenia
lub pomniejszenia odstępu za każdym razem,
kiedy naciskasz strzałkę, jest określona w polu
Tracking (Światło) w Edit>Preferences>Type &
Auto Tracing (Edycja>Preferencje>Tekst
i Auto-obrys). Przytrzymaj Ctrl+Alt/Cmd+
Option, aby bardziej zwiększyć światło.

lub

Użyj następującego skrótu: Ctrl+Shift+[ lub ]/
Cmd+Shift+[ lub ].

Polecenie Change Case (Zmień wielkość liter)
zmienia zaznaczony tekst na duże litery, małe
litery albo Mixed Case (Mieszane) (duże litery
tylko na początku wyrazów).

Aby zmienić wielkość liter:

 1. Wyróżnij tekst, który chcesz zmodyfikować,
za pomocą narzędzia tekstu.

 2. Wybierz Type>Change Case (Tekst>Zmień
wielkość liter).

 3. Kliknij Upper Case (ABC) (Wielkie litery
(ABC)); Lower Case (abc) (Małe litery (abc));
lub Mixed case (Abc) (Mieszane (Abc))
— pierwsza litera w każdym wyrazie jest duża,
a pozostałe są małe) �.

 4. Kliknij OK.

� Niektóre czcionki, jak Lithos i Castellar,
nie mają małych liter.
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Polecenie Fit Headline (Dopasuj tytuł) wykorzystuje światło
w celu dopasowania jednowierszowego akapitu poziomego
lub pionowego obszaru tekstu do krawędzi jego kontenera.

Aby dostosować tekst do kontenera:

 1. Wybierz dowolne narzędzie tekstu.

 2. Wyróżnij jednowierszowy akapit (nie linię w większym
akapicie; mówimy tu o samodzielnej linii tekstu).

 3. Wybierz Type>Fit Headline (Tekst>Dopasuj tytuł)
� – �. Kiedy zastosujesz to polecenie do czcionki
Multiple Master, dostosuje ono zarówno grubość,
jak i światło � – �.

Funkcja Horizontal Scale (Skalowanie w poziomie)
rozszerza lub zwęża tekst. Funkcja Vertical Scale
(Skalowanie pionowe) sprawia natomiast, że tekst staje się
wyższy lub niższy. Skalowanie domyślne wynosi 100%.

Uwagi: W czcionce Multiple Master i innych, które są
szerokie lub wąskie z założenia (np. Univers Extended
lub Helvetica Narrow), grubość, proporcje i odstępy
(odstępy wewnętrzne) są dostosowywane wraz z szerokością.
Dlatego też wyglądają one lepiej niż znaki Regular, które są
rozszerzane lub zwężane za pomocą poleceń Horizontal
Scale (Skalowanie w poziomie) lub Vertical Scale
(Skalowanie pionowe) programu Illustrator.

Aby skalować tekst poziomo i (lub) pionowo:

 1. Zaznacz tekst, który chcesz zmodyfikować, zmień
procenty w polu Horizontal Scale (Skalowanie
w poziomie) lub Vertical Scale (Skalowanie pionowe)
na palecie Character (Typografia), a potem zatwierdź
klawiszem Enter/Return lub Tab � – �. Albo wybierz
wbudowaną wartość z menu lub kliknij klawisz strzałki
w górę lub w dół.

lub

Aby ręcznie skalować tekst punktowy lub ścieżki,
zaznacz go za pomocą narzędzia Selection (Zaznaczanie),
a potem przeciągnij uchwyt boczny obwiedni, nie trzymając
klawisza Shift.

lub

Aby przeskalować zaznaczony blok tekstu o określony
procent, dwukrotnie kliknij narzędzie Scale (Skalowanie),
a następnie zmień wartość Non-uniform (Niejednolicie):
Horizontal (Poziomo) lub Vertical (Pionowo).

Aby przywrócić zwykłe skalowanie:

 1. Zaznacz tekst, a potem wybierz 100% w obu polach
Scale (Skalowanie) na palecie Character (Typografia)
(Ctrl+Shift+X/Cmd+Shift+X).

� Zaznaczony napis oryginalny

� W tekście innym niż Multiple Master polecenie

Fit Headline (Dopasuj tytuł) jedynie zwiększa

odstępy między znakami

� Zaznaczone pierwotne znaki Multiple Master

� Polecenie Fit Headline (Dopasuj tytuł)

powiększa odstępy między znakami Multiple

Master i zmienia grubość tych znaków

 �

 �
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� Pole Baseline Shift (Przesunięcie linii bazowej)

� Znaki na ścieżce obniżone względem linii bazowej

� „A” zostało obniżone o 9 punktów względem linii

bazowej

� Niech sobie wisi

Polecenie Baseline Shift (Przesunięcie linii bazowej)
przesuwa znaki pod lub nad linię bazową. Za pomocą
tego polecenia możesz odsunąć tekst od jego ścieżki
albo utworzyć znaki indeksu górnego lub dolnego.
Program Illustrator nie ma stylu indeksu dolnego
ani górnego — nie ma też przycisku do stosowania
kursywy ani podkreślenia. Musisz wybrać czcionkę
z pożądanymi atrybutami.

Aby przesunąć linię bazową tekstu:

 1. Wyróżnij tekst, który chcesz zmodyfikować.

 2. W pole Baseline Shift (Przesunięcie linii
bazowej) na palecie Character (Typografia)
(jeśli nie jest ono widoczne, wybierz polecenie
Show Options (Pokaż opcje) z menu palety)
wpisz wartość dodatnią, aby przesunąć znaki
nad podstawę, albo wartość ujemną, aby przesunąć
znaki w dół, a potem zatwierdź klawiszem
Enter/Return � – �. Albo wybierz wartość
z menu lub kliknij klawisz strzałki w górę
lub w dół.

lub

Trzymając Alt+Shift/Option+Shift, naciśnij
klawisz strzałki w górę, aby przenieść wyróżnione
znaki w górę, albo klawisz strzałki w dół, aby
przenieść wyróżnione znaki w dół. Odległość,
o jaką tekst zostanie przesunięty za każdym
razem, gdy naciśniesz strzałkę, określona jest
w oknie dialogowym w Edit>Preferences>
Type & Auto Tracing (Edycja>Preferencje>
Tekst i Auto-obrys). (Ctrl+Alt+Shift+strzałka/
Cmd+Option+Shift+strzałka, aby przesuwać
z większym postępem).

Skorzystaj z opcji wiszących znaków
interpunkcyjnych, aby krawędzie akapitu były
bardziej jednolite. Opcja ta zadziała tylko z obszarem
tekstu. Zmiany dotyczą takich znaków, jak kropka,
przecinek, cudzysłów, apostrof, myślnik, ukośnik,
średnik i dwukropek.

Aby wysunąć znaki interpunkcyjne:

 1. Zaznacz akapit za pomocą narzędzia tekstowego.

lub

Zaznacz obiekt tekstowy za pomocą narzędzia
zaznaczania.

 2. Zaznacz pole Hang Punctuation (Wiszące znaki
interpunkcyjne) w obszarze Options (Opcje)
na dole palety Paragraph (Akapit) �.
Jeśli opcja ta nie jest widoczna, z menu palety
wybierz polecenie Show Options (Pokaż opcje).
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Wartości wyrównania i wcięcia mają wpływ na cały
akapit.

� Aby utworzyć nowy akapit, w bloku tekstu
naciśnij Enter/Return. Tekst poprzedzający
koniec linii jest częścią akapitu; tekst
następujący po końcu linii jest częścią
następnego akapitu. Tekst, który automatycznie
jest przenoszony do nowego wiersza, jest
częścią tego samego akapitu.

� Aby utworzyć koniec linii  w akapicie tekstu,
naciśnij Enter (na klawiaturze numerycznej)
lub Shift+Return.

Aby zmienić wyrównanie akapitu:

 1. Wybierz narzędzie tekstowe i kliknij akapit
albo przeciągnij przez ciąg akapitów.

lub

Wybierz narzędzie zaznaczania i zaznacz obiekt
tekstowy.

 2. Na szczycie palety Paragraph (Akapit) kliknij
przycisk wyrównania Align Left (Wyrównanie
do lewej), Align Center (Wyrównanie do środka),
Align Right (Wyrównanie do prawej), Justify
Full Lines (Justowanie pełnych wierszy) lub
Justify All Lines (Justowanie pełne) � – �.

lub

Skorzystaj z jednego ze skrótów klawiaturowych
podanych we wskazówkach na tej stronie.

� Nie stosuj wyrównania Justify Full Lines
(Justowanie pełnych wierszy) ani Justify All
Lines (Justowanie pełne) do tekstu na ścieżce
ani samodzielnego (takiego, który nie znajduje
się w obiekcie ani bloku). Te obiekty tekstowe
nie mają krawędzi, nie ma więc do czego
justować tekstu.

Skróty do wyrównywania akapitu

Do lewej — Ctrl+Shift+L/Cmd+Shift+L

Do środka — Ctrl+Shift+C/Cmd+Shift+C

Do prawej — Ctrl+Shift+R/Cmd+Shift+R

Justify Full Lines (Justowanie pełnych wierszy)
— Ctrl+Shift+J/Cmd+Shift+J

Justify All Lines (Justowanie pełne) —Ctrl+
Shift+F/Cmd+Shift+F

� Pięć przycisków Alignment (Wyrównanie) na palecie

Paragraph (Akapit)

� Opcje wyrównania akapitu
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Możesz stosować wartości Left (Lewe) i (lub) Right
Indent (Prawe wcięcie) do obszaru tekstu; w tekście
samodzielnym możesz skorzystać jedynie z wartości
Left Indent (Lewe wcięcie).

Aby zmienić wcięcie akapitu:

 1. Wybierz narzędzie tekstu, a potem zaznacz
akapit(y), które chcesz zmodyfikować,
albo kliknięciem utwórz punkt wstawiania
w pojedynczym akapicie.

lub

Wybierz narzędzie zaznaczania i zaznacz obiekt
tekstowy.

 2. Na palecie Paragraph (Akapit):

Zmień wartość Left (Lewe) i (lub) Right Indent
(Prawe wcięcie), a potem zatwierdź klawiszem
Enter/Return lub Tab � – �.

lub

Kliknij klawisz strzałki w górę lub w dół.

lub

Aby przesunąć tylko pierwszy wers każdego
akapitu, wpisz wartość dodatnią w pole First
Line Left Indent (Wcięcie pierwszego wiersza).

� Możesz wpisać wartość ujemną w pole Left
Indent (Lewe wcięcie), First Line Indent
(Wcięcie pierwszego wiersza) lub Right Indent
(Prawe wcięcie), aby rozszerzyć rozmiar każdej
linii. Tekst zostanie wypchnięty poza obiekt,
ale będzie widoczny i drukowany �.

Zaznaczanie akapitów przed modyfikacją

Jeśli chcesz zmienić atrybuty akapitu całego
tekstu w obiekcie tekstowym lub na ścieżce,
zaznacz obiekt lub ścieżkę za pomocą narzędzia
Selection (Zaznaczanie). Aby wydzielić akapit
lub ciąg akapitów, zaznacz tylko te akapity
za pomocą narzędzia tekstowego.

� Jeśli zapomnisz, do czego służy odpowiednie pole Indent

(Wcięcie) na palecie Paragraph (Akapit), umieść mysz

nad ikoną — podpowiedź narzędzia ci to przypomni

� Wcięcie z lewej

� Aby utworzyć wcięcie wiszące, jak w ostatnim akapicie

na tej ilustracji, wpisz wartość w pole Left Indent (Lewe

wcięcie) i tę samą wartość ze znakiem minus w pole First

Line Left Indent (Wcięcie pierwszego wiersza)
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Korzystaj z pola Space Before Paragraph (Odstęp
przed akapitem) na palecie Paragraph (Akapit),
aby powiększać lub pomniejszać odstęp między
akapitami w obszarze tekstu. Funkcja ta nie
modyfikuje tekstu punktowego. Aby dowiedzieć się,
jak dostosować odstępy między wierszami tekstu
w akapicie (interlinia), zajrzyj na strony 247 – 248.

Aby dostosować odstępy między akapitami:

 1. Zaznacz tekst, który chcesz zmodyfikować.
Aby zmodyfikować odstęp przed jednym
akapitem w bloku tekstu, zaznacz ten akapit
za pomocą narzędzia tekstowego. Aby zmienić
cały tekst w obiekcie, zaznacz obiekt za pomocą
narzędzia Selection (Zaznaczanie).

 2. W pole Space Before Paragraph (Odstęp przed
akapitem) na palecie Paragraph (Akapit) �
wpisz wartość dodatnią, aby powiększyć odstęp
między akapitami, albo ujemną, aby odstęp ten
zmniejszyć, a potem zatwierdź klawiszem Enter/
Return lub Tab �.

lub

Kliknij klawisz strzałki w górę lub w dół.

� Aby utworzyć nowy akapit, naciśnij Enter/
Return. Aby utworzyć koniec linii w obrębie
akapitu, naciśnij Shift+Enter/Shift+Return.

Odstępy między wyrazami i literami

Aby zmienić poziome odstępy między wyrazami
i literami wyjustowanych akapitów, zmień procent
w polach Minimum (Min), Desired (Opt.) lub
Maximum (Maks) Word Spacing (Odstępy słów)
albo Letter Spacing (Odstępy znaków) na palecie
Paragraph (Akapit) � – � (wybierz polecenie
Show Options (Pokaż opcje) z menu palety
Paragraph (Akapit), jeśli opcje te nie są widoczne).
Do tekstu, który nie został wyjustowany,
zastosowana może być tylko wartość Desired
(Opt.). Nagłówki zwykle wyglądają lepiej,
kiedy odstępy między wyrazami są mniejsze.

� Pole Space Before Paragraph (Odstęp

przed akapitem) na palecie Paragraph (Akapit)

� Do tych akapitów zastosowano wyższe wartości

pola Space Before Paragraph (Odstęp przed akapitem),

aby powiększyć nad nimi odstęp

� Normalne odstępy między wyrazami i literami

� Szerokie odstępy między literami

� Wąskie odstępy między wyrazami
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Przetwarzanie tekstu

Za pomocą polecenia Change/Find (Znajdź/Zmień)
możesz wyszukać i zastąpić znaki.

Aby znaleźć i zastąpić tekst:

 1. Opcjonalne: Kliknij za pomocą narzędzia
tekstowego, aby utworzyć punkt wstawiania,
od którego zaczniesz poszukiwania. Jeśli tego
nie zrobisz, szukanie zacznie się od ostatnio
utworzonego obiektu.

 2. Wybierz Type>Change/Find (Tekst>Znajdź/
Zmień).

 3. Wpisz słowo lub zdanie, które chcesz odnaleźć,
w pole Find what (Znajdź) �.

 4. Wpisz zastępcze słowo lub zdanie, na którą
chcesz zmienić odnaleziony tekst, w pole
Change to (Zmień na) �. Jeśli chcesz całkowicie
usunąć tekst z pola Find what (Znajdź), pozostaw
pole Change to (Zmień na) puste.

 5. Wykonaj którąś z poniższych czynności:

Zaznacz pole Whole Word (Cały wyraz),
aby odnaleźć litery z pola Find what (Znajdź),
tylko jeśli występują one jako skończone słowo
— a nie jako część dłuższego (np. „ruch” ale
nie „ruchomy”).

Zaznacz pole Case Sensitive (Uwzględniaj
wielkość liter), aby odnaleźć tylko wypadki
odpowiadające dokładnej konfiguracji małych
i wielkich liter tekstu z pola Find what (Znajdź).
Jeśli pole to nie będzie zaznaczone, wielkość
liter nie będzie kryterium.

Zaznacz pole Wrap Around (Szukaj w całym
dokumencie), aby przeszukać cały plik,

poczynając od obecnego położenia kursora
do końca obiektu tekstowego lub połączonych
obiektów, a potem kontynuować poszukiwania
od ostatnio utworzonego obiektu. Jeśli pole to
nie będzie zaznaczone, poszukiwanie trwać będzie
tylko od obecnego położenia kursora do końca
danego obiektu tekstowego; aby wznowić
poszukiwanie będziesz musiał kliknąć polecenie
Find Next (Znajdź następną).

Zaznacz pole Search Backward (Szukaj wstecz),
aby przeszukać w tył, zaczynając od bieżącego
położenia kursora.

 6. Kliknij pole Find Next (Znajdź następną),
aby poszukać pierwszego wypadku wystąpienia
słowa lub frazy z pola Find what (Znajdź),
albo aby pominąć słowo �.

 7. Kliknij pole Change (Zmień), aby zastąpić tylko
aktualnie wyszukany tekst.

lub

Kliknij pole Change All (Zmień wszystkie),
aby zastąpić wszystkie przypadki wystąpienia
danego tekstu �.

lub

Kliknij Change/Find (Zmień/Znajdź), aby
zastąpić dany przypadek i szukać następnego.

 8. Kliknij Done (Gotowe) (Enter/Return lub Esc).

Uważaj: Poprawione słowo otrzyma stylizację
testu poprzedzającego i straci swoją pierwotną.

Z
n
ajd

o
w
a
n
ie

 i za
stę

p
o
w
a
n
ie

 te
k
stu

� Wpisz tekst, na który

chcesz zmienić

znaleziony tekst, w pole

Change to (Zmień na)

� Kliknij Change

(Zmień), Change All

(Zmień wszystkie)

lub Change/Find

(Zmień/Znajdź)

� Kliknij Find Next

(Znajdź następną)

� Wpisz tekst, który chcesz odnaleźć,

w pole Find what (Znajdź)



Rozdział 13.

256

Polecenie Check Spelling (Sprawdź pisownię)
sprawdza pisownię w całym dokumencie, korzystając
z wbudowanego słownika. Możesz również utworzyć
i edytować własną listę słów dla funkcji Check Spelling
(Sprawdź pisownię).

Aby sprawdzić pisownię:

 1. Wybierz Type>Check Spelling (Tekst>Sprawdź
pisownię). Słowa nieznalezione w aplikacji pojawią
się na liście wyrazów obarczonych błędem
(Misspelled Words (Nieznane wyrazy)) �.

 2. Pozostaw zaznaczenie wyróżnionego w danej chwili
wyrazu z błędem albo kliknij inne słowo na liście.
Zaznaczone słowo z błędem zostanie wyróżnione
na twojej ilustracji.

 3. Opcjonalne: Zaznacz opcję Case Sensitive
(Uwzględniaj wielkość liter), aby wyświetlić słowo
z błędem na oba sposoby, jeśli zaczyna się ono
z małej i z dużej litery (na przykład Słowo i słowo).
Kiedy ta opcja jest wyłączona, na liście pojawi się
tylko pierwszy przypadek użycia tego słowa.

 4. Jeśli wyraz o poprawnej pisowni pojawi się na liście
Suggested Correction (Wyrazy podobne), dwukrotnie
je kliknij �. Aby zmienić wszystkie przypadki użycia
słowa z błędem, kliknij słowo o poprawnej pisowni,
a potem Change All (Zmień wszystkie). Kolejne
słowo z błędem zostanie wyróżnione.

lub

Jeśli na liście nie pojawia się poprawne słowo albo
nie ma na niej żadnych słów (ponieważ słownik
programu Illustrator nie zna podobnych słów),
wpisz poprawne słowo w pole na dole okna
dialogowego. Potem kliknij Change (Zmień),
aby zmienić tylko pierwszy przypadek użycia
wyróżnionego słowa z błędem na wyróżnione
w danej chwili Suggested Correction (Wyrazy podobne),
albo kliknij Change All (Zmień wszystkie), aby
zmienić wszystkie przypadki użycia słowa z błędem.

Dla każdego słowa możesz kliknąć Skip (Pomiń),
aby pozostawić dany przypadek wyrazu z błędem
bez zmian, albo kliknąć Skip All (Pomiń wszystkie),
aby pominąć wszystkie przypadki użycia słowa
z błędem.

 5. Opcjonalne: Kliknij Add To List (Dodaj do listy),
aby dodać wyróżniony w danej chwili wyraz lub
wyrazy z błędem do listy Learned Words (Wyrazy
dodane do listy). Aby dodać jednorazowo więcej niż
jedno słowo, najpierw musisz je kliknąć, trzymając
Ctrl/Cmd.

Sprawdzać pisownię holenderską?

Kliknij Languages (Język) w oknie dialogowym
Check Spelling (Sprawdź pisownię), odszukaj
i wyróżnij słownik, który chcesz używać,
w folderze Adobe Illustrator 10>Plug-ins>Text
Filters, a potem kliknij Open (Otwórz).

Uwagi: Polecenia Check Spelling (Sprawdź
pisownię) można używać tylko z czcionkami
alfabetu romańskiego — nie z chińskimi,
japońskimi ani koreańskimi.
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 6. Jeśli przejdziesz już przez wszystkie znalezione
przez program wyrazy, pojawi się podpowiedź.
Kliknij OK, a potem Done (Gotowe) (Enter/Return
lub Esc). Możesz także kliknąć Done (Gotowe)
w dowolnej chwili, aby zakończyć sprawdzanie
pisowni.

� Uważaj! Słowo zastępcze otrzyma stylizację
poprzedzającego je tekstu, tracąc tym samym
stylizację pierwotną.

Aby edytować słownik zdefiniowany
przez użytkownika:

 1. Jeśli okno dialogowe Check Spelling (Sprawdź
pisownię) nie jest otwarte, wybierz Type>Check
Spelling (Tekst>Sprawdź pisownię) �.

 2. Kliknij Edit List (Edycja listy), aby otworzyć
okno dialogowe Learned Words (Wyrazy
dodane do listy) �.

 3. Kliknij słowo na liście, popraw je w polu na dole
okna dialogowego i kliknij Change (Zmień).

lub

Kliknij słowo, a potem Remove (Usuń).

lub

Wpisz całkiem nowe słowo w pole na dole
okna dialogowego, a potem kliknij Add (Dodaj).
Słowa połączone myślnikiem — jak pop-up
— są również dozwolone.

� W systemie Windows słownik domyślny zapisany
jest jako usEnglsh.dct w Plug-ins> Text Filters.
Słownik zdefiniowany przez użytkownika zapisany
jest jako AIUser.dct.

W systemie Mac OS domyślny słownik dla
użytkowników amerykańskich zapisany jest
jako USEnglish 10.0 w Adobe Illustrator 10.0>
Plug-ins>Text Filters. Słownik zdefiniowany przez
użytkownika zapisany jest jako AI User Dictionary.

� Utwórz własną listę słów za pomocą okna dialogowego Learned Words (Wyrazy dodane do listy)
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Za pomocą polecenia Export (Eksportuj) możesz
przygotować tekst w programie Illustrator, by można
go było importować i używać jako tekstu w innej
aplikacji. Informacja o ścieżce nie jest brana pod
uwagę.

Aby wyeksportować tekst:

 1. Zaznacz tekst, który chcesz wyeksportować,
za pomocą narzędzia tekstowego lub narzędzia
zaznaczania.

 2. Wybierz File>Export (Plik>Eksportuj).

 3. Wybierz miejsce, w którym chcesz zapisać plik
tekstowy �.

 4. Wpisz nazwę nowego pliku (Name (Nazwa)).

 5. Wybierz Text Format (TXT) (Format tekstowy
(TXT)) z menu Save As Type (Zapisz jako typ)
(Windows)/Format (Format) (Mac OS).
W formacie tym zapisywany jest wyłącznie
tekst (bez formatowania).

 6. Kliknij Export (Eksportuj).

Polecenia Find Font (Znajdź czcionkę) można
używać do generowania listy czcionek używanych
w danej chwili na ilustracji albo do zastępowania
czcionek. Po zmianie czcionek atrybuty tekstu takie,
jak kolor, kerning, światło i inne nie ulegają zmianie.

Aby odnaleźć i zastąpić czcionkę:

 1. Wybierz Type>Find Font (Tekst>Znajdź
czcionkę).

 2. W polu Include in List (Dołącz do listy) na dole
okna dialogowego zaznacz Type 1, Standard,
Roman, TrueType, CID, Multiple Master lub
OTF, aby na rozwijanych listach pojawiały się
tylko takie czcionki. Dla Multiple Masters
zaznacz Type 1.

 3. Aby lista czcionek zastępczych wyświetlała
tylko te typy czcionek zaznaczonych w etapie 2,
które są w danej chwili używane w twoim
dokumencie, pozostaw opcję Document
(w dokumencie) w menu Replace Font From
(Zastąp czcionkę).

lub

Wybierz opcję System (w systemie) z menu
Replace Font From (Zastąp czcionkę), aby
wyświetlić na liście czcionek zastępczych
wszystkie czcionki dostępne w danej chwili
w systemie. Jeśli opcja ta jest ci potrzebna,
zachowaj cierpliwość podczas aktualizacji listy.

� Wybierz Text Format (TXT) (Format tekstowy (TXT))

dla zaznaczonego tekstu z menu Format
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 4. Kliknij czcionkę, której chcesz poszukać, na rozwijanej liście Fonts in
Document (Czcionki w dokumencie) �. Pierwszy przykład użycia tej
czcionki zostanie wyróżniony w twoim dokumencie.

 5. Kliknij czcionkę zastępczą na liście czcionek zastępczych.

 6. Kliknij Change (Zmień), aby zmienić tylko znalezione wystąpienie
wyróżnionej w danej chwili czcionki.

lub

Kliknij Change All (Zmień wszystkie), aby zmienić wszystkie przykłady
użycia wyróżnionej w danej chwili czcionki. Kiedy wszystkie zostaną
zastąpione, czcionka zostanie usunięta z listy Fonts in Document
(Czcionki w dokumencie).

lub

Kliknij Find Next (Znajdź następną), aby poszukać kolejnego przykładu
wyróżnionej w danej chwili czcionki, albo kliknij ponownie nazwę tej
czcionki na liście Fonts in Document (Czcionki w dokumencie).

lub

Kliknij Skip (Pomiń), aby pominąć aktualnie znalezione wystąpienie
czcionki bez zmian i przejść do następnego wystąpienia użycia
danej czcionki.

 7. Opcjonalne: Aby zapisać listę czcionek używanych w danej chwili
na ilustracji w postaci dokumentu tekstowego, kliknij Save List (Zapisz),
wpisz nazwę, wybierz miejsce, w którym chcesz zapisać plik, i kliknij
Save (Zapisz). Dokument tekstowy można potem otworzyć bezpośrednio
z pulpitu albo importować do aplikacji edytującej tekst lub układ.

 8. Kliknij Done (Gotowe).

� Skorzystaj z polecenia Undo (Cofnij), aby cofnąć zmiany czcionek
wprowadzone za pomocą Find Font (Znajdź czcionkę).
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Układ tekstu

Aby ułożyć tekst
w połączone rzędy i kolumny:

 1. Wybierz narzędzie Selection (Zaznaczanie)
(nie tekstu).

 2. Zaznacz jeden obiekt tekstowy lub ciąg
połączonych obiektów tekstowych.
Nie ma mowy o tekście samodzielnym!

� Zanim przejdziesz dalej, utwórz kopię
obiektu(ów) tekstowego.

 3. Wybierz Type>Rows & Columns (Tekst>Rzędy
i kolumny).

 4. Zaznacz Preview (Podgląd), aby natychmiast
zastosować zmiany �. Usuń zaznaczenie tego
polecenia, jeśli odświeżanie jest zbyt powolne.

 5. Kliknij klawisz strzałki w górę lub w dół albo
wpisz wartość w następujące pola, aby wybrać:

Całkowitą liczbę rzędów i kolumn, które mają
powstać.

i

Wysokość każdego rzędu i szerokość każdej
kolumny.

i

Odstęp między poszczególnymi rzędami
i kolumnami.

i

Całkowitą szerokość i całkowitą wysokość
całego bloku rzędów i kolumn (Total (Razem)).
Jeśli zmienisz wartości w polu Total (Razem),
zmienią się również wysokość i szerokość pól,
ale nie wielkość odstępu.

 6. Kliknij inny przycisk Text Flow (Przepływ
tekstu), aby kontrolować kierunek przepływu
tekstu.

 7. Opcjonalne: Zaznacz polecenie Add Guides
(Dodaj linie pomocnicze), aby wokół bloków
tekstu pojawiły się linie pomocnicze. Jeśli się
na to zdecydujesz, sprawdź, czy początek miarki
jest we właściwym miejscu.

 8. Kliknij OK � – �.

� Jeśli zaznaczysz cały blok rzędów i kolumn
za pomocą narzędzia Selection (Zaznaczanie),
a potem ponownie otworzysz okno dialogowe
Rows & Columns (Rzędy i kolumny), wyświetlone
zostaną aktualne ustawienia tego bloku.

� Okno dialogowe Rows & Columns (Rzędy i kolumny)

� Jeden obiekt tekstowy…

� …został zamieniony na dwa rzędy i dwie kolumnyR
zę
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Ligatury , , ff, fi, ffi , , 

Ligatury , , ff, fl, ffl , , 

Inteligentne
cudzysłowy

' '' ‘ „” ’

Inteligentne odstępy
(jedna spacja po kropce)

.  T . T

Półpauzy -- –

Pauzy --- —

Wielokropki ... …

Ułamki (Ekspert) 1/2 ½

� Zaznacz opcje Replace Punctuation (Zastąp

interpunkcję) w oknie dialogowym Smart

Punctuation (Inteligentna interpunkcja)

Polecenie Smart Punctuation (Inteligentna
interpunkcja) zmienia znaki przestankowe
wprowadzone z klawiatury w profesjonalne
znaki zecerskie.

Uwagi: W przypadku wszystkich czcionek poza
ligaturą „fi”, która jest dostępna w większości
czcionek serif w systemie Mac OS, aby móc
zastosować Ligatures (Ligatury) i Expert Fractions
(Ułamki (Expert)) dla używanej przez ciebie
czcionki, musi być dostępny zestaw czcionek
Adobe Expert. Zestaw Expert jest wymagany
dla wszystkich ligatur w systemie Windows.

Aby utworzyć inteligentną interpunkcję:

 1. Opcjonalne: Zaznacz tekst za pomocą narzędzia
Type (Tekst), aby wprowadzić profesjonalne
znaki interpunkcyjne w samym tekście.
W przeciwnym razie polecenie to zadziała
w całym dokumencie.

 2. Wybierz Type>Smart Punctuation (Tekst>
Inteligentna interpunkcja).

 3. Zaznacz dowolne pola Replace Punctuation
(Zastąp interpunkcję) � (i przeczytaj wskazówki).

 4. Kliknij Replace In (Zastąp): Selected Text Only
(Tylko w zaznaczonym tekście), jeśli zaznaczyłeś
tekst w punkcie 1. W przeciwnym wypadku
kliknij Entire Document (W całym dokumencie).

 5. Opcjonalne: Zaznacz Raport Results (Raportuj
wyniki), aby wyświetlić listę wszystkich zmian.

 6. Kliknij OK � – �.

� Użytkownicy systemu Windows powinni
włączyć Num Lock i wybrać jedną z poniższych
kombinacji klawiszy, aby utworzyć ułamek:
¼ = Alt+0188; ½ = Alt+0189; ¾ = Alt+0190.

� Interpunkcja laika: proste cudzysłowy i podwójna

spacja po każdej kropce

� Interpunkcja profesjonalna: typograficzne cudzysłowy

i pojedyncza spacja po każdej kropce

Inteligentna interpunkcja
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Aby włączyć funkcję
automatycznego dzielenia wyrazów:

 1. Funkcja automatycznego dzielenia wyrazów
działa tylko w tekście zaznaczonym w danej
chwili i utworzonym później. Jeśli chcesz
przenieść istniejący tekst, zaznacz go teraz za
pomocą narzędzia tekstowego lub zaznaczania.

 2. Na palecie Paragraph (Akapit) zaznacz Options
(Opcje): Auto Hyphenate (Automatyczne
dzielenie wyrazów) �. (Jeśli opcja ta nie jest
widoczna, z menu palety wybierz polecenie
Show Options (Pokaż opcje)).

 3. Aby wybrać opcję przenoszenia, z menu palety
Paragraph (Akapit) wybierz polecenie
Hyphenation (Dzielenie wyrazów).

 4. W pole Hyphenate [ ] letters from beginning
(Podziel jeśli [ ] liter(y) od początku) wpisz
minimalną liczbę znaków, które muszą wystąpić
przed łącznikiem �. Mniej niż trzy litery przed
lub po łączniku mogą zmniejszyć czytelność.

 5. W pole Hyphenate [ ] letters from end (Podziel
jeśli [ ] liter(y) od końca) wpisz minimalną
liczbę znaków, które muszą być przeniesione
po łączniku do następnej linijki �.

 6. W pole Limit consecutive hyphens to
(Limit kolejnych podziałów) wpisz maksymalną
możliwą liczbę łączników w rzędzie �. Więcej
niż dwa łączniki w rzędzie zmniejszą czytelność
i drażnią wzrok.

 7. Kliknij OK. Przejrzyj tekst z dodanymi
łącznikami i popraw zbędne przerwy.

� Aby dodać łączniki, stosując zasady różnych
języków tylko w bieżącym dokumencie, z menu
palety Character (Typografia) wybierz polecenie
Show Multilingual (Pokaż Wielojęzykowe),
a potem wybierz język z menu Language
(Język). Można zmienić domyślne przenoszenie
do następnej linijki dla aplikacji w Edit>
Preferences>Hyphenation (Edycja>
Preferencje>Dzielenie wyrazów). Można
również wprowadzić wyjątki albo określić
sposób przenoszenia poszczególnych słów
w tym oknie dialogowym. Wyłącz funkcję
Auto Hyphenate (Automatyczne dzielenie
wyrazów), a potem włącz ją ponownie,
aby zastosować zmiany w Preferences
(Preferencje). Zobacz instrukcje na stronie 462.

� Aby przenieść dane słowo ręcznie: Ctrl+Shift+-
(łącznik)/Cmd+Shift+-.

� Zaznacz polecenie Auto Hyphenate (Automatyczne

dzielenie wyrazów) na palecie Paragraph (Akapit)
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� Maksymalna liczba

łączników w rzędzie

� Minimalna liczba

znaków po łączniku

� Minimalna liczba znaków

poprzedzających łącznik
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Z ukrycia

Aby zobaczyć ukryte w twoim tekście znaki
tabulatora razem z innymi znakami, których nie
widać w druku, jak końce akapitów, końce linii
i spacje, wybierz Type>Show Hidden Characters
(Tekst>Pokaż ukryte znaki). Znaki tabulatora
wyświetlane są w postaci strzałek skierowanych
w prawo �. Ponownie wybierz to polecenie,
aby wyłączyć tę opcję.

� Tekst wyrównany za pomocą zdefiniowanych przez

użytkownika pozycji tabulacji

Aby poprawnie wyrównać kolumny tekstu,
powinieneś skorzystać z tabulatorów — a nie spacji.
Paleta Tab Ruler (Miarka tabulatora) używana
jest do ustawiania specjalnych tabulatorów
wyjustowanych do lewej i prawej strony,
wycentrowanych i dziesiętnych w tekście poziomym,
oraz tabulatorów wyjustowanych do góry, dołu
i wycentrowanych w tekście pionowym. Domyślne
odstępy tabulatora równe są pół cala.

Aby wstawić tabulatory do tekstu:

 1. Naciśnij Tab jeden raz, aby wstawić kopię
przed wpisaniem każdej nowej kolumny.
Kursor przeskoczy do następnej pozycji
tabulacji.

lub

Aby dodać tabulator do już wstawionego tekstu,
kliknij z lewej strony tekstu, który ma być
początkiem nowej kolumny, i naciśnij Tab.
Tekst przesunie się do kolejnej pozycji tabulacji.

Aby dowiedzieć się, jak ustawić własne pozycje
tabulacji, zajrzyj na następną stronę.

W
staw

ianie tabulatoró
w
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Aby ustawić lub zmodyfikować
niestandardowe pozycje tabulacji:

 1. Wybierz narzędzie Selection (Zaznaczanie), a potem
kliknij obiekt tekstowy.

lub

Wybierz narzędzie tekstowego i zaznacz tekst.

 2. Wybierz Window>Type>Tab Ruler (Okno>Tekst>
Miarka tabulatora) (Ctrl+Shift+T/Cmd+Shift+T).

 3. Opcjonalne: Zaznacz Snap (Skocz), aby znacznik
tabulatora został przyciągnięty do najbliższej podziałki
linijki podczas wstawiania lub przesuwania. Aby włączać
(wyłączać) funkcję Snap (Skocz) na określony czas
(przeciwieństwo ciągłego stanu Snap (Skocz)), przytrzymaj
Ctrl/Cmd i przeciągnij znacznik.

 4. Kliknij tuż nad Tab Ruler (Miarka tabulatora), aby wstawić
nowy znacznik (zaznaczony tekst zostanie wyrównany
do tego miejsca) �, a potem kliknij przycisk wyrównania
tabulatora znajdujący się w lewym górnym rogu palety.
Albo przytrzymaj klawisz Alt/Option i kliknij znacznik
tabulatora, by przejść przez różne typy wyrównania.
Czynność powtórz, aby wstawić kolejne znaczniki.

 5. Opcjonalne: Aby usunąć znacznik tabulatora, przeciągnij
znacznik zakładki w górę i poza linijkę. Podczas
przeciągania na palecie wyświetli się wyraz *delete*.
Trzymając Shift, przeciągnij, aby usunąć znacznik
i wszystkie znaczniki w prawo.

 6. Opcjonalne: Aby przesunąć znacznik tabulatora,
przeciągnij znacznik w lewo lub w prawo. Jego położenie
wyświetli się obok X. Trzymając Shift, przeciągnij
znacznik, aby przesunąć wszystkie znaczniki w prawo.

� Podziałki Tab Ruler (Miarka tabulatora) wyświetlane są
w wybranej w danej chwili jednostce w Artboard
(Obszar roboczy): Units (Jednostki) w File>Document
Setup (Plik>Ustawienia dokumentu).

Jak brzmi pytanie?

Znaczniki tabulatora z pierwszej linijki
zaznaczonego tekstu pokazane są na
linijce. Jeśli na linijce zamiast znacznika
pojawia się znak zapytania, oznacza to,
że znacznika tego nie ma w jednej
lub więcej linijek zaznaczonego tekstu.
Kliknij znak zapytania, aby zastosować
ten znacznik do całego zaznaczonego
tekstu.

� Paleta Tab Ruler (Miarka tabulatora)
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� Zaznacz obiekt tekstowy,

którego atrybuty chcesz zmienić

� Atrybuty zostały skopiowane do zaznaczonego tekstu

Kopiowanie atrybutów tekstu

Kiedy klikniesz obiekt tekstowy za pomocą
narzędzia Eyedropper (Kroplomierz), pobierze ono
próbkę atrybutów znaków, akapitów, wypełnienia,
obrysu i wyglądu tekstu, skopiuje je do palet
Character (Typografia), Paragraph (Akapit), Color
(Kolor), Stroke (Obrys) i Appearance (Wygląd),
a potem zastosuje do zaznaczonego w danej chwili
tekstu — „arkusz stylów” gotowy w jednej chwili.

Uwagi: Aby dowiedzieć się, jak wybrać atrybuty
pobierane przez narzędzie Eyedropper (Kroplomierz)
albo stosowane przez narzędzie Paint Bucket
(Wiadro z farbą), zajrzyj na następną stronę.

Aby skopiować atrybuty
za pomocą narzędzia Eyedropper (Kroplomierz)
lub Paint Bucket (Wiadro z farbą):

 1. Wybierz narzędzie Selection (Zaznaczanie),
a potem zaznacz obiekt lub obiekty tekstowe,
których atrybuty chcesz zmienić �.

 2. Wybierz narzędzie Eyedropper (Kroplomierz) .

 3. Kliknij dowolny niezaznaczony tekst w oknie
otwartego dokumentu posiadającego pożądane
atrybuty � (obok kursora pojawi się małe t).
Atrybuty tekstu zostaną skopiowane do palet
Character (Typografia), Paragraph (Akapit),
Color (Kolor) i Stroke (Obrys) oraz
do zaznaczonego tekstu �.

lub

Aby zastosować tylko atrybuty wypełnienia
lub obrysu (w zależności od tego, które pole
jest aktywne na palecie Toolbox (Palecie
narzędziowej) lub Color (Kolor)), trzymając
klawisz Shift, kliknij niezaznaczony tekst
o pożądanych atrybutach.

 4. Opcjonalne: Aby zastosować nowo pobrane
próbki efektów i tekstu do innego obiektu
tekstowego, trzymając klawisz Alt/Option,
kliknij dowolny obiekt tekstowy (jest to
tymczasowe narzędzie Paint Bucket
(Wiadro z farbą)).
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� Potem kliknij

za pomocą narzędzia

Eyedropper

(Kroplomierz)

na atrybutach, które

chcesz skopiować
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Aby wybrać atrybuty wskazane
przez Eyedropper (Kroplomierz)
lub zastosowane przez Paint Bucket (Wiadro z farbą):

 1. Dwukrotnie kliknij narzędzie Eyedropper (Kroplomierz)
lub Paint Bucket (Wiadro z farbą).

 2. Kliknij trójkąt, aby rozwinąć listę Appearance (Wygląd),
Character (Typografia) lub Paragraph (Akapit), a potem
zaznacz lub usuń zaznaczenie poszczególnych atrybutów �.
Domyślnie zaznaczone są wszystkie atrybuty.

lub

Zaznacz lub usuń zaznaczenie funkcji Appearance (Wygląd),
Fill (Wypełnienie), Stroke (Obrys), Character (Typografia)
lub Paragraph (Akapit), aby włączyć lub wyłączyć wszystkie
atrybuty danej kategorii.

 3. Kliknij OK.

Efekty specjalne związane z tekstem

Aby oblać obiekt tekstem:

 1. Utwórz wewnątrz obiektu obszar tekstu.

 2. Wybierz narzędzie Selection (Zaznaczanie).

 3. Zaznacz obiekt, który ma być oblany tekstem �. Może
to być obrazek wraz ze ścieżką odcinania, pochodzący
z programu Photoshop.

 4. Wybierz Object>Arrange>Bring to Front (Obiekt>Ułóż>
Przesuń na wierzch) albo skorzystaj z palety Layers
(Warstwy), aby przenieść obiekt do przodu (przeciągnij
go w górę).

 5. Obwiedź oba obiekty ramką.

 6. Wybierz Type>Wrap>Make (Tekst>Oblewanie>Utwórz) �.
Blok tekstu i obiekt zapisane są teraz jako grupa na palecie
Layers (Warstwy).

� Za pomocą narzędzia Direct-selection (Zaznaczanie
bezpośrednie) przesuń obiekt, który jest oblewany tekstem.
W przypadku większej liczby obiektów najpierw kliknij je,
trzymając Shift.

� Aby dostosować odstęp pomiędzy tekstem a oblanym
obiektem, zmień wartość Left (Lewe) lub Right Indentation
(Prawe wcięcie) dla tekstu na palecie Paragraph (Akapit).

� Aby oblać tekstem części umieszczonego obrazka lub obiekt
wektorowy, utwórz osobny obiekt o pożądanym kształcie,
z wypełnieniem i obrysem None (Żadne); zaznacz tekst
i nowy obiekt, wybierz Type>Wrap>Make (Tekst>
Oblewanie>Utwórz), a potem przenieś obrazek do przodu.
Aby zmodyfikować oblewanie, przesuń punkty kontrolne
i dostosuj kształt pustego obiektu za pomocą narzędzia
Direct-selection (Zaznaczanie bezpośrednie).

Usuń oblewanie tekstem

Aby cofnąć oblewanie tekstem,
zaznacz oba obiekty za pomocą
narzędzia Selection (Zaznaczanie),
a potem wybierz Type>Wrap>Release
(Tekst>Oblewanie>Zwolnij).

� Wybierz atrybuty, które mają zostać pobrane

przez narzędzie Eyedropper (Kroplomierz)

(Eyedropper Picks Up (Kroplomierz wybiera))

lub zastosowane przez narzędzie Paint Bucket

(Wiadro z farbą) (Paint Bucket Applies (Wiadro

z farbą stosuje))

� Zaznacz obiekt tekstowy (nie tekst lub

ścieżkę tekstu) oraz obiekt, który ma on oblewać

� Tekst oblewa palmę
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Edycja cienia

� Za pomocą palety Layers (Warstwy)
zaznacz obiekt tekstowy wraz
z obiektem cienia.

� Za pomocą narzędzia Free
Transform (Przekształcanie
swobodne) możesz skalować
i ciąć blok tekstu w pionie (przesuń
środkowy górny uchwyt, aby
wykonać obie te czynności)
(zobacz instrukcje na stronie 126).

� Za pomocą narzędzia Free
Transform (Przekształcanie
swobodne) możesz odbijać blok
cienia. Przeciągnij środkowy
górny uchwyt w poprzek obiektu.

� Cień został utworzony i przesunięty do tyłu

� Cień został skrócony za pomocą narzędzia

Scale (Skalowanie)

� Cień został pochylony za pomocą narzędzia

Shear (Pochylenie)

� Tekst został odbity za pomocą narzędzia

Reflect (Odbicie)

Zaleta korzystania z poniższej metody zamiast Effect>
Stylize>Drop Shadow (Efekty>Stylizacja>Dodaj cień)
polega na tym, że cień jest niezależnym obiektem wektorowym.

Aby utworzyć tekst z cieniem:

 1. Utwórz samodzielny tekst (zobacz instrukcje na stronie 230).

 2. Opcjonalne: Zaznacz tekst za pomocą narzędzia Type
(Tekst), a potem zwiększ światło pomiędzy znakami
(Alt/Option+strzałka w prawo).

 3. Wybierz narzędzie Selection (Zaznaczanie), a potem kliknij
blok tekstu.

 4. Zastosuj ciemny kolor wypełnienia, obrys None (Żadne).

 5. Przytrzymaj Alt/Option i przeciągnij blok tekstu odrobinę
w prawo i w dół. W pierwszej kolejności zwolnij przycisk
myszy.

 6. Nie usuwając zaznaczenia kopii bloku tekstowego, rozjaśnij
jej cień.

 7. Na palecie Layers (Warstwy) przeciągnij kopię tekstu
poniżej oryginału �.

 8. Wybierz Effect>Stylize (w górnej części menu)>Feather
(Efekty>Stylizacja>Wtapianie), zaznacz Preview (Podgląd),
wybierz wartość Radius (Promień), kliknij OK, a potem
zmniejsz przezroczystość tego cienia.

 9. Zmień położenie któregoś bloku tekstu — naciśnij dowolny
klawisz strzałki, aby przesunąć go w małym postępie.

Aby pochylić cień:

 1. Zaznacz obiekt cienia za pomocą palety Layers (Warstwy).

 2. Dwukrotnie kliknij narzędzie Scale (Skalowanie) ,
kliknij Non-uniform (Niejednolicie), wpisz 100 w pole
Horizontal (Poziomo), 60 w pole Vertical (Pionowo),
a potem kliknij OK �.

 3. Nie usuwając zaznaczenia cienia tekstu, dwukrotnie kliknij

narzędzie Shear (Pochylenie) .

 4. Wpisz 45 w pole Shear Angle (Kąt pochylenia) i kliknij
Axis (Oś): Horizontal (Poziomo), a potem OK �.

 5. Za pomocą klawiszy strzałek przesuń podstawę cienia,
tak aby wyrównał się do podstawy tekstu podstawowego.

Aby odbić cień:

 1. Zaznacz tekst cienia.

 2. Dwukrotnie kliknij narzędzie Reflect (Odbicie) ,
kliknij Axis (Oś): Horizontal (Poziomo), a potem OK.

 3. Zsuń razem dwa bloki, aby ich podstawy się spotkały �.

Cień
 te

kstu
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Aby pochylić blok tekstu:

 1. Wybierz narzędzie Rectangle (Prostokąt) (M) 
i narysuj prostokąt.

 2. Wybierz narzędzie Area Type (Obszar tekstu) .

 3. Kliknij krawędź prostokąta, a potem wpisz tekst �.

 4. Nie usuwając zaznaczenia prostokąta, dwukrotnie
kliknij narzędzie Rotation (Obrót) .

 5. Wpisz 30 w pole Angle (Kąt) i kliknij OK �.

 6. Sprawdź, czy Smart Guides (Inteligentne linie
pomocnicze) są włączone (Ctrl+U/Cmd+U)
z opcją Object Highlighting (Podświetlanie obiektu)
(Edit>Preferences>Smart Guides & Slices
(Edycja>Preferencje>Inteligentne linie pomocnicze
i odcięcia)). Usuń zaznaczenie obiektu.

 7. Wybierz narzędzie Direct-selection (Zaznaczanie
bezpośrednie) (A) , potem przytrzymaj Shift
i przeciągnij górny odcinek ukośnie w prawo,
tak aby odcinki boczne stały się pionowe � – �.

 8. Opcjonalne: Przeciągnij prawy odcinek
prostokąta odrobinę w prawo, aby powiększyć
obiekt i zmienić kształt tekstu.

Skorzystaj z narzędzia
Shear (Pochylenie)

Za pomocą narzędzia Shear (Pochylenie) 
(w menu narzędzia Scale (Skalowanie)) możesz
pochylić blok tekstu �.

� Zaznacz tekst, kliknij za pomocą narzędzia Shear

(Pochylenie) środek tekstu, a potem przeciągnij w górę

lub w dół od krawędzi bloku tekstu (przytrzymaj Shift,

aby zatrzymać ruch w pozycji poziomej lub pionowej)

� Oryginalny obiekt

tekstowy

� Tekst obrócony o 30° � Górny odcinek

przeciągnięty ukośnie

w prawo

� Gotowy obiekt

tekstowy w widoku

Preview (Podgląd)
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